Jump to content
gjerico

Problème de création d'un matériel roulant

Recommended Posts

gjerico    2

Bonjour à tous 

Je suis actuellement en train de finaliser la motrice d'un MI79 que je compte diffuser sur le forum mais je n'arrive pas à la mettre en tant que loco dans l'exporteur blueprint, à chaque fois dans l'éditeur la rame s'affiche mais ne veut pas se mettre sur les rails et du coup elle disparaît, autre problème suivant je n'arrive pas à exporter correctement les animations cabine et extérieur. Pouvez vous m'aider s'il vous plait et aussi j'arrive pas non plus créé les phares avant dans blender et à créer une cabine.

Ps :Je vous montrerai les détails de la rame en image sur blender si ça peut vous aider pour me trouver une solution.

Share this post


Link to post
Share on other sites
zkiko    60

Salut gjerico,

Donne nous plus de détails quant à ton problème, quelles animations ne fonctionnent pas, as tu suivis correctement les procédures de création d'une loco?, comment as tu crée ta cabine de conduite 

Avant de rentrer dans l e détail voila un peu de documentation sur la création d'une loco pour TS

Documentation en anglais.zip

Documentation en Fr.zip (documentations présentes sur le forum d'ailleurs)

Amicalement Z

 

Share this post


Link to post
Share on other sites
gjerico    2
Il y a 6 heures, zkiko a dit :

Salut gjerico,

Donne nous plus de détails quant à ton problème, quelles animations ne fonctionnent pas, as tu suivis correctement les procédures de création d'une loco?, comment as tu crée ta cabine de conduite 

Avant de rentrer dans l e détail voila un peu de documentation sur la création d'une loco pour TS

Documentation en anglais.zip

Documentation en Fr.zip (documentations présentes sur le forum d'ailleurs)

Amicalement Z

 

Salut zkiko

Voici la cabine de conduite comment elle est. Et  Voici la hierarchie lod en plusieurs photos + photos du mi79. Les animations qui ne fonctionnent pas sont les portes droites pour le moment (plus tard j'animerai les deux cotés), le manipulateur de traction, système d'inversion de marche, bouton ouverture des portes, bouton_réglage du panto, bouton fermeture des portes et je crois que c'est tout. PS : si tu veux je t'envoie la rame si tu as le temps de vérifier mes paramètres. 

CabineMI79_3.JPG

CabineMI79_2.JPG

MI79_2.JPG

MI79.JPG

CabineMI79.JPG

MI79_3.JPG

MI79_4.JPG

MI79_5.JPG

  • Like 1

Share this post


Link to post
Share on other sites
zkiko    60

Bonsoir gjerico 

Je viens sur voir tes captures, super boulot c'est cool. 

Au vu de ce que je vois, je pense que tu devrais me faire parvenir les fichiers de ton train sur mon Discord, si tu veux.

Puis ensuite on se fera une session la semaine prochaine pour que je t'explique où tu t'es trompé. 

mon discord : zkiko#3292

Amicalement zkiko

Ps : tu as le bonjour de juju 

Share this post


Link to post
Share on other sites
gjerico    2

Bonjour zkiko

Et merci et passe le bonjour à juju aussi.

Ok je te ferais parvenir rapidement les fichiers dès que je finis deux ou trois bricoles sur la rame et il faudra me réexpliquer comment animer un pantographe dans blender s'il te plait car juju m'a tout expliquer mais j'ai tout oublier.

PS : je te l'envoie en mp bien entendu.

Share this post


Link to post
Share on other sites
gjerico    2

Bonsoir à tous je réécris pour vous demander y 'a t-il quelqu'un pour m'aider à exporter ma rame s'il vous plait aidez moi car je ne m'y connais pas du tout en exportation blueprint editor.

Share this post


Link to post
Share on other sites
zkiko    60

Heyy mon poulet matte ton Discord, je suis sorti de ma grotte lol

Share this post


Link to post
Share on other sites

×