Jump to content

Recommended Posts

jeje    321
Posted (edited)

oui j'ai lue celui sur le site :P

mais là tu explique comment faire arrêter les voitures ça c'est bon j'y arrive mais c'est pour faire baisser les barrières sur une Voie Unique  qui est juste devant un aiguillage. ;)

dans le sens Barfleur Valogne c'est nikel sa ce baisse mais dans le sens contraire sur la voie du retour il y a problème.

peut etre que je devrais poser de nouvelles pedales PN 1 dans le sens contraire ? sur la voie qui vas en direction de Barfleur je pose une pedale D et C  et une B juste après le Pn et une A pour finir ?

Edited by jeje

Share this post


Link to post
Share on other sites
al60    67

Attention le tuto décrit l'utilisation d'un autre PN que celui que tu utilise. ils aussi ont été créés par GSI , ils ne nécessitent pas la pose de pédale, ils sont nommés : GSI_PNA_10m5_080 et suivant

Share this post


Link to post
Share on other sites
jeje    321
Posted (edited)

oui sa j'ai bien compris je les ai eu ici : http://www.railwork2.gsi-railalsace.fr/pna.html

 

j'ai placer les pédales comme il le fallait sa fonctionne dans une sens mais dans l'autre sens j'ai rajouter de nouvelles pédale et je ne sait pas pourquoi mais sa fonctionne.  :P

je vais faire un autre  screen  pour expliquer tout ça au claire ce que j'ai fait.

sauf que si je ne met pas les pédales elles ne fonctionnent pas ,j'ai fait le test ;)

les pédales sont obligatoire enfin moi sans les pédales sa ne fonctionne pas d'ailleurs dans ce tuto sa explique le placement d'un PN : http://www.railwork2.gsi-railalsace.fr/passage-a-niveau/doc/passage-a-niveau-automatique-par-elements.pdf

Edited by jeje

Share this post


Link to post
Share on other sites
jeje    321

Voilà un screen de l'installation que j'ai faite je ne sait pas pourquoi mais sa fonctionne :P

j’espère juste ne pas avoir de problèmes avec les PN suivants.

20180711194815_1.jpg

Share this post


Link to post
Share on other sites
henrion    85

Quand je regarde ce schéma, il y a des choses qui me choquent.

Les pédales A et D c'est uniquement pour la fermeture du PN.

Les pédales B et C c'est pour l'ouverture du PN.

Voici comment je mettrai les pédales. Pour les 3 voies, il faut mettre une pédale D sur chaque voie qui va être utilisée en direction du PN. Ainsi, le PN recevra le message de fermeture quand la voie sur laquelle la balise est implantée sera franchie par le train et quand cette voie sera connectée (l'aiguillage dirigé vers le PN).

Capture-1.jpg

Share this post


Link to post
Share on other sites
jeje    321
Posted (edited)

ok je vais essayer.

mais pour la pédale B et C  la flèche je la met dans quelle sens? dans le sens aller en direction de Valogne  ou le sens retour en direction de Barfleur?

le truck c'est que là sa risque de faire fermer la barrière que si le train arrive devant la barrière enfin je vais essayer de les poser comme tu me conseille de es mettres.

là où tu me conseill de mettre la D c'est sur la voie en direction de Valogne du coup de l'autre coté pas de pédale.  :laugh:

 

Du coup la pédale D je la metterais alors sur la voie qui est en provenance de Valogne pour faire fermer le PN si non le PN restera ouvert.

Edited by jeje

Share this post


Link to post
Share on other sites
henrion    85

Je ne sais pas comment il faut le dire mais tous les liens doivent être dans le même sens. Peu importe le sens de circulation des trains. Il faut respecter mon schéma et le PN fonctionnera parfaitement.

Si la pédale A est franchie dans le sens du lien, le PN se fermera. Si la pédale D est franchie dans le sens inverse du lien, le PN se fermera également. Si une pédale (son lien) est dans le sens inverse des autres, le PN ne peut pas fonctionner correctement. 

Pour les 3 voies il faut mettre une pédale sur chaque voie utilisable de D vers A et dans le même sens que les autres pédales (liens). Quand je parle de pédale, c'est le sens du lien qui est important. Suis-je clair?

  • Thanks 1

Share this post


Link to post
Share on other sites
jeje    321

salut

Ok

oui là c'est beaucoup plus claire déjà . ;):D

bon eh bien je n'ai plus qu'a faire la pose des pédales, merci pour toutes ces infos. ;)

Share this post


Link to post
Share on other sites
jeje    321

oh punaise en tournant ma vidéo youtube , je viens de me rendre compte que j'ai fait une grosse erreur sur mes son je n'ai pas baisser les sons sur le bon curseur XD

bon eh bien il n'y a plus qu'a refaire tout les son enfin sa sera fait après avoir fini mon PN :P

Edited by jeje

Share this post


Link to post
Share on other sites
narchalucas06    123
il y a 12 minutes, jeje a dit :

oh punaise en tournant ma vidéo youtube , je viens de me rendre compte que j'ai fait une grosse erreur sur mes son je n'ai pas baisser les sons sur le bon curseur XD

bon eh bien il n'y a plus qu'a refaire tout les son enfin sa sera fait après avoir fini mon PN :P

Je ne sais pas si avec WMM on peut changer le son de plusieurs bandes sonores, j'imagine que oui. J'en sais rien je ne le connais pas du tout. 

Rien de mieux qu'Adobe Premiere Pro pour faire ses montages. Évidemment, ça coûte un rein et un bras. 🤑<--- Adobe (je rigole bien sûr) Pour les amateurs de la pomme il y a Final Cut Pro qui n'est pas trop mal. Le seul auquel je suis allergique c'est Sony Vegas Pro. Rien que voir son nom, j'ai un rhume (sérieux, c'est quoi ce logiciel avec son interface digne des plus grandes fusées de la NASA ? Premiere est largement plus épuré et plus puissant !😆 )

Edited by narchalucas06

Share this post


Link to post
Share on other sites
jeje    321

ba moi j'utilise Audacity pour mes son sa me suffis mais franchement je me suis gourer de curseur j'ai baisser le curseur du son de mon PC et non pas du son en lui même. :laugh::laugh:

Edited by jeje

Share this post


Link to post
Share on other sites
narchalucas06    123
il y a 8 minutes, jeje a dit :

ba moi j'utilise Audacity pour mes son sa me suffis mais franchement je me suis gourer de curseur j'ai baisser le curseur du son de mon PC et non pas du son en lui même. :laugh::laugh:

Audacity, c'est très bien pour commencer ! Si on a plus d'expérience, Adobe Audition est excellent (mais bon Photoshop+Premiere+Audition ça fait déjà 70€/mois. Oui parce que ces 🕊️ font uniquement des abonnements) Mais après, c'est un logiciel du turfu. Là l'interface de la fusée de la NASA de Sony Vegas Pro, tu meurs ! 😄 (mais qu'on voit FL Studio, Ableton Live ou encore Cubase, c'est encore pire ! Y'a de quoi contrôler les missiles nucléaires américains, russes, français, chinois et iraniens en même temps avec ça! :D)

Mais bon, ça part en vrille... 

Edited by narchalucas06

Share this post


Link to post
Share on other sites
jeje    321
Il y a 2 heures, narchalucas06 a dit :

Audacity, c'est très bien pour commencer ! Si on a plus d'expérience, Adobe Audition est excellent (mais bon Photoshop+Premiere+Audition ça fait déjà 70€/mois. Oui parce que ces 🕊️ font uniquement des abonnements) Mais après, c'est un logiciel du turfu. L'interface de fusée de la NASA de Sony Vegas Pro, tu meurs ! 😄

oui j'utilisais sony vegas pro en version xxxx pendant une période mais après je l'ai désinstaller ,car franchement je n'aime pas sa met hyper longtemps avent que ta vidéo sorte surtout si tu fait une vidéo qui dure plus de 30 minutes sa met 8heur pour la sortir non franchement perso ce que j'ai sa me suffis. :)

et puis je ne suis plus pour le piratage surtout qu’aussi ici sur le forum ce n'est pas admis. :)

Share this post


Link to post
Share on other sites
narchalucas06    123
Il y a 2 heures, jeje a dit :

oui j'utilisais sony vegas pro en version xxxx pendant une période mais après je l'ai désinstaller ,car franchement je n'aime pas sa met hyper longtemps avent que ta vidéo sorte surtout si tu fait une vidéo qui dure plus de 30 minutes sa met 8heur pour la sortir non franchement perso ce que j'ai sa me suffis. :)

8 heures de rendu quand même ! 😲

Mon proco c'est un AMD A4-7210. c'est un 1.8 GHz quadricoeur quand même. Avec ça j'exporte 30 minutes en 35 minutes environ. Peut-être que je l'overclockerai en 2,2 GHz, mais je ne pense pas. Déjà que les ventilos souffrent quand je lance TS en mode éditeur, deux fois ça m'a déclenché le watchdog à cause de surchauffe. Bon le watchdog sert à ça, mais si c'est pour le niquer, c'est inutile ... 😑

Share this post


Link to post
Share on other sites
jeje    321

après à l'époque j'avais un pc de bureau :D  c'est peut être pour ça que sa à mis 8h enfin je n'en sait rien là.

mais bon perso je ne suis plus pour le piratage. :P

du coup là je vais retourner ma video car j'ai fait la grosse erreur de baisser le curseur du son de mon pc mais pas celui du son avec Audacity :D

Share this post


Link to post
Share on other sites
jeje    321

bonsoir

bon je n 'ai pas trop avancer sur ma ligne mais voilà mon PN est enfin fonctionel merci pour vos info sa m'a été utile ,le PN situer vers ma gare de Barfleur fonctionne ! :D

quelques images d'un corail qui est en service s’essaie. :)

je n'ai plus qu'a continuer la décoration de la ligne. :)

 

20180718001136_1.jpg

20180718001122_1.jpg

20180718001228_1.jpg

20180718001443_1.jpg

Edited by jeje
  • Like 1

Share this post


Link to post
Share on other sites

×