Jump to content

Recommended Posts

Serge L    1

Bonjour, j'ai remarqué après le téléchargement de ces voitures voyageurs ( http://www.railsim-fr.com/forum/index.php?showtopic=2816 ) l'absence de bruit de roulement. Autrement dit, ces voitures ne génèrent aucun son.

 

Y'a t'il un autre fichier spécifique à installer afin de profiter pleinement de ces belles voitures. Si oui, où l'installer? Lorsque j'ai installé les packs de voitures corails de SimExpress, je n'ai eu aucun problème.

 

Merci?.

Share this post


Link to post
Share on other sites
Gandalf    862

Bonjour,

 

Utilise RW_tools pour vérifier l'asset, il indiquera si des fichiers manquent, y compris sons. C'est assez fréquent...

Share this post


Link to post
Share on other sites
Beluxtrains    349

Normalement les sons sont inclus dans le package. Il y a un répertoire "audio" avec des fichiers "WG_rumble.dav" qui doivent être ceux du roulement.

Share this post


Link to post
Share on other sites
Serge L    1

Bonjour,

 

Utilise RW_tools pour vérifier l'asset, il indiquera si des fichiers manquent, y compris sons. C'est assez fréquent...

Je n'ai pas encore installé RW tools, en plus c'est en anglais et je débute dans TS ?.

Normalement les sons sont inclus dans le package. Il y a un répertoire "audio" avec des fichiers "WG_rumble.dav" qui doivent être ceux du roulement.

Lorsque je regarde je n'ai qu'un fichier RWP. Où dois-je me rendre pour y accéder? ?

Share this post


Link to post
Share on other sites
Beluxtrains    349

Le répertoire des véhicules est Steam/SteamApp/common/Railworks/Assets/(dossier du créateur, dans ce cas-ci "Pml3")

Share this post


Link to post
Share on other sites
jibeh    728

Serge

Ce n'est pas très clair, tu dis "Lorsque je regarde je n'ai qu'un fichier RWP. Où dois-je me rendre pour y accéder?"

Que fais tu avec ce fichier, ou est il? Tu ne l'a pas installé ?

Explique toi svp.

Share this post


Link to post
Share on other sites
Serge L    1

Le répertoire des véhicules est Steam/SteamApp/common/Railworks/Assets/(dossier du créateur, dans ce cas-ci "Pml3")

J'ai bien le dossier Pml3. Lorsque je clique dessus, je tombe sur addon puis j'ai un fichier audio et railvehicles.

Dans le fichier audio, j'ai Markers puis Railvehicles.

Serge

Ce n'est pas très clair, tu dis "Lorsque je regarde je n'ai qu'un fichier RWP. Où dois-je me rendre pour y accéder?"

Que fais tu avec ce fichier, ou est il? Tu ne l'a pas installé ?

Explique toi svp.

Le fichier est bien installé dans TS. Je peux les faire rouler sur des lignes payantes ( j'ai encore du mal à installer des lignes gratuites ). Mais je n'ai pas de son de roulement ( sauf avec les corails de SimExpress ). J'ai également installé un autre type de voitures de nuit :

http://www.railsim-fr.com/forum/index.php?app=downloads&showfile=800 et j'ai le même problème: pas de son pour les wagons. J'ai bien mis le fichier rwp dans railworks puis j'ai ouvert l'utilities afin d'installer le matériel. Ensuite je vais dans TS, je compose mon train et lorsque je le fais partir, les wagons sont malheureusement muets.

Share this post


Link to post
Share on other sites
jibeh    728

les sons sont "CHINA RWSO" dans un autre dossier...

installe ceci

http://www.amicitreni.org/download/comment.php?dlid=812

ou

http://www.uktrainsim.com/freewarepacks/index.php?p=ThePacks&pack_id=CNStock1

http://forum.treinpunt.nl/index.php?action=downloads;sa=view;down=4709

c'est ce qui est indiqué sur la page de Treno.Note. ;)

 

tu as intérêt à installer tous les UKTrain pack !

il y en a ici sur le forum, (pas toujours à jour )

http://www.railsim-fr.com/forum/index.php?app=downloads&showcat=24

et la source là (à jour)

http://www.uktrainsim.com/freewarepacks/index.php?p=ThePacks

 

réinstalle tes wagons après, car ses sons sont modifiés (cf: sa page)

Share this post


Link to post
Share on other sites
Serge L    1

les sons sont "CHINA RWSO" dans un autre dossier...

installe ceci

http://www.amicitreni.org/download/comment.php?dlid=812

ou

http://www.uktrainsim.com/freewarepacks/index.php?p=ThePacks&pack_id=CNStock1

http://forum.treinpunt.nl/index.php?action=downloads;sa=view;down=4709

c'est ce qui est indiqué sur la page de Treno.Note. ;)

 

tu as intérêt à installer tous les UKTrain pack !

il y en a ici sur le forum, (pas toujours à jour )

http://www.railsim-fr.com/forum/index.php?app=downloads&showcat=24

et la source là (à jour)

http://www.uktrainsim.com/freewarepacks/index.php?p=ThePacks

 

réinstalle tes wagons après, car ses sons sont modifiés (cf: sa page)

Merci pour ces infos, j'essaierai dès demain et tiendrai informé.

Share this post


Link to post
Share on other sites
Serge L    1

Voilà, j'ai tout installé sauf le pack nord car il me manque du matériel.

Les fichiers sont dans railworks puis asset mais ça ne fonctionne toujours pas . J'ai même dû télécharger le pack européen car un pack UK le disait manquant.

Share this post


Link to post
Share on other sites
jibeh    728

utilise RW_tools pour vérifier

et si d'autres membres ont des idées..?

Share this post


Link to post
Share on other sites
Serge L    1

J'ai bien essayé mais j'ai une interface un peu bizarre chez RW Tools, il manque la moitié des mots là où il faut cliquer. Du coup c'est un peu incompréhensible.

Bref, je mélangerai mes UIC avec des voitures corails. J'aurai comme ça un bruit de roulement ?.

Edited by Serge L

Share this post


Link to post
Share on other sites
jibeh    728

as tu au moins installé les sons CHINA RWSO ?

Et réinstallé tes wagons après

Share this post


Link to post
Share on other sites
Serge L    1

as tu au moins installé les sons CHINA RWSO ?

Et réinstallé tes wagons après

Oui, si tu parles bien de ce pack: http://www.amicitreni.org/download/comment.php?dlid=812.

J'ai également bien désinstallé les wagons puis réinstallé par la suite mais toujours pareil. J'ai le même problème pour les locos françaises où il me manque des sons. Par exemple la BB 9200 est étonnamment calme par rapport à la réalité tout comme la BB 7200 ou BB 15000. J'ai pourtant téléchargé les UK Train pack.

Share this post


Link to post
Share on other sites

×