Aller au contenu


Photo

[Téléchargement]Signalisation de voie unique


  • Veuillez vous connecter pour répondre
41 réponses à ce sujet

#1 henrion

henrion

    Cheminot

  • Membre
  • PipPipPipPipPip
  • 1 170 messages

Posté 18 octobre 2016 - 10:23

Image IPB


Nom du fichier : Signalisation de voie unique

Auteur du fichier : henrion

Date d'ajout du fichier : 18 oct. 2016

Catégorie du fichier : Signalisation


Le pack contient la signalisation de voie unique mécanique et lumineuse.
 
Le manuel est dans la partie Manuals/Fr du jeu. Ce pack nécessite:
 
- les éclisses et pédales de commande de Papinic,
- la signalisation de BAPR et BM de Geluc,
- la signalisation de BAL de TerLor.
Les adresses de téléchargement sont dans le manuel.
 
Remerciements à Papinic, Geluc, et TerLor pour leurs modèles 3D.


Cliquez ici pour télécharger ce fichier



#2 superdupont

superdupont

    Cheminot

  • Membre
  • PipPipPipPipPip
  • 1 022 messages
  • Sexe:Homme
  • Localisation:Paris

Posté 18 octobre 2016 - 18:56

giphy.gif



#3 fildefer

fildefer

    Légende

  • Membre
  • PipPipPipPipPipPip
  • 1 807 messages
  • Sexe:Homme
  • Localisation:Massy - Essonne

Posté 19 octobre 2016 - 11:51

Bonjour Henrion.

Voila une chose que j'attendais depuis longtemps :) . Merci pour ce travail de titan.

Amicalement.


Philippe dit Fildefer

#4 bernardD

bernardD

    Membre actif

  • Membre
  • PipPipPip
  • 330 messages

Posté 15 novembre 2016 - 21:34

Merci beaucoup pour ce pack et pour la documentation ; n'étant pas habitué ni à la signalisation ni aux scénarios, j'ai eu du mal à le mettre en oeuvre mais je viens de réussir mon premier "croisement" en VU, c'est super d'avoir le sémaphore qui s'ouvre dès que le train croiseur a passé l'aiguille (j'ai néanmoins dû un peu simplifier mon plan de voie, pour me raprrocher des plans types de la documentation).

 

Il me reste maintenant à mettre au point la gare terminus (je suis en signaux mécaniques), pour l'instant le sémaphore reste fermé (j'ai essayé de m'inspirer du schéma de grande gare, mais il est en lumineux et et il n'est terminus ...)

 

PS: de mémoire je crois qu'il y a l'éclisse Gsi_VU_LiaisonEclisse qui a 2 liens, sans doute un suffisait? La liasonPedale n'en a qu'1 je crois, donc j'ai utilisé celle-ci.

 

Cordialement



#5 henrion

henrion

    Cheminot

  • Membre
  • PipPipPipPipPip
  • 1 170 messages

Posté 16 novembre 2016 - 13:29

En vérifiant, je m'aperçois qu'il a 3 liens (lien 0 compris). Il y en donc 2 de trop. Donc il vaut mieux utiliser la pédale en lieu et place. Je ferai ultérieurement une modification quand j'aurai quelques retours sur l'utilisation de la signalisation.

 

Il est toujours possible de changer le nombre de liens avec RW_Tools. Le fichier se trouve dans Assets/Dominique/appareils de voie.



#6 bernardD

bernardD

    Membre actif

  • Membre
  • PipPipPip
  • 330 messages

Posté 16 novembre 2016 - 20:59

Merci Henrion

 

J'aurai encore une petite question sur la documentation :

 - j'essaye de remettre un peu de complexité à mon plan de voie, et donc j'en suis au jalon de manoeuvre

Au §213 il est indiqué que GSI_VU_Jalon_Gare1 peut être remplacé par celui décrit au §214 (Gsi_VU_SAMGare2).

Or à ce §214 il y a un Warning qui dit que le signal d'arrêt à main (donc (Gsi_VU_SAMGare2) est indispensable ... alors qu'il n'est qu'une alternative?

 

Je comprends que c'est GSI_VU_Jalon_Gare1 qui est indispensable, ou son alternative. Sans doute le Warning est plutôt en 213 je pense.

 

Cdlt



#7 henrion

henrion

    Cheminot

  • Membre
  • PipPipPipPipPip
  • 1 170 messages

Posté 16 novembre 2016 - 22:34

Bonjour.

 

Au paragraphe 213 il n'est pas dit que le jalon de manœuvre peut être remplacé par le Gsi_VU_SamGare2. Il est dit qu'il peut  être remplacé par le signal d'arrêt à main GSi_VU_SamGare1 et non pas 2.

 

Le jalon de manœuvre § 213 et le signal d'arrêt à main § 214 sont différents et leur lien doit être posé en sens inverse: le jalon de manœuvre vers la sortie de la voie de service tandis que le signal d'arrêt à main est dirigé vers l'intérieur de la voie de service. 

 

En fait le signal d'arrêt à main va être présenté si la voie de service est occupée. Voici un schéma:

 

Fichier joint  Capture-1.jpg   17,84 Ko   0 téléchargement(s)


Modifié par henrion, 16 novembre 2016 - 22:42 .


#8 bernardD

bernardD

    Membre actif

  • Membre
  • PipPipPip
  • 330 messages

Posté 17 novembre 2016 - 23:10

Bonsoir

 

OK Merci c'est très clair, et désolé de ma confusion.

 

Cdlt



#9 henrion

henrion

    Cheminot

  • Membre
  • PipPipPipPipPip
  • 1 170 messages

Posté 18 novembre 2016 - 09:29

Cette signalisation est difficile à poser et parfois à comprendre. Donc, il ne faut pas hésiter à poser des questions.



#10 superdupont

superdupont

    Cheminot

  • Membre
  • PipPipPipPipPip
  • 1 022 messages
  • Sexe:Homme
  • Localisation:Paris

Posté 07 janvier 2017 - 01:19

Bonjour,

 

c'est officiel je souffre !

 

Je suis en train de poser la signalisation sur la Freeland de Zawal (en mécanique). Et à l'exception des TIV, "tous"les signaux (c-a-d tous ceux que j'ai testé) restent désespérément fermés.Sémaphores, carrés violets, peu importe la position des aiguilles, l'occupation des voies ou le fait que je sorte et rerentre dans le canton (pour le carré violet par exemple - cas simple logiquement), rien ne bouge. Que ce soit depuis l'éditeur ou en le quittant et en testant par le chargement d'un scénario (ici un scénario libre)

 

Du coup pour commencer par le commencement, quels sont les packs à activer ?



#11 henrion

henrion

    Cheminot

  • Membre
  • PipPipPipPipPip
  • 1 170 messages

Posté 07 janvier 2017 - 09:25

Pour commencer par le commencement: lire le manuel et si possible l'imprimer. Il contient pas mal d'explications associées à des schémas que j'espère compréhensibles.

 

Ensuite: il faut avoir trois packs installés en plus de celui de la signalisation de VU:

- la signalisation de BAL de TerLor pour les signaux de sortie en BAL

- la signalisation de BAPR pour les signaux lumineux de VU et la signalisation de sortie en BAPR

- les pédales de Papinic pour le fonctionnement de la signalisation de VU.

 

Les liens de téléchargement sont dans le manuel. Avec cela, tout doit fonctionner. Si l'on reste strictement dans le cadre de signaux mécaniques, seul le pack de signalisation de VU et les pédales de Papinic sont utiles.

 

Les signaux, comme expliqué dans le manuel, sont par nature fermés. Seul le test, et donc l'utilisation des pédales, permet de les ouvrir.

 

Quant au carré violet, il n'est utilisé que dans un seul cas, en sortie d'EP et seulement dans ce cas.

 

La pose est compliquée, j'en conviens c'est pourquoi la compréhension du manuel est indispensable à tout préalable. Mais la pose sera moins compliquée que la mise au point de cette signalisation  :) .



#12 jeanpierrem

jeanpierrem

    Légende

  • Membre
  • PipPipPipPipPipPip
  • 1 667 messages
  • Sexe:Homme
  • Localisation:Sospel
  • Centres d'intérêt:Modelisme train,bateau.Photos

Posté 07 janvier 2017 - 09:59

Bonjour

 

 


 

La pose est compliquée, j'en conviens c'est pourquoi la compréhension du manuel est indispensable à tout préalable. Mais la pose sera moins compliquée que la mise au point de cette signalisation  :) .

 

 

Je dirai même plus la mise au point n'a certainement pas du être du gâteau.Bravo henrion et un grand merci :wub:

Bon je pose encore un peut de décors et après je teste IPCS entre Bandol et Toulon car c'est un peut de la voie unique :)

 

 

Jean Pierre



#13 superdupont

superdupont

    Cheminot

  • Membre
  • PipPipPipPipPip
  • 1 022 messages
  • Sexe:Homme
  • Localisation:Paris

Posté 07 janvier 2017 - 13:01

Bonjour,

 

pour les prérequis pas de problème c'est dans la doc (je lis les docs :starac:  et je sauve les arbres grâce à mon ipad B) )

 

Ma question porte sur "l'activation" des paquets. Je vais reformuler autrement : faut il activer les BAL, BAPR, et autres (c'est un truc qui manque souvent dans les doc de manière générale, indiquer ce qui doit être activer).

 

J'ai posé le cas standard (la triplette avertissement, tiv et semaphore + les pédales de test) avec une voie d'évitement et ca veux pas :eyebrow: d'ou ma question sur les packs a activer (les prérequis sont installés, pas de soucis de ce coté la)



#14 henrion

henrion

    Cheminot

  • Membre
  • PipPipPipPipPip
  • 1 170 messages

Posté 07 janvier 2017 - 13:51

Bonjour.

 

Je ne comprends pas bien ce que veux dire le terme "activer". Si les signaux apparaissent dans l'éditeur, c'est que les cases des "providers" ont été cochées à droite dans ce même éditeur. Donc, à partir de là, tout doit fonctionner.

 

Quand je lis : "J'ai posé le cas standard (la triplette avertissement, tiv et semaphore + les pédales de test) avec une voie d'évitement et ca veux pas." qu'est ce que signifient plus précisément les mots "ça ne veut pas"? 

 

Si l'on a correctement installé le disque-avertissement, le TIV mobile 30 ou 40 et le sémaphore ainsi que les pédales de test avant le disque-avertissement et en gare:

 

- lorsque l'on passe sur la pédale de test avant le disque avertissement (si et seulement si la voie directe est connectée) ou en gare sur la voie directe, le test va être lancé et qui va provoquer une réponse de la part du sémaphore opposé (il faut que celui-ci soit installé sinon il n'y aura jamais de réponse au test et notre sémaphore restera désespérément fermé.

 

- dans le cas d'un itinéraire dirigeant vers la voie d'évitement, le test ne sera pas lancé puisque le train va devoir s'arrêter en gare. Le test ne sera lancé que lorsque l'aiguillage devant le train en gare sera alors dirigé vers la voie d'évitement.

 

Voilà le schéma général de fonctionnement. Voilà donc ce que je peux dire pour l'instant avec les renseignements que je possède.


Modifié par henrion, 07 janvier 2017 - 13:51 .


#15 superdupont

superdupont

    Cheminot

  • Membre
  • PipPipPipPipPip
  • 1 022 messages
  • Sexe:Homme
  • Localisation:Paris

Posté 07 janvier 2017 - 23:26

J'ai un bout de réponse : le sémaphore opposé doit être posé. Merci.

 

Par ca veux pas, je voulais bien dire ce que je disais précédemment, les signaux restaient fermés.

 

Par contre pour les carrés violets, je pige pas. Ils sont fermés en permanence.



#16 henrion

henrion

    Cheminot

  • Membre
  • PipPipPipPipPip
  • 1 170 messages

Posté 08 janvier 2017 - 09:56

Ils ne sont utilisables que dans le cas des EP et pas sur une voie en gare. Ils sont également fermés et ne répondent qu'à des messages spécifiques. Il faut bien les installer conformément aux schémas. Ce n'est pas simple mais je n'ai pas trouvé d'autres solutions pour leur fonctionnement.



#17 Jules31

Jules31

    Spationaute informaticien ferrophile

  • Membre
  • PipPipPipPipPip
  • 1 407 messages
  • Sexe:Homme
  • Localisation:Toulouse
  • Centres d'intérêt:Spatial, astronomie, informatique, trains, signalisation et infrastructures ferroviaires, navigation de plaisance, jeux (FPS).

Posté 10 janvier 2017 - 10:47

Bonne année les gars, et bravo pour ton pack Henrion !


Benoît - Amateur d'infrastructures, signalisations et automatismes ferroviaires


banniere.png

#18 henrion

henrion

    Cheminot

  • Membre
  • PipPipPipPipPip
  • 1 170 messages

Posté 10 janvier 2017 - 11:24

Merci Benoît et heureux de te revoir de nouveau parmi nous.



#19 Jules31

Jules31

    Spationaute informaticien ferrophile

  • Membre
  • PipPipPipPipPip
  • 1 407 messages
  • Sexe:Homme
  • Localisation:Toulouse
  • Centres d'intérêt:Spatial, astronomie, informatique, trains, signalisation et infrastructures ferroviaires, navigation de plaisance, jeux (FPS).

Posté 13 janvier 2017 - 21:33

Très content d'être à nouveau parmi vous !!!! :)


Modifié par Jules31, 13 janvier 2017 - 21:35 .

Benoît - Amateur d'infrastructures, signalisations et automatismes ferroviaires


banniere.png

#20 Erakis

Erakis

    Lurker qui a réussi

  • Modérateur
  • PipPipPipPip
  • 663 messages
  • Sexe:Homme
  • Localisation:Seine-et-Oise

Posté 18 février 2017 - 16:18

Bonjour !

 

Pour je ne sais plus quelle mauvaise raison j'ai désactivé GSi\RailNetwork via le filtre d'objets de l'éditeur de lignes pour le réactiver immédiatement ensuite. Tous les signaux de BM, pédales et autres éclisses que j'avais posés ont été remplacés par les fameuses bouteilles de lait. [EDIT] Les éclisses et pédales sont toujours présentes.

 

Les liens sont toujours présents, on voit toujours les signaux sur la carte 2D, je crois que ça fonctionne de façon nominale. Ce sont juste les modèles 3D des signaux ([EDIT] et les symboles sur la carte 2D) qui n'apparaissent plus.

 

N'y a-t-il pas d'autre solution que de remettre tous les signaux un par un ?

 

Merci d'avance pour votre aide.


Modifié par Erakis, 18 février 2017 - 16:58 .
Erreurs

wiki.railsim-fr.comOsez contribuer !




0 utilisateur(s) li(sen)t ce sujet

0 membre(s), 0 invité(s), 0 utilisateur(s) anonyme(s)