Jump to content
  • Sky
  • Blueberry
  • Slate
  • Blackcurrant
  • Watermelon
  • Strawberry
  • Orange
  • Banana
  • Apple
  • Emerald
  • Chocolate
  • Charcoal

Trainman671

Membre
  • Content count

    19
  • Donations

    0.00 EUR 
  • Joined

  • Last visited

Posts posted by Trainman671


  1. Un immense merci rabby62 car tes informations m'ont effectivement permis de trouver le fichier recherché dans la version gratuite du train "Heidi". De plus, tu m'as fait découvrir 2 sites dont j'ignorais l'existence et qui proposent des choses intéressantes.

    Encore merci

    A présent, je vais pouvoir essayer de terminer l'installation de la ligne de Kaysersberg si TS2022 veut bien.

    Trainman671

     

    • Like 1

  2. Hello

    J'ai tenté d'installer à mon tour cette ligne qui me paraît très sympathique.

    Hélas, mon TS2022 classic ne l'entend pas de cette oreille et bloque son démarrage en ayant trouvé bon nombre d'assets manquants.

    J'ai pu trouver et installer la quasi totalité des fichiers dits manquants sauf un seul Asset, ce qui me rend donc bien triste...

    Il s'agit de RomanticRR\NG_Meter_CH_Pack\P_Wagen\Alle\RRR_CH_(suivi du nom du fichier .bin)

    Il y a bien un asset des mêmes auteurs parmi les assets de la ligne du Vivarais, mais on y trouve uniquement des RRR_CP qui ne sont

    évidemment pas acceptés.

    Quelle âme charitable possédant cette pièce rare dans sa cave aux trésors pourrait et voudrait éventuellement bien me venir en aide ?

    Merci d'avance

    Trainman671


  3. Bonjour tout le monde

    après un petit délai et après avoir installé la ligne 'Triangle du Cantal" j'ai û affecter tous les autorails (X4500,2200,2800 etc) sans aucune  difficulté en arrêtant la procédure à l'endroit indiqué dans mon projet de tuto.

    Ainsi, je conclus momentanément que l'installation d'objets roulants est relativement simple dès lors qu'il ne s'agit pas de scenari payants ou peut-être récents (livrés avec TS2022 et ses dlc). La preuve: cela marche avec l'ancien scénario "Three country corner route" et à présent le Triangle du Cantal alors qu'il ya a un échec avec tous les autres dlc payants.

    En tout cas, la procédure simple décrite ici fonctionne pour ce type de scenari

    https://youtu.be/Um_W2WngUFY

    • Thanks 1

  4. Je crois que j'ai trouvé...

    Je viens de voir à l'instant que les scenari payants que j'utilise pour mes essais sont protégés alors que le premier essai positif, j'avais travaillé sur "Three country corner" un addon de Just trains (donc rien à voir la formule actuelle de Steam) qui, lui, ne l'était pas.

    Je vais donc poursuivre mes essais demain en déprotégeant l'un des addons payants ou en installant un scénario libre (Triangle du Cantal par exemple)

    On avance

    Germain

     


  5. Help

    Je me suis fendu d'un tuto illustré sachant qu'au final, celui-ci ne permet pas de faire fonctionner commandes du X4500. Le but de mon envoi est donc de convier des âmes charitables pour m'aider si possible à déterminer ce qui ne va pas dans mon raisonnement et de me dire ce qu'il faudrait éventuellement essayer pour arriver au résultatespéré. Quelque chose m'échappe encore, mais quoi ?

    Merci d'avance pour votre aide

    Affecter un matériel à un scenario.doc

    Affecter un matériel à un scenario.pdf


  6. Bon, je progresse un peu sans arriver finalement au but recherché. Je dois sans doute ne pas choisir les bonnes options à un moment donné de la procédure.

    Ou alors, certains scenarios payants que j'utilise pour mes essais sont protégés et n'acceptent pas les modifs (inclusion d'un matériel) qu'on veut leur imposer.

    Pour mes tests, j'utilise l'add-on payware Freiburg-Basel.

    Je vais essayer un autre ...

    Vous tiens au courant bien-sûr


  7. Aie .... je vais m'arracher les quelques cheveux qui me restent. Vous me croirez ou pas.... plus foutu de refaire une manip identique pour un autre scenario.

    Les deux autorails fonctionnent toujours bien avec le scenario choisi au départ, mais dans l'édition pour un autre scenario , je ne peux plus mettre la main dessus dans l'éditeur.

    Bon, je vais me faire dormir les yeux et demain sera un autre jour.

    Navré, je pensais avoir règlé le problème définitivement.


  8. oui avec plaisir

    Préambule: je travaille avec Train Simulator 2022 classic (dans nos conversations précédentes, j'aurais peut-être dû signaler cela car cette version comporte peut-être quelques modification dans certaines procédures des versions antérieures°

    Je vais essayer de faire un tuto sous forme d'un document pdf ou doc

    Je reviendrai donc sous peu

    Germain

     


  9. Hey tout le monde.

    ça y est, j'ai réussi à faire fonctionner le X4500 et du même coup le X2200.

    En fait, le problème de tout ça réside dans le fait que l'affectation du matériel à une ligne ou un scénario est une procédure un peu compliquée, qui, je crois mériterait présenter un tuto "pas à pas" pour les novice==s.

    Moi, j'ai procédé par tâtonnements et ai eu la chance d'arriver au but. (le tuto sur internet n'est pas directement applicable à la lettre.

    De toute manière, vos encouragements et vos conseils m'ont aidé à persévérer et c'est l'essentiel.

    Merci à vous et bonne continuation avec votre sport favori !!!

    • Thanks 1

  10. Bonjour la communauté

    Réponse pour tarin83

    1. X2200 même motif, même punition....les commandes ne fonctionnent évidemment pas

    2. S'agit-t-il d'un scénario standard pour lequel le X4500 est associé ? Je nage un peu dans ce domaine.... J'ai de mon côté essayé d'utiliser le X4500 ou le X2000 dans l'un ou l'autre scénario de TS, mais cela ne fonctionne pas puisque effectivement, lorsqu'on sélectionne un scénario on ne peut utiliser que certains véhicules, vraisemblablement associés. Si tel est le cas, je vais donc essayer la manip un peu compliquée que j'ai repérée sur Internet.

    Grrrrr

    Je viens d'installer la série des BB 66000 de Yohan et une fois de plus, la loco démarre sans faire quoi que ce soit d'exotique si ce n'est de suivre le mode opératoire

    relatif au démarrage.

    Les problèmes des X4500 et 2200 restent donc encore un mystère pour moi.

    Merci en tout cas pour l'intérêt que vous portez à la chose

    Germain

     


  11. Bon, moi aussi j'ai réinstallé l'autorail avec ton fichier mais rien de changé par rapport aux installations précédentes: les commandes de l'autorail sont inaccessibles.

    Je commets peut-être une erreur d'interprétation  quand à l'utilisation de cet autorail.

    J'utilise de façon variable en quickdrive et sans problème tous les engins présents dans TS2022 + ceux arrivés dans ma rotonde après installation de quelques DLC qui m'intéressaient.

    De surcroît, j'ai installé des créations suivantes qui démarrent parfaitement en mode expert (avec clics de souris) et qui fonctionnent sans aucune bidouille avec n'importe quel itinéraire: X73500, XBD3800,  BB7200, quelques BGC et XGC, BB9200, CC72000, BB67400 et j'en oublie.

    Bien sûr, je n'ai pas encore pigé la raison de devoir associer une machine avec un ou plusieurs scenarios pour qu'elle soit pilotable...

    Je veux bien admettre que les locos et autorails livrés avec TS2022 soient dans ce cas par défaut, comment se fait-il, que les créations que j'ai téléchargées sur Railsim (merci aux auteurs !) fonctionnent sans chichis avec pour la plupart des commandes à l'écran avec la souris.

    Je pense donc que le X4500 fait exception et que, pour le faire fonctionner, il devrait y avoir moyen de substituer les commandes au clavier inaccessibles par des clics souris

    à l'écran comme cela est le cas par ailleurs.

    Mystère et boules de gomme pour moi tout ça.

    La lumière jaillira peut-être un jour.

    Pour l'instant, donc, ce magnifique X4500 reste au dépôt

    Germain

     

     


  12. Un grand merci laissele, ça c'est gentil.

    Cette fois, je suis persuadé que le problème aura trouvé sa solution. (me manifesterai dès que j'aurai fait la modif)

    En ce qui concerne les deux premiers fichiers, je n'avais pas pensé à aller chercher dans RailSimulatorCore (encore appris quelque chose,car effectivement, les originaux y sont !!)

    Je finirai par me familiariser avec la structure des fichiers de Trainsim grâce à toi !!

    A tantôt

    Germain


  13. voilà qui est intéressant merci.

    Pas d'input matters pour le moment (je découvre...)

    J'ai de suite repéré sur ce forum un topic de Caramel88, mais il date malheureusement et tous les liens de téléchargement ne sont plus actifs.

    Je vais donc creuser plus loin durant la semaine.

    Par contre, mon cher laissele, je peux faire quoi avec les deux fichiers que tu m'as obligeamment envoyés ?.

    En examinant de plus près l'asset du X4500 je ne trouve entre autres qu'un dossier "Motrice" contenant "motrice.bin et motrice.xml

    Je vois 2 bidouilles possibles (sans doute  sans résultat !)

    1. remplacer les 2 fichiers "motricexxxx" par les tiens

    2. renommer tes fichiers en "motricexxx"

    Pour la suite, input matters me semble être un outil à approfondir.

    Merci en tout cas.

    Je me manifesterai à propos de ce malheureux X4500 tant que je ne pourrai pas le conduire.... lol !

    Germain


  14. Merci pour vos interventions.

    Plus particulièrement pour tarin83, mon problème réside dans le fait que, justement, ce sont les commandes clavier qui ne fonctionnent pas. (pas plus que des clics avec la souris)

    Donc, soyons précis, dans mon cas particulier, le clavier n'est pas reconnu pour pouvoir actionner les fonctions prescrites et non une méconnaissance des procédures elles_mêmes. J'ai installé de nombreuses créations et aucune ne présente cette particularité.

    Je vais me pencher dans la journée sur le tuyau de jibeh qui rejoint ce que j'ai pu lire par ailleurs.

    Bonne journée les cheminots

    Germain


  15. Bonjour chers amis,

    Revenu récemment à TS classic, j'ai bien entendu été séduit entre autres par l'excellent X4500. Malheureusement, je me retrouve, sans doute comme bien d'autres utilisateurs , avec un engin inutilisable, les commandes clavier ne fonctionnant pas. (j'ai bien lu et relu le manuel !!!!)

    J'ai bien lu également les commentaires des uns et des autres sur ce sujet, mais peut-être suis-je trop novice pour comprendre et faire une manip consistant à "activer" le créateur d'un engin dans un scénario....

    Si quelqu'un voulait bien éclairer ma lanterne (une explication "pas à pas") ce serait vraiment sympa.

    J'ai installé bien d'autres motrices et jusqu'ici je n'ai rencontré aucun problème de ce genre.

    Pour info, dans une autre vie, je bidouillais sans retenue dans MSTS mais du temps a passé et Trainsim classic c'est tout à fait autre chose.

    Merci d'avance

    Germain


  16. Bonjour la communauté

    Eh oui, il y a plus de 20 ans, fils de cheminot, atteint du virus MSTS, j'ai passé quelques années à fréquenter cette communauté pleine d'ambitions à faire évoluer ce monde virtuel de plus en plus réaliste.

    Au fil des changements de PC, j'ai progressivement abandonné la simulation ferroviaire au bénéfice de l'aérienne (P3d de Lockheed Martin en dernier.)

    Une envie soudaine ou peut-être un peu de regret des bons moments du passé, me voilà plongé à nouveau  dans Train Simulator classic 2022.

    Il y a bien quelques restes pour me souvenir des bidouillages d'antan, mais à présent, l'âge aidant, c'est un peu la brasse coulée pour l'installation des magnifiques réalisations disponibles sur le site. Il y a heureusement de bons tutos (merci aux auteurs) mais j'ai l'impression que l'édition 2022 de TS semble être pafois réfractaire à l'accueil de certains types de fichiers qui semblaient pourtant bien fonctionner avec les versions précédentes.

    Ce sont évidemment des situations particulières sur lesquels je reviendrai aux endroits dédiés de ce forum.

    En tout cas, je suis ravi d'être à nouveau parmi vous !

     

    • J'aime 5
    •  
     
     

    Lus0rius

    • Lus0rius Membre Regulier
    • Membre Premium
    • logo_groupe_premium.png.126caddd1a51b2ed
    • Like 1
×