Jump to content
  • Sky
  • Blueberry
  • Slate
  • Blackcurrant
  • Watermelon
  • Strawberry
  • Orange
  • Banana
  • Apple
  • Emerald
  • Chocolate
  • Charcoal

jmsn62

Membre
  • Content count

    20
  • Donations

    0.00 EUR 
  • Joined

  • Last visited

Community Reputation

3 Neutre

About jmsn62

  • Rank
    Newbie

Profile Information

  • Localisation
    Oaxaca De Juarez Mexique

Recent Profile Visitors

606 profile views
  1. Bonjour J ai lu un sujet à propos des versions 32 et 64 bit dans lequel Zawal préconise de créer en 32 bit et jouer en 64 bit Je travaille depuis au moins 2 ans sur la ligne du Saint Gothard depuis Zurich á Biasca avec signalisation française (respect du tracè, decors furtif) Je viens de vivre une trés mauvaise experience avec les versions 32 et 64 bit, utilisant les 2 versions au hazard, toute la signalisation (j'utilise celle de terlor merci à lui) ne fonccionnait plus. J 'ai pu recupérer mon travail à la derniére journèe ou tout fonctionner bien grace au sauvegardes ulterièures ( je fait une sauvegarde aprés chaque sèance de travail). Je coincide avec Zawal ATTENTION CREER EN 32BIT JOUER EN 64BIT surtout si votre traivail à debuter en 32 bit, sauvegarder votre route le plus souvent possible
  2. Bonjour C'est un vrai probleme les voies qui se croisent, aiguillage croiseur, la signalisation aparramment est bien posèe Si tous les trains arrivent au meme moment tout se bloque. Au moment de crèer des scenarios il se presentera le probleme des trains qui ne peuvent pas franchir le croisement ou le blocage d'un train par un autre. 1eme solution eviter de faire croiser les trains pas tres realiste malheuresement 2eme solution essaye de changer le type de train (train special, marchandise lent, etc...) ce qui affecte une certaine prioritè à un train sur un autre. J ai pu resoudre certain conflict de cette manière, mais avec TS rien n'est gagnè d'avance
  3. C'est bon à savoir surtout pour la creation de ligne et scenarios. Il est facile de croire parce que l on utilise un systeme 64 bit que tous les softwares utilisès ont une structure 64 bit Pour la creation de ligne. Qu est ce qui sera le plus vorace?
  4. Bonjour J'ai lu quelques sujets à la rubrique création de scénarios et l'utilisation de mémoire, delà un doute et une question. Est ce que TS un programme 32 ou 64 bit? Par example: Flight Simulateur X est un programme 32 bit qui fonctionne avec un système 32 ou 64 bit, mais l' utilisation de mémoire est limitée à 4 Mo. Passer ce seuil le simulateur se plante. Ce n est pas la peine d'avoir 32 Gb de mémoire ou plus, le programme ne pourra jamais utiliser plus de 4 Mo. (ce qui implique des limitations: compléxcité du decors, metèo, avions, résolution graphique, etc...) Est aussi le cas pour train Simulateur?
  5. Hola je conclus pour moi ce sujet. J'ai construit une gare terminus avec 15 quais et 6 voies pour entrer et sortir, j'ai posè les voies de la gare et celles d' un depot et la signalisation correspondante ( celle que j' utilise BAL de Terlor) Enfin j'ai creè un petit scenarios (11 trains au total) pour tester la gare Tout a fonctionnè sans problemes ( les plantages habituels de TS perte de la creation à la derniére sauvegarde F2) J'ai peut etre commis une grave erreur un jour je ns sais pas Je continue mon projet. Fin
  6. Bonjour Pierre merci pour le lien je crois que je suis tomber dessus une fois mais je ne l'avais retenu car il y a beaucoup de liens avec railsim.fr. j'ai eu une idée aujourd'hui, Zawal dit que le signalisation française est très plantogene j 'ai èliminè tous le signalisation depuis la dernière sèance de traivail ou je savais que tout allait bien. Oh miracle TS !!! le createur est passè au mode conduire sans probleme, j ai pu recuperer mon travail. Ne crions pas victoire si vite je continue ma creation avec la signalisation française de Terlor car j ai deja posè beaucoup de signalisation , et j'informerai.
  7. Assets PierreG sont des asset freeware ou Payware. J ai recherchè je ne trouve pas Une idèe? Merci
  8. Je ne peux pas charger les scenarios existants qui foncionnaient bien j'ai effacè tous les scenarios, rien ça plante toujours J' ai creè une nouvelle ligne, fait des test divers tout foncionne tres bien, TS2018 et WIN7 n'ont rien d´ incompatible En conclusion: Quelque chose a buguer à un moment, de passer du createur de monde au mode conduire, un fichiers (ou plusieurs impossible de savoir) s'est endommagè Zawal si tu n'est pas devin tu as raison qu'il faut tout recommencer, malgrè toutes les sauvegardes faites hors TS (copie de la ligne et garder à part) C'est la 2eme fois que cela m'arrive. Depuis fin 2016 je travallais à cette ligne je ne sais pas si j' aurai envie de recommencer, beaucoup de temps et heures de sommeil perdues TS c'est vraiment tres NUL
  9. Voilà j ai fait la reinstallation propre et ça plante toujours Je rapelle OS Win7 64bit que TS fonctionne bien que c'est le createur de monde qui plante au moment retourner en mode conduite Ok j ai fait un test et j'ai placè 6 signaux (TerLor) le createur a plantè. J'essaye la signalisation française DTG. La signalisation DTG est tres loin d'etre complete ou alors à partir des signaux existants, creer ceux que j' ai besoin. Si je dois refaire toute la signalisation, les boules J ai posèe des signaux DTG ça plante. J ai une application AppCrashWiev qui permet d'avoir un diagnostique du probleme je ne suis pas un expert mais le resumé du probleme est toujours le même Le programme a cessè d' interactuer avec Windows Je pense plus à probleme de l actualisation TS2018 et WIN7, que de assets car je n'ai pas ajouter de nouveaux assets à la ligne Une dernière: j'ai posè 2 signaux G3_02 (TerLor) rien à signaler le createur est passè en mode conduire, puis quitter TS Reouverture de TS, reouverture du createur de monde, je n ai rien fait je suis passè en mode conduire TS a plantè. Bonjour l'angoisse Je mets ce projet en stand-by pour le moment en en attente d'une actualisation de TS Merci toi Zawal pour essayer de me remotiver, Merci à tous ceux qui ont repondus
  10. Oui j ai effacè tous les dossiers et archives correspondants à TS je n ai garde que les assets que j 'ai installès comme la signalalisation et autres Dans le doute je fais une reinstallation propre Une question Est ce que TS est limitè pour la taille d'une ligne' En general les lignes du commerce ne font pas plus de 100 à 120 kms, j 'ai installè plus de 200 kms de voie avec sa signalisation (françaises) et catenaires
  11. J ai reinstallè TS le plantage continue Rien ne sert de faire des sauvegardes continuelles (touche F2) si au moment de quitter le createur de monde TS plante. Tout est perdu pour cette ligne. Est ce que TS2018 (v. 61 4b) ne serait plus compatible avec WIN7? Avancer c' est vraiment au petit bonheur la chance (ça plante, ça ne plante pas), j' arrete pour le moment en attente d' une actualisation et une solution à ce probleme, avant de te foutre en l' air.
  12. Merci Zawal venant de ta part ce n'est pas tres encouragent. Mais c'est la 2eme fois, la premiere j avais fait le tronçcon Lyon Perrache Aix les bains et tout perdu, cette fois ci j ai une sauvegarde recente. Je vais faire une reinstallation de TS si ça fioncionne je continue sinon j'abandonne aussi. Je donnerai le resultat pour information pour les futurs createurs.
  13. Bonjour Je travaille depuis fin 2016 sur le projet d' une ligne semi fictive dans les alpes suisses La derniere fois que j y ai travaillé Septembre 2017, cette semaine j 'ai repris le travail TS2017 s' est actualisè à TS2018. Le probleme: quand je clik sur le retour au mode Conduire le TS se bloque, WIN7 se bloque. Le seul moyen de sortir du blocage, c'est via administrateur de taches et fermer TS. Je ne peux pas recharger la ligne ou tels que scenarios que se soient, TS se bloque Tout le travail est perdu, seulement je peux recharger la ligne apres recuperation d' une sauvegarde realisèe hors TS (Septembre 2017) TS fontionne normalement avec les autres lignes et scenarios. Je ne peux plus avancer c'est tres frustrant, de plus je ne comprends pas le probleme. J' ai verifiè intregritè des fichiers tout est en ordre. Je n ai pas refaire d' instalation de TS car je ne sais pas ce qui se passera avec les assets installèes Est ce un probleme TS2018? Est ce que d autre on le meme probleme? Une solution??? Merci de votre aide Jean Marc Systeme WIN7 64 bits, proceseur I7 4790 4ghz RAM 32 Gb ddr3 TV Nvidia GT1050 Ti 4GB ddr5 TS2018 v61 4b steam version
  14. Entrèe sur voie unique

    Le test est terminè. Premierement je dois faire une petite precision la voie double est en sortie de gare, elles sont banalisèes donc elles servent pour entrer et sortir de la gare. Le semaphore fonctione tres bien et l' implantation est la suivante (sens sortie de la gare) Sur chaque voie j ai implantè dans l'ordre (Nom des signaux sont ceux de l'editeur) GSI_VU_test GSI _VU_test1 GSI_VULum_R24 GSI_VU_Semaphore (liens implantès comme sur le schema ci dessus) GSI_VU_ZM (implantèe juste apres le lien 2 du semaphore) Le senario test:1 train sort successivement par chaque voie Le carre est presentè pour chaque voie, il passe á voie libre au franchissement de la pedale test Sans la pedale test1 le systeme ne fonctionne plus. Je reste avec cette solution Merci pour l'aide
  15. Entrèe sur voie unique

    voici une copie du fichier bin du signal que j ai crèe En amont du signal jai placè comme descrit dans le manuel de signalisation voie unique une pedale test puis une pedale test 1 <?xml version="1.0" encoding="utf-8"?> <cBlueprintLoader xmlns:d="http://www.kuju.com/TnT/2003/Delta" d:version="1.0"> <Blueprint> <cSignalBlueprint> <Name d:type="cDeltaString">SNCF_VUEntree_B1</Name> <BrowseInformation> <iBrowseableBlueprint-cBrowseInformation> <DisplayName> <Localisation-cUserLocalisedString> <English d:type="cDeltaString">SNCF_VUEntree_B1</English> <French d:type="cDeltaString">SNCF_VUEntree_B1</French> <Italian d:type="cDeltaString"></Italian> <German d:type="cDeltaString"></German> <Spanish d:type="cDeltaString"></Spanish> <Dutch d:type="cDeltaString"></Dutch> <Polish d:type="cDeltaString"></Polish> <Russian d:type="cDeltaString"></Russian> <Other/> <Key d:type="cDeltaString"></Key> </Localisation-cUserLocalisedString> </DisplayName> <Description> <Localisation-cUserLocalisedString> <English d:type="cDeltaString"></English> <French d:type="cDeltaString"></French> <Italian d:type="cDeltaString"></Italian> <German d:type="cDeltaString"></German> <Spanish d:type="cDeltaString"></Spanish> <Dutch d:type="cDeltaString"></Dutch> <Polish d:type="cDeltaString"></Polish> <Russian d:type="cDeltaString"></Russian> <Other/> <Key d:type="cDeltaString"></Key> </Localisation-cUserLocalisedString> </Description> <Category d:type="cDeltaString">eSemaphoreSignals</Category> <ValidInScenarios d:type="cDeltaString">eFalse</ValidInScenarios> </iBrowseableBlueprint-cBrowseInformation> </BrowseInformation> <_posori> <cPosOriBlueprint/> </_posori> <_object> <cSceneryRenderBlueprint> <PrimaryNamedTextureSet> <iBlueprintLibrary-cAbsoluteBlueprintID> <BlueprintSetID> <iBlueprintLibrary-cBlueprintSetID> <Provider d:type="cDeltaString">GSi</Provider> <Product d:type="cDeltaString">RailNetwork</Product> </iBlueprintLibrary-cBlueprintSetID> </BlueprintSetID> <BlueprintID d:type="cDeltaString">Signals\SNCF_BAPR\plaqueC.xml</BlueprintID> </iBlueprintLibrary-cAbsoluteBlueprintID> </PrimaryNamedTextureSet> <SecondaryNamedTextureSet> <iBlueprintLibrary-cAbsoluteBlueprintID> <BlueprintSetID> <iBlueprintLibrary-cBlueprintSetID> <Provider d:type="cDeltaString"></Provider> <Product d:type="cDeltaString"></Product> </iBlueprintLibrary-cBlueprintSetID> </BlueprintSetID> <BlueprintID d:type="cDeltaString"></BlueprintID> </iBlueprintLibrary-cAbsoluteBlueprintID> </SecondaryNamedTextureSet> <GeometryID d:type="cDeltaString">GSi\RailNetwork\Signals\SNCF_BAPR\[00]SNCF_BAPR_Cb3</GeometryID> <CollisionGeometryID d:type="cDeltaString">GSi\RailNetwork\Signals\SNCF_BAPR\[00]SNCF_BAPR_Cb3</CollisionGeometryID> <Pickable d:type="cDeltaString">eTrue</Pickable> <CastsShadows d:type="cDeltaString">eTrue</CastsShadows> <ShadowType d:type="cDeltaString">eShadowType_Blobby</ShadowType> <ViewType d:type="cDeltaString">ExternalView</ViewType> <HeatHaze/> <TexText/> <ProjectedLightElement/> <Instancable d:type="bool">0</Instancable> <DetailLevelGenerationRange> <cSceneryRenderBlueprint-sDetailLevelGenerationRange> <HighestLevel_1isHighest d:type="sInt32">1</HighestLevel_1isHighest> <LowestLevel_10isLowest d:type="sInt32">10</LowestLevel_10isLowest> </cSceneryRenderBlueprint-sDetailLevelGenerationRange> </DetailLevelGenerationRange> </cSceneryRenderBlueprint> </_object> <_signal> <cSignalComponentBlueprint> <NumberOfTrackLinks d:type="sUInt32">2</NumberOfTrackLinks> <Stopping d:type="cDeltaString">eTrue</Stopping> <JunctionSignalType d:type="cDeltaString">eJunctionTypeSpeed</JunctionSignalType> <ControlMode d:type="cDeltaString">eControlModeAutomatic</ControlMode> </cSignalComponentBlueprint> </_signal> <_script> <cScriptComponentBlueprint> <Name d:type="cDeltaString">GSi\RailNetwork\Signals\SNCF_BAPR\Bernard\B_VUEntree</Name> </cScriptComponentBlueprint> </_script> <_container> <cEntityContainerBlueprint> <TrackTerrainInEditor d:type="bool">0</TrackTerrainInEditor> <Children/> </cEntityContainerBlueprint> </_container> </cSignalBlueprint> </Blueprint> </cBlueprintLoader> Je vais faire essai avec la solution du semaphore
×