Jump to content
  • Sky
  • Blueberry
  • Slate
  • Blackcurrant
  • Watermelon
  • Strawberry
  • Orange
  • Banana
  • Apple
  • Emerald
  • Chocolate
  • Charcoal

Search the Community

Showing results for tags 'carte 2d'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Liens
    • Règles du forum
    • Lien : site officiel de Railworks
    • Zone de téléchargement et d'upload
    • Lien : Wikirail
    • [FAQ] Foire aux questions
  • Généralités
    • Présentations
  • Train Sim World (2)
    • Discussions Générales - TSW 2020 & TSW 2
    • Captures d'écran et vidéos
    • Technique et Cie.
    • Add-ons et utilitaires
  • Train Simulator 2020
    • Discussions générales - TS 2020
    • Captures d'écran et vidéos
    • Technique et Cie.
    • Création de matériel roulant
    • Création de lignes
    • Création de scénarios
    • Création de décors et autres objets.
    • Add-ons et utilitaires
    • English Forum
  • Discussions
    • Le bistrot de la gare
    • Chemins de fer réels
    • Photos / Vidéos
  • Autres Simulateurs
    • Les autres simulateurs
  • Divers
    • Microsoft Train Simulator 2

Categories

  • Matériel Roulant
    • Locomotives diesels et électriques
    • Locomotives à vapeur
    • Automotrices et TGV
    • Wagons de Marchandises
    • Voitures Voyageurs
    • Reskins
    • Images PreLoad
    • Patchs correctifs
  • Objets
    • Gares
    • Caténaires
    • Décors de voie et bâtiments ferroviaires
    • Décors non ferroviaires
    • Ouvrages d'art
    • Signalisation
    • Sons
  • Outils
    • Tutoriels
    • Plans
    • Utilitaires
  • Scénarios
    • Quickdrive
    • Allemagne
    • France
    • Royaume Uni
    • Autre pays
  • Lignes
    • Françaises
    • Etrangères
    • Belges
  • UKTS Freeware Packs

Found 1 result

  1. Pas de carte 2D

    Bonjour à tous J'ai créé ce sujet pour vous faire part d'un bug que je rencontre sur une ligne de ma création (la ligne de Mommenheim à Sarreguemines pour les curieux). Je l'ai commencée il y a quelques jours seulement, j'ai d'abord créé ma propre règle de voie adaptée à la ligne en question, ensuite une fois la ligne créée j'ai uniquement chargé la règle de voie et les voies de dominique. Bref depuis le début j'ai posé près de 14km de voies (je suis arrivé à Obermodern) et depuis le début je rencontre un fameux bug : la carte 2D ne fonctionne pas : que ce sois en mode édition (lorsque j’appuie sur le bouton il ne se passe rien et le jeu ne plante pas je précise) ou en mode jeu. En mode jeu lorsque que j'utilise le raccourcis clavier ou le bouton sur le hud il se passe quelque chose mais tout reste noir avec le HUD par dessus et pas de carte, j'ai beau zoomer dézoomer, centrer la vue rien... C'est pas très pratique pour ce déplacer sur de longues distances ou modifier les aiguillages etc... Voici une capture de ce que ca donne en jeu : Je tiens aussi à préciser que sur les autres lignes elle fonctionne. Si quelqu’un a une idée... Merci d'avance
×