Jump to content
  • Sky
  • Blueberry
  • Slate
  • Blackcurrant
  • Watermelon
  • Strawberry
  • Orange
  • Banana
  • Apple
  • Emerald
  • Chocolate
  • Charcoal

Search the Community

Showing results for tags 'something bad happenned'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Liens
    • Règles du forum
    • Lien : site officiel de Railworks
    • Zone de téléchargement et d'upload
    • Lien : Wikirail
    • [FAQ] Foire aux questions
  • Généralités
    • Présentations
  • Train Sim World (2)
    • Discussions Générales - TSW 2020 & TSW 2
    • Captures d'écran et vidéos
    • Technique et Cie.
    • Add-ons et utilitaires
  • Train Simulator 2020
    • Discussions générales - TS 2020
    • Captures d'écran et vidéos
    • Technique et Cie.
    • Création de matériel roulant
    • Création de lignes
    • Création de scénarios
    • Création de décors et autres objets.
    • Add-ons et utilitaires
    • English Forum
  • Discussions
    • Le bistrot de la gare
    • Chemins de fer réels
    • Photos / Vidéos
  • Autres Simulateurs
    • Les autres simulateurs
  • Divers
    • Microsoft Train Simulator 2

Categories

  • Matériel Roulant
    • Locomotives diesels et électriques
    • Locomotives à vapeur
    • Automotrices et TGV
    • Wagons de Marchandises
    • Voitures Voyageurs
    • Reskins
    • Images PreLoad
    • Patchs correctifs
  • Objets
    • Gares
    • Caténaires
    • Décors de voie et bâtiments ferroviaires
    • Décors non ferroviaires
    • Ouvrages d'art
    • Signalisation
    • Sons
  • Outils
    • Tutoriels
    • Plans
    • Utilitaires
  • Scénarios
    • Quickdrive
    • Allemagne
    • France
    • Royaume Uni
    • Autre pays
  • Lignes
    • Françaises
    • Etrangères
    • Belges
  • UKTS Freeware Packs

Found 1 result

  1. Bonjour. J'ai un problème concernant la ligne Béziers Narbonne de Geluc, mais ce problème est déjà apparu avant dans d'autres lignes, mais il n'apparaissait que pendant une période, ensuite on ne le revoyait plus. Lorsque je vais sur l'éditeur pour placer des rames (en réalité, je n'ai pas encore pu jouer dessus car je n'ai encore placé aucun train), mon jeu plante pour différents messages d'erreurs. Au début, j'ai eu : dbghelp.dll is not found Il me semble l'avoir eu 2 fois. Le plus fréquent, c'était : Something bad happenned, would you like to save a diagnotic file ? Sois je met oui, soit je met non, mais le résultat sera le même : le jeu plantera. J'arrive à avoir plus de temps parfois pour installer les trains, mais celui-ci est insuffisant et temporaire. J'ai tenter de déplacer le lieu d'apparition lors de l'arrivée à l'éditeur, mais même résultat, pas assez de temps avant que le message d'erreur vienne m’embêter et impossible de placer une rame complète. Quoique j'avais réussi à placer une rame un jour, mais le jeu à mis son message d'erreur au moment où j'allais sauvegarder. Du coup, je ne peux pas faire grand chose...sauf admirer la carte le temps que le message d'erreur arrive lol. Je suis obligé de redémarrer après parce que le jeu reste dans le gestionnaire des tâches sans s'éteindre (pourtant le jeu est fermé) et quand je cliques sur "arrêter le processus", j'ai "l'opération n'a pas pu être terminé, accès refusé". Pourtant je suis l'administrateur. Pouvez-vous m'aidez svp ? Merci beaucoup ! A bientôt.
×