Jump to content
  • Sky
  • Blueberry
  • Slate
  • Blackcurrant
  • Watermelon
  • Strawberry
  • Orange
  • Banana
  • Apple
  • Emerald
  • Chocolate
  • Charcoal
TGV Lyria

Premier DLC pour TSW : Great Western Express

Recommended Posts

mimid    7

Bonjour à tous

Pffff...ça commence bien. Je viens d'acheter le jeu et le DLC Great Western Express. Premier tuto sur l'introduction à la classe 43 et impossible de démarrer le moteur. Le tuto reste figé sur le démarrage moteur.

Une idée? Merci

Share this post


Link to post
Share on other sites
jibeh    3,246

le scénario ne continue pas quand une des actions requises n'est pas exécutée correctement

regarde si tu ne loupes rien !

 

j'ai du m'y reprendre à plusieurs fois pour certains scénarios qui bloquaient

Share this post


Link to post
Share on other sites
La grenouille    2,763

Est ce bien aujourd'hui vendredi la sortie du nouveau patch ?

Il me semble l'avoir lu! :rolleyes:

 

mimid!

Vérifie dans les paramètres que les lignes correspondantes au coach soient bien activées (invitation et notification)

Edited by La grenouille

Share this post


Link to post
Share on other sites
Big Benne    15

Salut !

En effet certaines personnes pensent que la mise à jour sortira aujourd'hui.

Mais elle était déjà annoncée sur leur forum la semaine dernière. N’espérons pas trop.

 

Edit:

 

Finalement Jay vient de dire sur le forum Steam de TSW je cite:

 

"To be determined at this point. ideally we'd like to get it out today but if it isn't up to scratch then next week is more likely."

 

À déterminer à ce stade. idéalement, nous aimerions le sortir aujourd'hui, mais si ce n'est pas à la hauteur, la semaine prochaine sera le plus probable.

Edited by Big Benne

Share this post


Link to post
Share on other sites
mimid    7

Merci à tous pour vos réponses. Mais voilà que ce soir, sans avoir rien changé, le premier tutoriel "Introduction à la Classe 43" a été jusqu'à son terme sans aucun problème.

Share this post


Link to post
Share on other sites
mimid    7

Bonjour

J'ai des difficultés à respecter le timing avec la classe 43: je suis systématiquement en retard. Par Ex, atteindre la vitesse de 125 M/h prend un temps certain et cette machine me paraît très lente pour prendre de la vitesse pour un "express". Mais peut-être est-ce moi le veau qui manipule mal cet engin?

Share this post


Link to post
Share on other sites
Jeannot41    170

Un conseil : Ne reste pas tout le temps au dernier cran.

 

Redescend entre le dernier cran et l'avant dernier, régulièrement, et tu gagneras en vitesse. ;)

  • Like 1

Share this post


Link to post
Share on other sites
mimid    7

Je ne monte de cran que lorsque l'ampèremètre descend et in fine, je passe de 5 à 4 régulièrement comme tu le conseilles.

Share this post


Link to post
Share on other sites
jeje    1,304

salut

j'ai un problèmes sur le scénario qui dure 45 minutes où on conduit un train de marchandise ,le soucis c'est que au moment où on me demande de deteler le train pour ensuite faire le pleins de carburant j'ai essayer de dételer et je n'y arrive pas pourtant les autres wagons j'arrive à les dételés mais je n'y arrive pas à dételer la loco qui est accrocher au premier wagon.

quelqu'un aurait une solution pour réglé ce problème?

 

 

 

20180115144255_1.jpg

20180115144306_1.jpg

20180115144505_1.jpg

Share this post


Link to post
Share on other sites
wagener    718

C'est un bug connu (et reconnu par DTG) depuis la dernière mise à jour.

A ma connaissance, il faut attendre la prochaine mise à jour qui corrigera ce bug (et en introduira, peut-être, d'autres) ...

On en parle sur les discussions Steam de TrainSimWorld : http://steamcommunity.com/app/530070/discussions/0/1620600279674294478/

Share this post


Link to post
Share on other sites
jeje    1,304

merci beaucoup pour l'info.

Share this post


Link to post
Share on other sites
mimid    7

Bonjour

Dans la class 166,  dans la colonne "Local Fault", les indicateurs pour "WSP" et "Parking Brake" restent allumés en rouge, indiquant de ce fait une faute. Le parking brake est pourtant automatique et je suppose que l'indicateur devrait s'éteindre à un certain moment. Suis-je le seul à avoir ces indications apparemment erronées?

Share this post


Link to post
Share on other sites
La grenouille    2,763

Sur le scénario "Industrie d'agrégats" de la GWE sur class 66 - après avoir effectuer correctement l'approvisionnement en carburant - on refoule puis avance pour atteler 12 wagons rouge....
Impossible pour moi de les atteler - une fois le wagon tamponné la petite flamme verte d'objectif indique encore 4 m et ne puis continuer le scénario .... J'aime pas ça.....? :blush:

Edited by La grenouille

Share this post


Link to post
Share on other sites

×