Jump to content
  • Sky
  • Blueberry
  • Slate
  • Blackcurrant
  • Watermelon
  • Strawberry
  • Orange
  • Banana
  • Apple
  • Emerald
  • Chocolate
  • Charcoal
Julien

Ligne Beziers Narbonne par dede34

Recommended Posts

Goeland    1,325
il y a 17 minutes, nathcraft2 a dit :

Quoi de neuf dans cette version?

Hello. C'est expliqué dans le fichier pdf joint.

Share this post


Link to post
Share on other sites
papic    1,372

Merci pour la mise à jour :)

Bonne idée les TIV à deux taux

Share this post


Link to post
Share on other sites
kikou66300    386

Bonsoir à tous,

J'ai un problème d'aiguillage sur la Ligne Béziers (2019 + chiffonnier), à la sortie de la gare de Narbonne, sur la voie du quai C direction Port-la-Nouvelle. Le carré en amont était fermé, alors que le scénario ne le prévoit pas. Par curiosité j'ai franchis le carré, et crash sur l'aiguillage... En mode édition j'ai vu que l'aiguillage n'était pas normal. voir les photos jointes

Lat 43.18825 long 3.002786

Quelqu'un d'autre a ce problème ? Dans la négative dois-je télécharger de nouveau toute la ligne?

Merci d'avance

Aiguillage route Béziers P la N 2019.jpg

Aiguillage route Béziers P la N 2019 (vue 2D).jpg

Aiguillage route Béziers P la N 2014.jpg

Aiguillage route Béziers P la N 2014 (vue 2D).jpg

Share this post


Link to post
Share on other sites
Rollover    1,163

Bonsoir
Il te manque visiblement des éléments. Même si la représentation de la  tjs est approximative tu devrais avoir quelque chose comme ça:

tjs.jpg

Share this post


Link to post
Share on other sites
kikou66300    386

Bonjour,

Rollover : la photo ci-dessus, est issue de la ligne Béziers Narbonne Port la Nouvelle V2014 (2019) mise en ligne en janvier, ou de cette même ligne mais modifiée par la révision "A1A A1A chiffonnier"?

Car, une fois que j'ai désinstallé la révision A1A A1A chiffonnier, et réinstallé la version de janvier, je n'ai plus le problème avec cet aiguillage, donc je commence à avoir des doutes sur la révision chiffonnier. En attendant de régler le problème, je vais rester sur la version de janvier.

Merci d'avance.

Share this post


Link to post
Share on other sites
claude037    74

Je ne suis pas sur qu'il manque des éléments à kikou66300, car j'ai le même problème d'affichage à Narbonne en mode éditeur : plus de poteaux caténaire comme sur la 1ère photo. Mais quand je m'approche avec la souris il réapparait et je peux le sélectionner, ce qui veut dire que les Assets sont bien présente mais ne s'affiche pas : pourquoi ???

Share this post


Link to post
Share on other sites
jibeh    4,478

regarde ton réglage des détails dans TS, à mettre au max. Et dans l'éditeur si les objets ne sont pas déclarés trop bas comme dans l'exemple (10 = max)

Dans l'éditeur.jpg

Share this post


Link to post
Share on other sites
claude037    74

Et est-ce normal que ce paramètre fluctue ? avant c'était visible, maintenant non ,alors que je n'ai rien touché dans l'éditeur pour ma part ?

Share this post


Link to post
Share on other sites
jibeh    4,478

Alors là ! ... j'ai déjà eu l'eau toute verte...quand j'ai cherché...et vu que le réglage avait changé ... et je n'y étais pour rien, promis juré, Mystères de TS ...;)

Sinon ton problème est-il  résolu ?

Share this post


Link to post
Share on other sites
GerardS    539

Bonjour

A voir également dans paramètres Graphiques si : Qualité du paysage, Densité du paysage et Distance d’affichage sont au maximum.

Version Béziers (2019 + chiffonnier) l’aiguillage cité n’est pas défectueux  dans cette version.

Par contre une autre jonction pose problème, Un rectificatif sera donc proposé avec le scénario X4500 en cours.

Cordialement

GérardS

PS : Un enregistrement sous TS(64) Ligne ou scénario peut causer un tel problème.

 

 

aiguillage.jpg

parametres.jpg

Share this post


Link to post
Share on other sites
GerardS    539

Hello Julie Sone ,

Je n'en suis pas convaincu, Mais je vais faire des essais.

Cordialement

GérardS

Share this post


Link to post
Share on other sites
Julie Sone    274
il y a 4 minutes, GerardS a dit :

Hello Julie Sone ,

Je n'en suis pas convaincu, Mais je vais faire des essais.

Cordialement

GérardS

Je partage ton avis également mais bon

Un espoir de gamine me donne foix en DTG pour le coup lol

Amicalement,

Julie.

Share this post


Link to post
Share on other sites
claude037    74

Mes paramètres sont tous au max

Je pense que cela est arrivé après la dernière mise à jour de TDG, je n'ai rien remarqué de bizare sur la ligne suite à la mise à jour des chiffonier

TS64 je ne m'en sert pas : j'ai trop peur pour ma propre ligne

Les Assets sont installés depuis plusieurs années sans soucis

les assets qui ont eu du mal à s'afficher sont :

Mat caténaire pour 2 voies

Potence

nacelle

mais c'est aléatoire : une nacelle s'affiche mais pas celle qui est à coté par exemple : mystère

 

Share this post


Link to post
Share on other sites
kikou66300    386

Les réglages graphiques, je pense  n'ont rien à voir au problème.  En mode conduite, à l'approche de l'aiguillage  le synoptique en bas de l'écran, montrait la fin du parcours, alors que le scénario se finissait à Port la Nouvelle. C'est ce qui m'a poussé à franchir le carré, pour voir où s'arrêtait exactement le parcours, réponse sur l'aiguillage avec crash. 

Bonne soirée. 

Share this post


Link to post
Share on other sites
Rollover    1,163
Il y a 7 heures, kikou66300 a dit :

Bonjour,

Rollover : la photo ci-dessus, est issue de la ligne Béziers Narbonne Port la Nouvelle V2014 (2019) mise en ligne en janvier, ou de cette même ligne mais modifiée par la révision "A1A A1A chiffonnier"?

 

Ooops désolé j'ai zappé le fil et donc pas vu ton post. Non le chiffonnier n'est pas installé ici mais il semble que tu as résolu le problème. Cool

Share this post


Link to post
Share on other sites
kikou66300    386

Non je ne l'ai pas résolu vraiment, mais ta réponse plaide pour un problème lié à la révision chiffonnier. A suivre. Merci, bonne soirée. 

Share this post


Link to post
Share on other sites
GerardS    539

Bonjour

Kikou66300.

En premier je te demande de bien vouloir m’excuser. Tu as entièrement raison.

  1. Les réglages graphiques n’ont rien à voir avec le problème de l’aiguillage,  je ne pensais donc pas à l’aiguillage mais à l’absence des éléments de décor.

  2. GSi_Beziers-Narbonne-Port-la-Nouvelle-v2014_kvb_2 (2019) V2 livrée avec le scénario

     A1A A1A 62000 Chiffonnier a effectivement  deux jonctions impraticables.

    Jonction 43.18841   3.00292 Narbonne Jonction 43.32410   3.25983 Béziers km435 sas v2 pour accès aux voies de services Béziers Gv3 Km435. Cette dernière provoque l’arrêt  du jeu si on lance le scénario

5c8b7883cb7e2_Arretsc.jpg.dac23e2bc8df5bec4433d0773aefbb45.jpg

La photo de l’aiguillage que j’ai présenté provient en fait de

GSi_Beziers-Narbonne-Port-la-Nouvelle-v2014_kvb_2 (2019) V3 qui devrait éliminer ces erreurs.

Pour la V2 je n’ai pas travaillé sur les sections incriminées, donc les anomalies de ces aiguillages  résultent  d’un enregistrement défectueux  du fichier  Tracks.bin   

(TS32 ou TS64 je ne peux pas indiquer  lequel est en cause)

Cordialement

GérardS

aiguillage Narb.jpg

aiguillage vs.jpg

Share this post


Link to post
Share on other sites
Basi    156

Il s'agit d'une erreur connue du simulateur. Maintenant, elle est déjà résolue. Si vous obtenez toujours cette erreur, vous devez vérifier les fichiers locaux et les fichiers qui n'ont pas été mis à jour seront mis à jour, après que tout fonctionne correctement.

Share this post


Link to post
Share on other sites
GerardS    539

Bonjour

Ajout à la ligne

GSi_Beziers-Narbonne-Port-la-Nouvelle-v2014_kvb_2 (2019) V3

Correction des irrégularités concernant les jonctions plus allongement des quais de la VU.

Joint deux scénarios.

GSi_Carriere_BGC-XGC-ZGC          Train Smulator(x64)

GSi_Carriere_X4500

Cordialement

GérardS

  • Thanks 2

Share this post


Link to post
Share on other sites
papic    1,372

Bonjour,

Comme promis, mon scénario BGC en Languedoc Roussillon pour cette ligne .

Voilà ,c'est ma dernière contribution ,  je deviens inactif comme la plupart des membres , certains vont pouvoir sabrer le champagne ;)

 

 

Edited by papic
  • Like 1
  • Thanks 1
  • Sad 2

Share this post


Link to post
Share on other sites
Goeland    1,325

Hello Papic. Dommage que tu arrêtes, c'est regrettable. Personne ne t'en voudra si tu changes d'avis, bien au contraire (sauf quelques abrutis). ;)

Share this post


Link to post
Share on other sites

×