Jump to content
  • Sky
  • Blueberry
  • Slate
  • Blackcurrant
  • Watermelon
  • Strawberry
  • Orange
  • Banana
  • Apple
  • Emerald
  • Chocolate
  • Charcoal
  • Who's Online   1 Member, 0 Anonymous, 94 Guests (See full list)

  • Recently Browsing   0 members

    No registered users viewing this page.

jeanpierrem

Toulon Martigues

Recommended Posts

gigi1959    1,241

il faut cliquer sur " supprimer les doublons de la liste et  .....attendre ! 

La patience est mère de toutes les vertus, dit-on 

  • Thanks 1

Share this post


Link to post
Share on other sites
gigi1959    1,241
il y a une heure, jeanpierrem a dit :

Je vous remercie tous pour votre collaboration concernant RW tools 

Ce sera le seul moyen d'avancer

Pour la gare de Julien la voici

Gare plmJulien.zip

JP

 

Jp, je propose un truc :

1- Reinstall de TS PROPre, avec la fibre (13 minutes)

2- install de toulon martigues

3- check des assets

4- mise en ligne du topo, ce que j'ai fait pour les trains d'antan

5- par contre pas pour hier !!!

 

Edited by gigi1959

Share this post


Link to post
Share on other sites
jeje    1,304
il y a une heure, gigi1959 a dit :

il faut cliquer sur " supprimer les doublons de la liste et  .....attendre ! 

La patience est mère de toutes les vertus, dit-on 

ok je recommence donc la manipulation avec RW tool.

 

en faisant à la fin "supprimer les doublons de la liste"

 

 

Edited by jeje
  • Sad 1

Share this post


Link to post
Share on other sites
dany16    20

Une fois supprimer les doublons de la liste , il s'affiche l'ensemble des assets manquants sur la route concernée

 

  • Thanks 1

Share this post


Link to post
Share on other sites
jeje    1,304

merci pour votre aide :)

 

c'est bon je crois avoir trouvé le soucis c'est que je n'ai pas la ligne pacific surfliner et bien je vais profiter des soldes pour me l'acheter je go sur steam là elle est soldé en ce moment donc j'y go me l'acheter. :D

RW tool m'affiche beaucoup d'asset manquant vis à vis de cette lignes US que je n'ai pas, vue que je ne suis pas fan des lignes Usa ...:ph34r:

je vais tout de suite le savoir si c'est ça qui me fait disparaitre mes quai... :whistling:

 

Edited by jeje

Share this post


Link to post
Share on other sites
jeje    1,304

après plusieur vérifs et bien ce n'est pas dut au manque de la sumer pacifique ....

je n'arrive toujours pas à trouver pourquoi je n'ai pas de quai en vue :(

j'ai bien fait supprimer les doublon la liste reste toujours aussi longue mais je ne comprend pas car là on m'affiche des asset que j'ai déjà je ne comprend plus rien là.

savez vous où je pourrais avoir les quai qui sont sur cette ligne?

bon je vais dormir car je commence à etre fatiguer à force de tenté de trouver où est l'erreur ,je reprendrai demain... :47:

 

img 245.png

Edited by jeje

Share this post


Link to post
Share on other sites
La grenouille    2,758
Il y a 11 heures, heren a dit :

Il n'y a donc que La grenouille qui arrive à tout faire marcher sans problèmes dans son bocal .....

Je rencontre encore l'impossibilité d'effectuer le parcours libre. ..Je me retrouve à 300 m en amont de la gare de Marseille sur le côté droit en plein milieu de bâtiments. ..Un problème de positionnement !

Pour le reste tout est ok....J'en profite pour remercier Gigi pour le QD...:wub:

C'est simple...si dans les 48h le parcours libre ne fonctionne tjrs pas....je laisse tomber et retourne sur TSW !....:D :D

Edited by La grenouille

Share this post


Link to post
Share on other sites
bernardD    1,079

Merci à Jean-Pierre et à toute l'équipe pour cette très belle ligne, j'ai bien reconnu la région que je connais un peu, beau travail !

Share this post


Link to post
Share on other sites
heren    1,358
Il y a 1 heure, La grenouille a dit :

Pour le reste tout est ok....J'en profite pour remercier Gigi pour le QD...:wub:

Moi j'arrive à démarrer le parcours libre bien qu'à un moment à la sortie de Marseille je suis bloqué à un feu rouge qui ne veut pas passer au vert ?

Par contre après enregistrement je n'ai pas ce QD, d'abord dans quelle partie du jeu est-il ( Quick Drive ou Parcours libre ) et quel est son nom ? 

Share this post


Link to post
Share on other sites
La grenouille    2,758

Ou la la !.....Que c'est moche!.... (:D - si on n'a plus le droit de rigoler)

Moi c'est sur le scénario standard que je suis bloqué - après plus de 5 mn d'attente le feux ne s'ouvre tjrs pas!

180329090254908205.jpg

 

En patientant.... je mate mais n'harcèle pas! :D

180329090347635732.jpg

 

 

Edited by La grenouille
  • Like 2
  • Haha 2

Share this post


Link to post
Share on other sites
La grenouille    2,758
il y a 13 minutes, heren a dit :

Par contre après enregistrement je n'ai pas ce QD, d'abord dans quelle partie du jeu est-il ( Quick Drive ou Parcours libre ) et quel est son nom ? 

Dans le Quick Drive off course!.....l'intitulé tu l'as au téléchargement....Dans l'onglet QD, Choisi d'abord la loco avant le QD !

Share this post


Link to post
Share on other sites
jeanpierrem    4,664

Bonjour

En parcours libre pour info il faut faire les aiguilles de plus j'ai remarqué que bien souvent en passant de l’éditeur au mode conduite les feux reste au rouge

Donc souvent je fait un redémarrage en passant pare la touche "echap" et je retrace l’itinéraire en actionnant les aiguilles plusieurs fois

Sinon donner dans l’éditeur de scénario et en parcours libre une destination a votre train.

De toute façon la ligne c'est Toulon Martigues pour Marseille vous avez la LGV de base ou Marseille Martigues

JP

 

Share this post


Link to post
Share on other sites
heren    1,358

Ok pour la section " Quick Drive " je choisi donc une loco mais pas de ligne Toulon/Martigues ?

Share this post


Link to post
Share on other sites
La grenouille    2,758
Il y a 18 heures, xavemma a dit :

Un seul petit détail où il doit me manquer qqch ; des bras de portiques caténaires un peu courts dans les gares qui font flotter le support (cf ci-dessous), mais c'est vraiment très secondaire.   Xavier

Vérifie dans paramètres que ton curseur densité soit à fond à droite!......J'inviterai ceux qui n'ont pas les quais à faire de même ! 

Et tenez nous informés! :starac:

Share this post


Link to post
Share on other sites
jeanpierrem    4,664
Il y a 18 heures, xavemma a dit :

 

 

Un seul petit détail où il doit me manquer qqch ; des bras de portiques caténaires un peu courts dans les gares qui font flotter le support (cf ci-dessous), mais c'est vraiment très secondaire.

Xavier

 

20180328130639_1.jpg

 

Concernant ce support pour le prolongement du poteau c'est papinic qui me l'avait fait pour la map de Strasbourg malheureusement il me l'a envoyé par inadvertance

en protégé ce qui ne m'a pas permis de vous la joindre et je crois qu'il a perdu le fichier source

JP

 

Share this post


Link to post
Share on other sites
La grenouille    2,758
il y a une heure, heren a dit :

Ok pour la section " Quick Drive " je choisi donc une loco mais pas de ligne Toulon/Martigues ?

Vérifie dans utilitie (tableau de gauche) après actualisation, que tu as bien le QD Toulon Martigues. rwp

Attention: certaines loco ne seront peut être pas compatibles ou d'autres ne feront pas apparaître le QD!....Prendre le globule ou la 67400 par prudence!

Edited by La grenouille

Share this post


Link to post
Share on other sites
xavemma    30
il y a 36 minutes, La grenouille a dit :

Vérifie dans paramètres que ton curseur densité soit à fond à droite!......J'inviterai ceux qui n'ont pas les quais à faire de même ! 

Et tenez nous informés! :starac:

Bonjour, oui le curseur densité est bien au fond à droite.

Share this post


Link to post
Share on other sites
xavemma    30
il y a 29 minutes, jeanpierrem a dit :

 

Concernant ce support pour le prolongement du poteau c'est papinic qui me l'avait fait pour la map de Strasbourg malheureusement il me l'a envoyé par inadvertance

en protégé ce qui ne m'a pas permis de vous la joindre et je crois qu'il a perdu le fichier source

JP

 

Bonjour Jean-Pierre

-Merci pour votre réponse pour la caténaire. Si un membre de la communauté possède ces supports je reste preneur...

-Pour le FPS c'est Top excepté Marseille St Charles qui passe quand même en limité à 21 FPS en cabine AGC et 15 FPS en extérieur

-Téléchargement avec Chrome sans problème

Encore merci bravo pour ce travail et les détails, je suis loin d'avoir tout découvert !

Xavier

Share this post


Link to post
Share on other sites
jeanpierrem    4,664
il y a 11 minutes, xavemma a dit :

Bonjour Jean-Pierre

-Merci pour votre réponse pour la caténaire. Si un membre de la communauté possède ces supports je reste preneur...

-

Xavier

 

Il faut que tu charges le fichier zip en dessous de ma réponse

Element Caténaire 38_Mod.zip

JP

 

Edited by jeanpierrem

Share this post


Link to post
Share on other sites
xavemma    30
il y a 4 minutes, jeanpierrem a dit :

 

Il faut que tu charges le fichier zip en dessous de ma réponse

Element Caténaire 38_Mod.zip

JP

 

il y a 55 minutes, La grenouille a dit :
il y a 4 minutes, jeanpierrem a dit :

 

Il faut que tu charges le fichier zip en dessous de ma réponse

Element Caténaire 38_Mod.zip

JP

 

Ca marche parfaitement avec ce fichier caténaire : MERCI Jean Pierre !

 

20180329100149_1.jpg

Share this post


Link to post
Share on other sites
heren    1,358
Il y a 1 heure, La grenouille a dit :

Vérifie dans utilitie (tableau de gauche) après actualisation, que tu as bien le QD Toulon Martigues. rwp

Attention: certaines loco ne seront peut être pas compatibles ou d'autres ne feront pas apparaître le QD!....Prendre le globule ou la 67400 par prudence!

Oui le QD est bien présent dans Utilities mais pas dans Quick Drive, par contre le parcours libre fonctionne :blink:

Tu m'avais conseillé de désinstaller complétement toute la ligne initiale Marseille/Martigues ( base + BAPR ) ainsi que les QD correspondants, est-ce toujours d'actualité ?

Dans la négative que dois-je de nouveau installer de cette " ancienne " ligne ? 

Share this post


Link to post
Share on other sites
jeanpierrem    4,664

Pour les QD et les scénarios excusez moi de ne pas intervenir mais c'est pas mon truc

Par contre peut être une solution au problème de quai invisible chez certain et pas chez d'autres

Il faut activer flore procédurale

procedural.thumb.jpg.279dd2e4d54f70e3db9300d321b114c4.jpg

 

Pour ceux qui n’ont pas les quais

http://www.mediafire.com/file/m1qcs2rc0f8ev93/Quai+italien.zip

JP

En attente de retour pour savoir si c'est bon

 

 

 

 

Edited by jeanpierrem

Share this post


Link to post
Share on other sites
La grenouille    2,758
il y a 25 minutes, heren a dit :

Oui le QD est bien présent dans Utilities mais pas dans Quick Drive, par contre le parcours libre fonctionne :blink:

Tu m'avais conseillé de désinstaller complétement toute la ligne initiale Marseille/Martigues ( base + BAPR ) ainsi que les QD correspondants, est-ce toujours d'actualité ?

Dans la négative que dois-je de nouveau installer de cette " ancienne " ligne ? 

Tu désinstalles l'ancienne ligne Marseille / Martigues ainsi que les QD correspondants  - Puisque comprise dans la nelle ligne, si j'ai bien compris!...
Jean Pierre, nous confirmes tu que l'ancienne ligne Marseille / Martigues est bien incompatible ?....C'est que l'on ne nous dit pas tout! :P

A mon tour!....J'ai deux lignes comme le montre ce screen - est ce normal ? et si non, laquelle dois je supprimer?

180329113155239836.jpg

Pauvre jean Pierre....pas un moment pour souffler...quelques jours et ça va se tasser! :P

Edited by La grenouille

Share this post


Link to post
Share on other sites
jeanpierrem    4,664

La bonne c'est Marseille Martigues 02a

JP

Par contre tu peux supprimer la 2 iém

 

Edited by jeanpierrem

Share this post


Link to post
Share on other sites

×