Jump to content
  • Sky
  • Blueberry
  • Slate
  • Blackcurrant
  • Watermelon
  • Strawberry
  • Orange
  • Banana
  • Apple
  • Emerald
  • Chocolate
  • Charcoal
  • Who's Online   0 Members, 0 Anonymous, 182 Guests (See full list)

    There are no registered users currently online

  • Recently Browsing   0 members

    No registered users viewing this page.

Franck22000

RW Enhancer | Addon d'amélioration graphique pour TS20XX

Recommended Posts

Franck22000    368

Merci d'être passé hier Gandalf ! :) 

Je confirme la sortie dans l'après midi de la version 1.08 de RWE ! Au passage j'ai investis dans du materiel d'enregistrement audio pour mon studio de développement et mon acitivité de streaming. 

Je réfléchis actuellement à la creation de scenarios de qualité pour TS2019 avec les particularités suivantes:

- voix françaises (avec sous titres pour les autres langues) pour simuler les échanges entre la régulation et le conducteur.

- Scripting avancé pour des objectifs intéressants et dynamiques.

- Belles fiches de "briefing" / feuille conducteur en .PDF pour chaques scenarios

- Material roulant requis faible (pour que les scenarios soient jouables facilement sans dépenser 50€ :D). 

Je suis en train de mettre tout ça en place et si je vois que le projet est viable je me lancerais alors dans la commercialisation prochaine de pack de scenarios pour TS.

Maintenant c'est l'heure de la préparation de la sortie de la 1.08 pour RWE et le rangement de mon bureau :D

P_20190118_113545.jpg

Edited by Franck22000
  • Like 6
  • Thanks 3

Share this post


Link to post
Share on other sites
Flash_2013    1,697
Salut,
Bonne initiative...
Capture sur les 'Wherry Lines', TS2018
 
e9MF4E.jpg
 
Bon courage pour ces futures créations!
Edited by Flash_2013

Share this post


Link to post
Share on other sites
Franck22000    368

RW Enhancer 1.08 est disponible ! Vous devriez recevoir votre lien de téléchargement par email d'ici peu si ce n'est pas le cas merci de vérifier vos emails SPAM.

La liste des changements est disponible ici: https://www.rwenhancer.com/changelog_fr

N'oubliez pas de lancer l'outil de configuration pour installer les shaders mis à jours !
N'hésitez pas à partager cette nouvelle avec la communauté TS sur les forums, serveurs Discord, Twitter, pages Facebook... Merci ! ;)

  • Thanks 2

Share this post


Link to post
Share on other sites
Goeland    1,372
il y a 5 minutes, Franck22000 a dit :

RW Enhancer 1.08 est disponible ! Vous devriez recevoir votre lien de téléchargement par email d'ici peu si ce n'est pas le cas merci de vérifier vos emails SPAM.

La liste des changements est disponible ici: https://www.rwenhancer.com/changelog_fr

N'oubliez pas de lancer l'outil de configuration pour installer les shaders mis à jours !
N'hésitez pas à partager cette nouvelle avec la communauté TS sur les forums, serveurs Discord, Twitter, pages Facebook... Merci ! ;)

Bien reçu. Merci Franck pour cet excellent suivi !

  • Thanks 1

Share this post


Link to post
Share on other sites
denisfl    214

Tout d'abord Merci Franck pour cet excellent produit. Cette version 8 est la première qui ne fonctionne pas chez moi sous windows 7 64 bits : 

Elle s'installe mais ne se lance pas : message réclamant la XInput1_4.dll 

J'ai installé cette XInput1_4.dll mais autre message au lancement. 

Un ami a le même problème sous windows 7 64 bits. 

merci pour ton sav

 

 

Share this post


Link to post
Share on other sites
rabby62    4,587

cet ami , c'est moi , et il est avéré que ce fichier est, soit-disant manquant....donc retour version 1.07

Share this post


Link to post
Share on other sites
Franck22000    368
il y a 2 minutes, denisfl a dit :

Tout d'abord Merci Franck pour cet excellent produit. Cette version 8 est la première qui ne fonctionne pas chez moi sous windows 7 64 bits : 

Elle s'installe mais ne se lance pas : message réclamant la XInput1_4.dll 

J'ai installé cette XInput1_4.dll mais autre message au lancement. 

Un ami a le même problème sous windows 7 64 bits. 

merci pour ton sav

 

 

Bonjour Denis, 

Pourrait tu me donner l'autre message d'erreur s'il te plait ? 

Share this post


Link to post
Share on other sites
denisfl    214

Franck : j'ai installé le directx enduser : toujours le même problème : voici le second message après installation de la dll manquante : RWenhancer.exe erreur d'application. L'application n'a pas réussi à démarrer correctement (0xc000007b)

Share this post


Link to post
Share on other sites
La grenouille    2,758
Il y a 9 heures, Franck22000 a dit :

 merci de le télécharger et l'installer pour vérifier si cela corrige le problème:

Merci de me prévenir au plus vite du résultat que je puisse déployer ce correctif au plus vite :)

Celui ci fonctionne correctement ....Merci Franck SAV ultra rapide!:wub:

Share this post


Link to post
Share on other sites
Franck22000    368

Correctif déployé officiellement ! Vous pouvez utiliser le même liens de téléchargement que vous avez reçu dans vos emails pour la mise à jour 1.08 pour télécharger la version 1.08a.

Désolé pour ce bug qui affectait seulement les utilisateurs sous Windows 7. N'ayant pas de machines avec Windows 7 à ma disposition je n'ai donc pas pu détecter ce problème avant la sortie. Merci de me l'avoir rapporté rapidement :)

  • Like 1

Share this post


Link to post
Share on other sites
denisfl    214

Merci Franck : le nouvel installeur version 1.08a fonctionne ! 

Merci beaucoup

Share this post


Link to post
Share on other sites
Goeland    1,372
Il y a 1 heure, Franck22000 a dit :

Correctif déployé officiellement ! Vous pouvez utiliser le même liens de téléchargement que vous avez reçu dans vos emails pour la mise à jour 1.08 pour télécharger la version 1.08a.

Désolé pour ce bug qui affectait seulement les utilisateurs sous Windows 7. N'ayant pas de machines avec Windows 7 à ma disposition je n'ai donc pas pu détecter ce problème avant la sortie. Merci de me l'avoir rapporté rapidement :)

Le problème est que j'ai effacé l'ancien message, donc plus de lien... :huh:

Edited by goeland92

Share this post


Link to post
Share on other sites
Franck22000    368
à l’instant, goeland92 a dit :

Le problème est que j'ai effacé l'ancien message, donc plus de lien... :huh:

Donne moi ton email que tu à utilisé pour l'achat en message privé et je vais te renvoyer le lien.

  • Thanks 1

Share this post


Link to post
Share on other sites
Goeland    1,372
il y a 1 minute, Franck22000 a dit :

Donne moi ton email que tu à utilisé pour l'achat en message privé et je vais te renvoyer le lien.

Mail envoyé. Merci d'avance !

Share this post


Link to post
Share on other sites
Goeland    1,372
il y a 17 minutes, Franck22000 a dit :

C'est fait ;) 

C'est bien arrivé ! Félicitations au service après-vente de plus rapide de l'histoire de la simulation de trains ! :)

Share this post


Link to post
Share on other sites
Franck22000    368

Bonjour à tous, un autre problème de crash au lancement à été identifié si vous avez tenté de mettre à jour une ancienne version (1.0 à 1.02) vers la version 1.08. Je travaille actuellement sur un correctif pour ce problème. Il sera déployé rapidement.

Share this post


Link to post
Share on other sites

×