Jump to content
  • Sky
  • Blueberry
  • Slate
  • Blackcurrant
  • Watermelon
  • Strawberry
  • Orange
  • Banana
  • Apple
  • Emerald
  • Chocolate
  • Charcoal
voie12

Les demandes diverses de Didier ( camera, fichiers etc ..)

Recommended Posts

jibeh    4,593

Didier, tu peux déjà essayer en déplacent une grosse partie de tes lignes (et donc de leurs scénarios) hors de ton TS, ensuite effacer ton profil (PlayerProfiles) . Et le(s) cache(s).

Pour la résolution normalement c'est celle de ton écran.
A essayer.

Share this post


Link to post
Share on other sites
voie12    515
Il y a 20 heures, jibeh a dit :

Didier, tu peux déjà essayer en déplacent une grosse partie de tes lignes (et donc de leurs scénarios) hors de ton TS, ensuite effacer ton profil (PlayerProfiles) . Et le(s) cache(s).

Pour la résolution normalement c'est celle de ton écran.
A essayer.

merci henri c'est que j'ai fais hier tout la soirée hélas cela n'as rien réglé toujours la même chose je ne trouve aucune explication sur ce problème j'ai cherché et encore cherché dans des forums mais rien ne rien merci quand même je ne sais plus quoi faire je ne peut quand même pas désinstallé tout mes ts avec toutes mes lignes et scénarios cela srait catastrophique pour moi des années en l'air il doit y avoir une solution ! allez bon dimanche a toi didier

Share this post


Link to post
Share on other sites
jibeh    4,593

il te reste à "neutraliser" ton TS, et repartir sur une version clean de steam.
Si celle là ne démarre pas, le problème n'est pas dans TS, mais ailleurs dans ton PC.

Si cela fonctionne, tu pourras remettre ce qui t’intéresse au fur et à mesure.

Share this post


Link to post
Share on other sites
rabby62    7,562

je pense , comme le dit Henri, qu'une désinstallation de ton TS au complet risque d'être la seule solution valable.....en plus avec plusieurs installation sur plusieurs disques , ça TS n'aime pas beaucoup....

j'ai dû le faire , par 2 fois auparavant , et cela doit provenir , " de tout tes petits bidouillages", que TS n'aime pas non plus , et si en plus il y a un ou plusieurs assets tordus , cela n'arrangera pas les choses....

je sais , c'est long et fastidieux , mais il n'y a pas d'autre solution....en plus que tu as eu une version de Windows 11 avant de revenir à W10...n'aurais-tu pas commis une petite erreur...?

Car Henri , le précise aussi , si tu as des problèmes au redémarrage de ton TS après une installation propre et nette , il y a un quelque chose dans ton PC qi ne tourne plus rond

  • Thanks 1

Share this post


Link to post
Share on other sites
voie12    515

bonjour a tous pourriez-vous me dire ou puisse trouver cette ligne CZ - Ostrava Svinov - Zilina d'avance merci cordialement didier

Share this post


Link to post
Share on other sites
jibeh    4,593

Didier, il te suffit de taper cela dans la recherche de Google ;)

  • Thanks 1

Share this post


Link to post
Share on other sites
Maclaw    125

Bonjour Didier

Je vois que tu es en galère alors si je peux t'aider.

As-tu essayé directement dans TS sous Steam de réparer ton TS.

Avec dans souris de droite propriétés puis dans fichiers locaux.

Vérifier l'intégrité des fichiers du jeu

Selon moi bien que PC neuf une petite barrette de mémoire de 16Go en plus pour passer en 32Go

Edited by Maclaw
  • Thanks 1

Share this post


Link to post
Share on other sites
voie12    515

bonjour a tous pourriez vous me dire ou je pourrais trouver d'autre routes tchèque car je n'en trouve pas sur les sites gratuits ! j'en n'ai que une citée au dessus mais j'aimerais en posséder plusieurs merci d'avance cordialement didier

Share this post


Link to post
Share on other sites
JMG2    13

Bonjour Didier, 
La recherche d'autres routes tchèques signifie t'elle que tu as réussi à revenir à une installation et un fonctionnement de TS "paisible" et sans problèmes ?
Si c'est le cas, tant mieux et j'en suis vraiment heureux pour toi ! :-) :-) :-)

Si ce n'est pas le cas, sans vouloir jouer les moralisateurs ni les cassandres, ne vaudrait-il pas mieux d'abord régler ces problèmes de fond avant de continuer à "charger la bête" avec toujours plus de routes et plus d'assets parfois susceptibles d'apporter d'autres problèmes au fonctionnement de notre TS favori ?

Pour ta question initiale, une simple recherche goggle "railworks cz/sk download", t'amène à un univers de téléchargement d'assets, de routes et activités tchèques en tous genres. 

Bon courage, bon jeu et belle journée à toi, 

Jean Michel

Share this post


Link to post
Share on other sites
voie12    515

tu as parfaitement raison je vais rétropédaler et aller en douceur merci  pour le conseil a+ didier amicalement

  • Thanks 1

Share this post


Link to post
Share on other sites
voie12    515

bonjour vu que j'ai du reformater mes hdd en cause un ransomware je suis maintenant dans un réel embarras ! en effet lorsque je télécharge sur railsim.de des scénarios pour une ligne ceux ci n'apparaisses pas dans le menu de ts classic ? ni dans les trois catégories ? pourriez vous svp me dire ce qui cloches ? merci d'avance pour vos réponses cordialement didier 

Share this post


Link to post
Share on other sites
voie12    515

bonjour j'ai un petit bobo depuis peut en effet quand je lance un scénario je vois bien les montagnes ou autres mais pas le ciel c'est tout noir que se passe t'il ais je fais une erreur pourriez vous m'aider merci a tous  didier cordialement 

Share this post


Link to post
Share on other sites
rabby62    7,562

Bonjour Didier ,

aurais-tu installé le pack de météo V2 de AP ?......il y a des scénarios qui ne sont pas adaptés à cette météo , ou l'inverse...il faut faire attention à quel type de météo le scénario a été construit....

belle journée à toi...

  • Thanks 1

Share this post


Link to post
Share on other sites
voie12    515

bonjour je veut jouer sur la ligne rudoflbhan mais héla quand la oob 1116 quand el quitte la gare après quelque kms elle s'arrête avec le message break pending comment faire pour ne pas avoir cette alarme j'ai lu le manuel mais rien n'y fais est ce quelqu'un sais comme m'y prendre d'avance merci cordialement didier

Share this post


Link to post
Share on other sites
rabby62    7,562

Bonjour Didier....pour la ÖBB 1116 , il te faut vérifier si la SIFA est active......pour mettre en route ou pour la désactiver....Shift + Num enter.......pour le PZB , tu dois aussi vérifier si cela est actif ou pas....tu le mets ou tu l'enlèves avec .....Ctrl + Num Enter......enfin , tu dois , aussi , mettre le cruse control , en action avec ......Shift + A..... afin de limiter la vitesse maxi de ta machine à  celle autorisée et tu augmentes et tu diminues avec Y ou C.....

voilà , et c'est tout ce que je peux te dire....

bonne route en Autriche mon ami

  • Like 1

Share this post


Link to post
Share on other sites
voie12    515

bonjour y a t'il des personnes sympa pour m'expliquer comment faire rouler la loco 44100 en effet après avoir fais ctrl+z il y a encore des manip a faire j'ai suivi la vidéo mais rien n'y fais voudriez vous m'expliquer les étapes a accomplir merci d'avance  didier

Share this post


Link to post
Share on other sites
heren    1,635

Bonjour Didier,

Tu es toujours là ;), quelqu'un va bien vouloir t'aider, j'en suis certain.

Hervé B)

Share this post


Link to post
Share on other sites
rabby62    7,562

bonjour Didier ,

je ne vois pas le genre de loco....pourrions nous avoir une image , stp ?

Share this post


Link to post
Share on other sites
jeanpierrem    5,904

Bonjour

Jean Pierre je pense qu'il veut parler de la 40100

Bonne soirée et bises a la maison

Jean Pierre

  • Like 1

Share this post


Link to post
Share on other sites
gg90    179

@voie12 desserrer le frein auto (levier à gauche)

Edited by gg90

Share this post


Link to post
Share on other sites
voie12    515

bonjour merci pour vos retour en effet je me suis trompé c'est bien la 40100 en effet par la manip de ctrl+A je ne sais pas la faire rouler j'ai desserrer les freins mais rien ne fais dont je me demande ce qu'il faut que je fasse pour après la mise en route auto ce que je dos faire en plus pour y parvenir merci a vous  

Share this post


Link to post
Share on other sites
voie12    515

une autre question je ne sais plus faire une composition de train je crois qu'il y a un minimum de capacité de ts classic pour constituer une rame ! mais alors comment fais t'on pour réaliser so rêve de faire un nouveau convoi ?

Share this post


Link to post
Share on other sites
rabby62    7,562

bah comme je n'ai pas de route appropriée à cette loco , je n'ai pas acheté celle-ci pour le moment....:rolleyes:

Share this post


Link to post
Share on other sites

×