Jump to content
  • Sky
  • Blueberry
  • Slate
  • Blackcurrant
  • Watermelon
  • Strawberry
  • Orange
  • Banana
  • Apple
  • Emerald
  • Chocolate
  • Charcoal
  • Who's Online   1 Member, 0 Anonymous, 24 Guests (See full list)

  • Recently Browsing   0 members

    No registered users viewing this page.

Tommix

Problème Patch AGC V4

Recommended Posts

Tommix    11

Bonjour à tous je viens d'installer l'AGC V4 et installer le patch.

Mon problème est le suivant je ne peux pas déverouiller la Boîte à levier … de plus le klaxon reste bloquer.

Avez-vous une solution ?

Merci Tommix

Share this post


Link to post
Share on other sites
goeland14    1,372

Hello. J'en ai une, même si je vais peut-être me faire incendier : récupère la V3 qui fonctionne très bien, malgré l'absence de reskins.

Share this post


Link to post
Share on other sites
papic    1,371

Bonsoir,

Pour récupérer la V3 c'est simple , elle est juste en dessous de la V4 . ---> je suis déjà plus là :ph34r:

  • Haha 1

Share this post


Link to post
Share on other sites
Armand    495

Tu as pensé à allumer la batterie ? Bien suivre le manuel? Car sans la batterie rien ne fonctionne...

Armand.

  • Like 1

Share this post


Link to post
Share on other sites
Tommix    11

Coucou merci pour vos réponses, non les touches clavier sont bloqués et même avec la souris

Share this post


Link to post
Share on other sites
jibeh    2,461

tu es bien en mode expert ?

Share this post


Link to post
Share on other sites
TVM    202

As tu déverrouiller la batterie ? En appuyant sur BP Q Ba avec la souris ?

Share this post


Link to post
Share on other sites
papic    1,371
Il y a 13 heures, Tommix a dit :

Bonjour à tous je viens d'installer l'AGC V4 et installer le patch.

Mon problème est le suivant je ne peux pas déverouiller la Boîte à levier … de plus le klaxon reste bloquer.

Avez-vous une solution ?

Merci Tommix

C'est peux être du à une mauvaise configuration de la rame , tu test en QD ou dans un scénario ?

Share this post


Link to post
Share on other sites
Tommix    11

Réponse à TVM, c'est effectuer mais fonctionne pas.

Réponse à papinic, je test en scénario créer dans un parcours libre

Share this post


Link to post
Share on other sites
papic    1,371
il y a 57 minutes, Tommix a dit :

Réponse à papinic, je test en scénario créer dans un parcours libre

papinic , ok Pommix :D

test un QD avec le preload de l'AGC ou vérifie que ta rame AGC dans le parcours libre soit ok.

Share this post


Link to post
Share on other sites
Tommix    11

Question bête papinic comment je met un qd ? Et quand je la met en parcours libre c'est le seul train

Share this post


Link to post
Share on other sites
papic    1,371

Tu te fous de moi non ?

moi c'est papic , non mais hô ! :laugh:

QD c'est un Quickdrive pour rouler sur certaines lignes comptatibles et le preload de l'AGC , c'est la rame AGC utilisable selon le Quickdrive choisi .

Donc si j'ai bien compris c'est toi qui fait ta propre compo dans le parcours libre , donc vérifie bien que l'AGC soit bien configuré , c'est à dire fonctionnel , pas des wagons à l'envers par exemple .

 

 

  • Haha 1

Share this post


Link to post
Share on other sites
goeland14    1,372

Papic, relax. Tommix n'est pas parmi nous depuis longtemps, je pense... ;)

Share this post


Link to post
Share on other sites
papic    1,371

T'inquiète pas , quand je mets un smiley dans mon message , en principe je suis relax .

Je suis plutôt très gentil et patient ;)

 

Share this post


Link to post
Share on other sites
Tommix    11

Coucou papic, non je ne me fou pas de toi c'est que j'utilise très rarement train simulator j'étais plus msts,  open rail train simulator world.

Ps cela fait peut-être longtemps que j'ai mon compte mais si je me connecte 2 à 3 fois par an c'était beau.

Merci de votre aide :rolleyes:

Bravo à tous les créateurs...

Share this post


Link to post
Share on other sites
Tommix    11

bonjour à tous merci pour votre aide j'ai réussi à faire fonctionner l'AGC, il ne prenais pas le patch correctif donc j'ai du désinstaller et réinstaller de plus passer en mode 64 bits pour installation.

Tommix

PS je vais ouvrir un nouveau topic si vous êtes interressé vous pouvez aller le voir

Share this post


Link to post
Share on other sites
stef34    1

Hello moi aussi j ai le souci avec le sifflet qui reste bloquer , le reste fonctionne , mais si j actionne le sifflet avec la touche ENTER coincer à la souris ça marche mais c est un peux chiant quand on joue en triple ecran de baisser la tete pour pointer avec la souris la manette du sifflet hihi :)

j éspère qu un nouveau patch vas sortir où que le créateur se manifeste pour lire les messages du fofo :)

 

Share this post


Link to post
Share on other sites
TVM    202

La touche pour le sifflet n'est plus ENTRER ( Bien que cela fonctionne quand même ) , il faut utiliser Page UP Et Page Down . 

Share this post


Link to post
Share on other sites
stef34    1
Il y a 17 heures, TVM a dit :

La touche pour le sifflet n'est plus ENTRER ( Bien que cela fonctionne quand même ) , il faut utiliser Page UP Et Page Down . 

Ahhh merci !!! j y avais penser vite fait lol pourtant je m en sers avec la bb260000 de simexpress tu me sauve lol :):):)

 

  • Like 1

Share this post


Link to post
Share on other sites
TVM    202

ravi d'avoir pu aider 

Share this post


Link to post
Share on other sites

×