Jump to content
  • Sky
  • Blueberry
  • Slate
  • Blackcurrant
  • Watermelon
  • Strawberry
  • Orange
  • Banana
  • Apple
  • Emerald
  • Chocolate
  • Charcoal

Recommended Posts

dorian68500    6

Bonjour, 

Depuis aujourd'hui, j'ai un souci.  En vue intérieur et extérieur il y a une zone qui est floue, si je monte la caméra la zone floue est en-bas et si je baisse la caméra la zone floue est en-haut.

J'ai déjà vérifié bcp. de paramètres.... mais rien !!! 

Merci à celui qui aura trouver la réponse.

Cordialement,

Share this post


Link to post
Share on other sites
papic    1,371

Heu !  hier tu as eu un problème je crois :D

Vérifie encore et si tu as pas trouvé d'ici lundi , je te donne la réponse ;)

 

Share this post


Link to post
Share on other sites
jibeh    2,462

une capture d'écran nous aiderait à mieux cerner ton problème il me semble. ;)

Share this post


Link to post
Share on other sites
La grenouille    2,278
Posted (edited)

Tu joues avec le curseur de profondeur de champs de vision sur l'interface de TS... En cours de scénario tu appuies sur Echap et tu tombes sur:

200328042744442723.jpg

 

200328042822738258.jpg

Edited by La grenouille

Share this post


Link to post
Share on other sites
volcano182    272
Posted (edited)
il y a une heure, dorian68500 a dit :

Bonjour, 

Depuis aujourd'hui, j'ai un souci.  En vue intérieur et extérieur il y a une zone qui est floue, si je monte la caméra la zone floue est en-bas et si je baisse la caméra la zone floue est en-haut.

J'ai déjà vérifié bcp. de paramètres.... mais rien !!! 

Merci à celui qui aura trouver la réponse.

Cordialement,

As-tu toucher à ton champ de vision dans les options? je crois que ça peux venir de la ou l’occlusion je sais plus quelle option mais ça m'es déjà arrivé

Edited by volcano182

Share this post


Link to post
Share on other sites
dorian68500    6
il y a 9 minutes, volcano182 a dit :

As-tu toucher à ton champ de vision dans les options? je crois que ça peux venir de la ou l’occlusion je sais plus quelle option mais ça m'es déjà arrivé

Oui j'ai modifié mon champ de vision  ce matin.

Share this post


Link to post
Share on other sites
volcano182    272

Remet le comme il était au début et vois si ça change quelque chose.

Share this post


Link to post
Share on other sites
dorian68500    6

Merci à tous, 

Mon soucis est  régler j'ai tout remis en "défaut"   et c'est bon !!

 

Bonne aprem, 

 

Share this post


Link to post
Share on other sites
papic    1,371
il y a 18 minutes, La grenouille a dit :

Merci qui?....:(

Jacquie et michel ? :ph34r:

  • Haha 2

Share this post


Link to post
Share on other sites
HonfleurVB    558
il y a 28 minutes, La grenouille a dit :

Merci qui?....:(

Merci Dorian68500 d'avoir posé la question. :D

  • Haha 2

Share this post


Link to post
Share on other sites
al60    199
Posted (edited)
Il y a 14 heures, La grenouille a dit :

Tu joues avec le curseur de profondeur de champs de vision sur l'interface de TS..

Bonjour,

Oui mais non. Ne pas confondre champ de vision et profondeur de champ. 

Dans le cas présent c'est la profondeur de champ qui génère du flou dans TS. Le réglage ce fait dans "Paramètres", "Graphiques","Avancé","Suivant". pour supprimer le flou; décocher "profondeur de champ"

Le fait de remettre "Par défaut" supprime la profondeur de champ

Le réglage du champ de vision peut être utile si l'on veut avoir une vision plus "large" du pupitre en vue cabine, mais n'a pas d'influence sur le flou.Champ.thumb.JPG.f31a504d687b701cb2d6af60bde6f7a7.JPG

Bonne journée

Edited by al60
  • Like 3
  • Thanks 1

Share this post


Link to post
Share on other sites
HonfleurVB    558

Comme disait une politicienne bien connue, "quand c'est flou, y a un loup". :P

  • Haha 2

Share this post


Link to post
Share on other sites
papic    1,371

Je me disais bien aussi , c'est pas possible que la grenouille donne la bonne réponse :D

  • Like 1
  • Haha 7

Share this post


Link to post
Share on other sites
La grenouille    2,278
Posted (edited)
Il y a 1 heure, papic a dit :

Je me disais bien aussi , c'est pas possible que la grenouille donne la bonne réponse :D

Elle est dans un état de tension et ne mange que des pâtes depuis plusieurs jours....ceci explique cela!...:rolleyes:

Edited by La grenouille
  • Like 1
  • Haha 2

Share this post


Link to post
Share on other sites
cbf78    3,948
Il y a 2 heures, La grenouille a dit :

et ne mange que des pâtes depuis plusieurs jours

Ah c’était donc  toi qui a fait des stocks et dévalisé les rayons de pâtes:D

  • Haha 3

Share this post


Link to post
Share on other sites
HonfleurVB    558
Posted (edited)

C'est curieux que personne n'ait relevé que Grenouille rime avec nouille, ce qui explique peut-être son amour des pâtes. -_-

Edited by HonfleurVB
  • Haha 5

Share this post


Link to post
Share on other sites
rabby62    3,280
Posted (edited)

Bonjour à vous ,

je vais me permettre d'utiliser le topic de notre ami pour avoir une petite aide de votre part...je vous passe les fichiers textes contenus dans le TempDump du jeu , j'ai désinstallé  le jeu hier au soir , sans pour autant désinstaller le reste , et après un nouveau téléchargement et installation, j'ai à chaque fois depuis avant-hier , le même message qui apparait.....

message 1

et ensuite le compte-rendu mis dans le jeu

message2

je pense à une installation foireuse d'un add-on free ou d'une activité du worshop...( je ne sais plus comment les retirer)....si vous pouviez simplement me donner votre avis à la lecture des fichiers joints , car il y a peu cela fonctionnait très bien

là , je vais repartir d'une installation toute propre ( 12h de téléchargement pour un peu plus de 90Ga de jeu de base)....donc , si vous aviez une petite aide , ce serait sympa , et de savoir si vous avez déjà rencontré ce genre de problème , car je sais ne pas être le seul (lecture de différents forum en France et à l'étranger

merci , grand merci à ceux qui auront quelques indications pour me permettre d'avancer

amicalement

jean-pierre

message2 CrashRpt-Log-20200329-161408-{f2fe7d5b-f53c-4c2e-b87c-608d391aa7e6}.txt

ErrorReport message1.txt

Edited by rabby62

Share this post


Link to post
Share on other sites
rabby62    3,280
Posted (edited)

Merci à toi , Yann , j'ai tout retiré le dossier railworks , ( j'ai trouvé comment enlever les activités Worshop) et là dans à peu près 13h , j'aurai un TS nickel....mais je cherche le pourquoi de Access violation ???

à la lecture de ton fichier , il y a des choses qui me sont demandées de faire....mais alors allez dans Windows....la nounouille que je suis n'y pense même pas , ou alors je suis capable de me retrouver avec un micro-ondes ou une tondeuse :D

quant à la lecture de Bernard , cela voudrait dire problème sur une activité....bah le problème, j'espère , sera résolu demain car j'ai tout viré..

merci à vous deux pour votre analyse de cela...et  qu'à tout hasard cela serve aux autres , bien que je ne le vous souhaite pas du tout :)

et c'est reparti pour 16h de téléchargement pour 93,4 Ga:(

Edited by rabby62

Share this post


Link to post
Share on other sites
gigi1959    1,224
Posted (edited)

Salut Rabby, 

Par la meme occaz, profite pour en faire une sauvegarde, via Steam sur un disque dur, car vu ta "co", c'est ce que je faisais quand j'avais l ADSL

En haut a gauche de la page d’accueil STEAM

 

Sans titre.jpg

Edited by gigi1959
  • Like 1

Share this post


Link to post
Share on other sites

×