Jump to content
  • Sky
  • Blueberry
  • Slate
  • Blackcurrant
  • Watermelon
  • Strawberry
  • Orange
  • Banana
  • Apple
  • Emerald
  • Chocolate
  • Charcoal
Paranier

Problème de démarrage TS20

Recommended Posts

Paranier    2

Bonjour,

 

Je veux essayer de lancer TS2020 depuis le menu Programmex86, Steam, steamapps, common,  Railworks, Railworks ou Railwork. Je lance l'application, l'une ou l'autre, mais il y a un problème. En effet, j'ai le le logo Trains simulator 2020, le jeu se charge mais ne se lance pas, la souris tourne pendant longtemps, mais rien ne se passe, ça continue de tourner. Je ne sais pas à quoi c'est lié, si c'est un problème graphique ou un asset pourri. Mais que ce soit à 32 ou 64 bits, depuis le menu que j'ai énoncé, dans les deux cas, le problème est le même.

Vous avez eu ce problème par le passé ? Si oui, comment vous avez réglé le problème ? Je ne sais pas quoi faire et je suis inquiet.

 

Merci pour votre aide.

Share this post


Link to post
Share on other sites
jibeh    2,445

Tous les conseils, trucs etc..  sur ce genre de problème ont déjà été largement abordé sur le forum, as-tu au moins essayer d'utiliser la recherche du forum ? ;)

Share this post


Link to post
Share on other sites
Gandalf    1,641

Bonjour,   et depuis Steam, pareil?

Sinon effacer les fichiers sdbcache.* dans le répertoire Content. Si pas mieux, effacer aussi le PlayerProfiles.bin

 

Share this post


Link to post
Share on other sites
Paranier    2

Gandalf. Sur steam, non, ça marche parfaitement, il n'y a aucun problème. C'est que depuis Programmex86 que ça fait ça.

Share this post


Link to post
Share on other sites
Paranier    2

J'ai fait les deux manoeuvres mais toujours rien. Je ne comprends pas ce qui se passe, ca ne le faisait pas la semaine dernière? Ca m'énerve...

Share this post


Link to post
Share on other sites
Paranier    2

Vous croyez que c'est lié au format ? Je sais pas ou chercher tellement ca déglingue plein pot. Quelle misère, mais quelle galère...

 

Share this post


Link to post
Share on other sites
rabby62    3,268
Posted (edited)

sur mon bureau , j'ai l’icône Steam....( j'ai fait en sorte que Steam ne démarre pas dés que j'ouvre le PC)...je clique sur l’icône steam , et là, l’application s'ouvre..mon compte se charge et en fonction de ma bibliothèque de DLC , il cherche d'éventuelles mises à jour...

ensuite dans ma barre des tâches ( sous Windows10) il y a soit l'icône steam , soit une petite flèche qui monte vers le haut....perso , je clique gauche sur la petite flèche , et ensuite apparait une icône de steam...là je clique droit sur cette icône et je vois un rectangle noir qui apparait et je clique sur mes jeux...apparait alors toute ma bibliothèque et enfin je clique sur mon favori , train simulator...et en pointant sur démarrer le jeu , il va m'être demandé si je veux le lancer en 32 ou 64 bits....64 bits est recommandé, et il faut attendre un certain temps,que tout se charge , et cela en fonction du poids de TS installé...

et si celui-ci ne se lance il y a peut-être une vérification de l'intégrité du cache à faire ou alors , en dernier recours , faire une désinstallation complète et propre du jeux , on laisse steam et on ré-installe

Edited by rabby62

Share this post


Link to post
Share on other sites
Paranier    2

Finalement, j'ai décidé de faire un transfert de fichiers sur Steam, ça marche mieux

Share this post


Link to post
Share on other sites

×