Jump to content
  • Sky
  • Blueberry
  • Slate
  • Blackcurrant
  • Watermelon
  • Strawberry
  • Orange
  • Banana
  • Apple
  • Emerald
  • Chocolate
  • Charcoal
  • Who's Online   0 Members, 0 Anonymous, 37 Guests (See full list)

    There are no registered users currently online

  • Recently Browsing   0 members

    No registered users viewing this page.

Newbie

Problème assez curieux avec RailDriver.

Recommended Posts

Newbie    4

Bonsoir!

 depuis aujourdh'ui je fais face a un problème assez curieux avec RailDriver.

 

Je l'ai toujours utilisé avec le "raildriver launcher 64" et aucun pb.

Depuis aujourd’hui, quand je le lance, le programme démarre, mais s'arrête immédiatement. je l'ai réinstallé, mais même problème.

 

Si je lance la version 32 et Ts en 32 bits, tout fonctionne.

 

Si quelqu'un a une petite idée, je suis preneur...

 

Bonne soirée à tous.

Share this post


Link to post
Share on other sites
Newbie    4

Bon, je ne sais toujours pas pourquoi j'ai eu ce problème; mais j'ai trouvé une solution, enfin, si on peut dire.

Le désinstalleur de RailDriver désinstalle mal, comme la plupart des désinstalleurs.

J'ai nettoyé a la main toutes les clefs de registre qui le mentionnaient, et j'ai réinstallé; ca fonctionne. le programme se lance, et il est stable.

 

Sauf qu'en désinstallant tout, j'ai également effacé les 2 dll Raildriver qui sont d'origine dans le dossier plugin de TS.

Quelqu'un pourrait t'il me dépanner de cette dll (RailDriver64.dll) et m'éviter la réinstallation entière du jeu ?

 

Merci d'avance...

Share this post


Link to post
Share on other sites
jibeh    2,620

voila. ;)

(fichiers supprimé car téléchargé.)

 

  • Like 1

Share this post


Link to post
Share on other sites
Gandalf    1,713
Le 21/06/2020 à 03:33, Newbie a dit :

Bon, je ne sais toujours pas pourquoi j'ai eu ce problème; mais j'ai trouvé une solution, enfin, si on peut dire.

Le désinstalleur de RailDriver désinstalle mal, comme la plupart des désinstalleurs.

J'ai nettoyé a la main toutes les clefs de registre qui le mentionnaient, et j'ai réinstallé; ca fonctionne. le programme se lance, et il est stable.

 

Sauf qu'en désinstallant tout, j'ai également effacé les 2 dll Raildriver qui sont d'origine dans le dossier plugin de TS.

Quelqu'un pourrait t'il me dépanner de cette dll (RailDriver64.dll) et m'éviter la réinstallation entière du jeu ?

 

Merci d'avance...

Il suffit de faire une vérification d'intégrité depuis Steam et il aurait remis en place les 2 fichiers.

Share this post


Link to post
Share on other sites

×