Jump to content
  • Sky
  • Blueberry
  • Slate
  • Blackcurrant
  • Watermelon
  • Strawberry
  • Orange
  • Banana
  • Apple
  • Emerald
  • Chocolate
  • Charcoal
garcia richard

Rien, rien, rien??????

Recommended Posts

garcia richard    1,486

Bonjour,

J'ai réinstallé une machine acheté chez steam, elle apparait bien à droite, ainsi que dans la fenêtre des choix (gauche), quand je clique dessus, rien ne se passe????

Sachant que les autre locos, sont bien présente, et sachant qu'elle à déja fonctionné.

 

mD51k.jpg

 

Auriez vous une idée, pour remédier à cela???

Merci d'avance

Share this post


Link to post
Share on other sites
jibeh    2,510

Regarde à tout hasard si ces fichiers ne sont pas protégés en écriture (windows)

Share this post


Link to post
Share on other sites
garcia richard    1,486

Merci Jibeh, mais la c'est du chinois pour moi?  mais de toute façon le pack complet fonctionne, hormis cette bécane?

 

Share this post


Link to post
Share on other sites
anoel    224

garcia richard,

Je ne sais pas vraiment apporté une aide précise mais...

J'ai eu un problème semblable avec ma 'Le Belge' alors que je suis le concepteur !

En fait s'il manque le moindre fichier (même pas en rapport direct avec l'affichage de la loco) rien n'apparait dans le simulateur.

Par exemple dans mon cas il manquait un fichier de "Marker" invisible dans le simu et qui entrainait l'absence totale d'affichage du modèle.

Souvent cela fonctionne chez d'autres personnes, pourquoi ?

Pcq ils ont installés d'autre réalisations du même concepteur et par 'oubli' le modèle défaillant fait référence à un ou plusieurs fichiers de ces autres modèles.

Un exemple typique : une loco qui fait appel à un attelage crée pour une autre loco qui n'est pas installée !

C'est là tout ce que je peux en dire.

A. Noël

 

Share this post


Link to post
Share on other sites
garcia richard    1,486

merci anoel, je vais regarder, mais ce que je trouve le plus fou, c'est que je n'arrive pas à trouver une machine à vapeur américaine gratuite, pour ma ligne Mexicaine??????

Share this post


Link to post
Share on other sites
cc72077    225

Tu me déçois,

Avec Trompette de la renommée, et sa construction du mur du Pacifique, comment veux-tu que du matériel américain, puisse s'évader ?

- Pas taper sur la tête à moi !

Amicalement vôtre.

  • Confused 1
  • Sad 1

Share this post


Link to post
Share on other sites
rabby62    3,325

j'essaie de trouver des liens de machines gratuites...

http://www.railworksamerica.com/index.php/download-library/engine-repaints?view=document&id=2664:atsf-berkshire-pack&catid=18:engine-repaints

il faut posséder the freeware RWA Pere Marquette Berkshire model

celle-ci semble gratuite ,

http://www.railworksamerica.com/index.php/download-library/engine-repaints?view=document&id=1729:canadian-pacific-2-8-0&catid=18:engine-repaints

et là , il me semble que 2 ou 3 pourraient être freewares

http://railworks.banal.net/catalog/pages/UnitedStates-Steam.html

est-ce que cela irait ??

http://www.tsnz.co.nz/browse.php

en espérant avoir aidé ..  B)

  • Like 1

Share this post


Link to post
Share on other sites
garcia richard    1,486
Posted (edited)

Merci rabby62, et merci à tous, car j'ai bien avancé, ah ces gens du "Pas de Calais", vous êtes formidables, comme mon parrain qui était d'Hallicourt a cotés de Bruai en ARTOIS (j'ai horreur de Bruai la Bussière), j'ai bien connu les "Corrons", et les carreau de mines, et l’amitié des gens.

Une dernière chose, si cela peut aider, si quelqu'un, aperçois prés de chez lui, ou dans la rue, ce genre de locomotive:rolleyes:, c'est exactement ce que recherche.

 

QwrNq.jpg

Edited by garcia richard
  • Like 1
  • Haha 1

Share this post


Link to post
Share on other sites
fildefer    805

Bonsoir Richard

N'y avait-il pas ce genre de loco sur la DRGW (Durango and Rio Grande Western Railroad) dont tu t'étais beaucoup servis? Mais c'est de la voie métrique, c'est vrai. j'ai vu que tu avais trouvé autre chose sur un autre topic ici.

Amicalement

Share this post


Link to post
Share on other sites
garcia richard    1,486

Bonjour Philippe,

Oui en fait en faisant des recherche sur cette période, les trains étaient, composé de machine (Grosse) Américaine ou Allemande, et n'avaient comme wagons, des "Cattle Wagon" ou des Box, donc la rame que j'utilise est tout à fait dans le ton.

 

GYjPv.jpg

 

eDJv4.jpg

 

  • Thanks 1

Share this post


Link to post
Share on other sites

×