Jump to content
  • Sky
  • Blueberry
  • Slate
  • Blackcurrant
  • Watermelon
  • Strawberry
  • Orange
  • Banana
  • Apple
  • Emerald
  • Chocolate
  • Charcoal
couebas

Beziers à Port la nouvelle, Scénarios

Recommended Posts

couebas    0

Bonjour à tous.

Je viens (enfin) de pouvoir faire fonctionner la ligne de Béziers à Port la nouvelle. J'écris "enfin" car j'ai eut quelques soucis d'installation. Cette ligne est magnifique. merci beaucoup à son ou ses concepteurs. De plus j'ai commencé à exécuter un scénario standard celui intitulé "De l'eau, de l'eau" et si je peux me permettre je vous distile quelques remarques techniques et de signalisation en tant que conducteur à la retraite.

Peut-être ai-je un problème de mémoire (enfin pas moi mais mon ordi) car certains trains croiseurs n'ont pas de loco en tête. C'est le cas notamment du premier train de fret qui croise lorsque je suis en attente de départ ainsi qu'un train corail un peu plus tard. (Ou alors il me manque quelques loc à télécharger)

De plus sur le poste de conduite de la 7200, il me semble que les étiquettes de manomètres RE et CG sont inversées, en effet sur l'ensemble des pupitres de conduite normalisés, la CG et la CP sont sur le même manomètre.

En ce qui concerne la signalisation, à la sortie de Narbonne V3 pla N je tombe sur un Carré violet bas fermé (en principe pas sur voie principale sauf au point de rebroussement).

Ensuite j'aborde directement un carré C404 fermé (deux feux rouges) mais avec l’œilleton allumé ce qui ne peut pas exister dans la vraie vie d’autant plus qu'il n'est précédé d'aucun avertissement. J'ai patienté cinq bonnes minutes et j'ai finit par le franchir comme si j'avais reçu un bulletin C qui me le permettait ce qui m'a imposé une Marche à vue de plusieurs kilomètres en IPCS dans avoir rencontré de TECS...

Mais bon j'avoue que cela m'a tout de même rappelé de bons souvenirs de conduite.

Merci encore aux différents concepteurs, et surtout qu'ils ne prennent pas mal ces réflexions qui ne sont là que pour participer un peu à la vie de notre simulateur préféré.

Bien cordialement

René

Share this post


Link to post
Share on other sites
couebas    0

Petite rectification concernant la CG et le RE... les étiquettes sont bien placées mais l'aiguille du RE doit juste être blanche.

Share this post


Link to post
Share on other sites
couebas    0

Bonjour à tous;

Je poursuis l'installation et le déroulement des magnifiques scénarios sur la ligne de Béziers à Port la nouvelle.

Dans l'un des scenarios il s'agit de manœuvrer des Wagons, puis de les emmener à Narbonne avec une BB66400 (côté grand capot). (celle de Yohan). Jusque là pas de soucis.

Par contre lorsqu'il s'agit de revenir vers Béziers avec des wagons supplémentaires, on se retrouve donc côté petit capot, et là j'ai un soucis car si j'arrive à afficher le poste de conduite côté grand capot (Touche 1) je n'arrive pas à afficher celui côté petit capot. (j'ai lu quelque part qu'il faut faire CTRL+= mais cela ne fonctionne pas). Est ce que l'un d'entre vous aurait la solution?

merci d'avance et grand merci encore aux différents concepteur et fabricants de lignes et de matériel

Bien cordialment

René

Share this post


Link to post
Share on other sites
tarin83    70

Bonsoir couebas,

Pour retrouver le poste de conduite côté petit capot, il faut (sur le clavier) taper sur la "flèche à droite" puis avec la souris (clic droit enfoncé) faire un demi tour et on a bien le poste de conduite du bon côté. Pour revenir au poste de conduite côté long capot, taper sur la flèche gauche. Je ne sais pas si c'est la méthode officielle mais ça fonctionne.

Bon jeu Patrick 

Share this post


Link to post
Share on other sites
couebas    0
Il y a 13 heures, tarin83 a dit :

Bonsoir couebas,

Pour retrouver le poste de conduite côté petit capot, il faut (sur le clavier) taper sur la "flèche à droite" puis avec la souris (clic droit enfoncé) faire un demi tour et on a bien le poste de conduite du bon côté. Pour revenir au poste de conduite côté long capot, taper sur la flèche gauche. Je ne sais pas si c'est la méthode officielle mais ça fonctionne.

Bon jeu Patrick 

Merci beaucoup Patrick. j'ai essayé et ça fonctionne. Ça m’évitera désormais des déclenchements intempestifs de VA ou de KVB qui arrivent lorsque je suis en vue extérieure.

Share this post


Link to post
Share on other sites
GerardS    404

Bonjour.

Couebas.

Sortie de Narbonne voie V3 pla N, voie non banalisée, le cv 435 repère le point à ne pas dépasser pour les manœuvres. Donc pas de départ de train en ligne.

CV.jpg.3862ca8c53a5ae037149b723d944d4ce.jpg

C404 Ne peut être abordé qu’en marche en manœuvre et de plus sur ordre de franchissement du cv 435.

Pour franchir le C404 en plus du bulletin C il faut donc un ordre de circuler en contre voie.

Marche à vue sans avoir rencontré de TECS : normal lorsqu’on circule en contre voie.

Il me semble que dans ce cas le chef de gare à e été un peu léger dans l’élaboration de l’itinéraire.

c404.jpg.54e179ba4ba3035a707366e96f47404e.jpg

C404 avec œilleton allumé, dans la vraie vie le conducteur se trouve en présence d’un signal présentant un aspect anormal, il applique les prescriptions les plus restrictives pouvant être données par le signal.

Dans le cas de TS c’est une erreur du créateur, il faut remplacer le signal existant par le TL-SNCF-b_N_01 comme indiqué sur la photo et l’œilleton sera éteint. Ce signal comme le CV 435 est toujours au carré, donc non franchissable.

5f539a3165644_c404Bn01.jpg.867c50bc5b323ab5adc7671c3cd44699.jpg

Merci pour votre intervention.

Cordialement

GerardS

  • Like 1

Share this post


Link to post
Share on other sites
couebas    0

Merci beaucoup pour toutes ces explications. Il faut que je retourne en étude de ligne car je ne connais pas la ligne (c'est loin de Paris St Lazare où j'ai œuvré pendant quelques années).

Autre chose, dans le scénario 7 TER vers le Nord, à un moment le message suivant apparait "vous devrez vous arrêter avant la gare de Narbonne alors adaptez votre vitesse" et je tombe directement sur un carré fermé!!! ça entraine de l'adrénaline...J'aurai préféré un petit avertissement avant mais bon, un coup de freinage d'urgence est nécessaire.

Merci encore a tous de vous intéresser à mes questions

Cordialement

René

Share this post


Link to post
Share on other sites
couebas    0

Ah oui au fait, une question subsidiaire: dans le scénario "retour de vacances", j'ai beaucoup de mal à faire démarrer le TGV Duplex. J'ai pourtant lu et relu la doc (W=batterie, P= panto avec sélecteur sur Continu, ZDJ puis BPDJ, E = Manip sur Traction M= desserrage frein automatique et Q= Traction..; LE TGV duplex semble démarrer mais c'est comme si quelques moteurs étaient isolés...on se traine... si quelqu'un a une idée, je suis preneur.

Share this post


Link to post
Share on other sites
jibeh    2,956

il y  a t'il un frein à main ? 

Share this post


Link to post
Share on other sites
couebas    0
Le 06/09/2020 à 19:22, HonfleurVB a dit :

Faut descendre, aller derrière et pousser, bien sûr. :D

Bon, je sors, désolé Couebas, promis, j'le f"rai plus.

C'est de bonne guerre HonfleurVB... Non jibeh, sur le TGV Duplex,  il n'y a pas de "frein à main" non plus, juste un FIEF (frein d'immobilisation pour Essai de Frein) mais je ne pense pas qu'il soit opérationnel sur notre simulateur. Par contre je crois avoir trouvé l'explication. Si je réalise la mission en entier, "je fais l'heure" à l'arrivée. Donc vitesse normale du TGV Duplex, par contre vitesse anormale de mon PC (la pendule du Hub déroule la minute en 3 minutes chrono) . je suppose que ces rames doubles de TGV Duplex doivent être assez gourmande en mémoire ce qui explique que j'ai l'impression de me traîner...

Merci encore de vous intéresser (même avec humour) à mes questions.

Cordialement

René

Share this post


Link to post
Share on other sites
jibeh    2,956

si tu veux voir combien d'images, tu fais tourner par exemple  "fraps"  tu en sauras plus alors. Mais 1 minute  pour 3 ce n'est absolument pas normal.

Qu'as-tu comme PC, et carte graphique ? Et tes réglages en jeu ? Trop d'antialiasing ? Drivers à jour ... beaucoup de pistes

Pardon j'avais perdu de vue que tu es sur Beziers (qui est connu pour ce genre problème) recherche dans nos pages à propos de cette ligne.

Share this post


Link to post
Share on other sites
kikou66300    156

@couebas, Bonjour, je ne pense pas que le TGV Duplex, soit plus gourmand en ressources, que d'autres matériels roulants. La ligne, les trains AI, participent du ralentissement. Le temps multiplié par 3, c'est beaucoup. Je tourne avec un coefficient moyen de 1,25, et je trouve parfois le ralentissement du jeu génant. Pense à réduire tes paramètres graphiques de TS. Bon jeu.;)

Share this post


Link to post
Share on other sites
couebas    0

Bonjour

Paramètres graphiques limités au maxi, je suis entre 1,16" et 1'25" pour une minute de simulateur... C'est beaucoup mieux. Fraps me donne entre 21 et 30 fps. Merci les gars

Par contre j'ai un autre soucis...Lorsque je lance le scénario (BLXT) 09 Tâches à port le nouvelle partie 1, j'ai deux erreurs bizarres dont le teste est:

"Conducteur Fret-1 à la lat 43.09346 long 03.04667 Erreur inconnue"

"Conducteur Fret-1 à la lat 43.09346 long 03.04667 repère manquant reverse point 5"

Comment puis-je résoudre ce problème?

Cordialement

René

Share this post


Link to post
Share on other sites
couebas    0
Le 05/09/2020 à 16:05, GerardS a dit :

Bonjour.

Couebas.

Sortie de Narbonne voie V3 pla N, voie non banalisée, le cv 435 repère le point à ne pas dépasser pour les manœuvres. Donc pas de départ de train en ligne.

CV.jpg.3862ca8c53a5ae037149b723d944d4ce.jpg

C404 Ne peut être abordé qu’en marche en manœuvre et de plus sur ordre de franchissement du cv 435.

Pour franchir le C404 en plus du bulletin C il faut donc un ordre de circuler en contre voie.

Marche à vue sans avoir rencontré de TECS : normal lorsqu’on circule en contre voie.

Il me semble que dans ce cas le chef de gare à e été un peu léger dans l’élaboration de l’itinéraire.

c404.jpg.54e179ba4ba3035a707366e96f47404e.jpg

C404 avec œilleton allumé, dans la vraie vie le conducteur se trouve en présence d’un signal présentant un aspect anormal, il applique les prescriptions les plus restrictives pouvant être données par le signal.

Dans le cas de TS c’est une erreur du créateur, il faut remplacer le signal existant par le TL-SNCF-b_N_01 comme indiqué sur la photo et l’œilleton sera éteint. Ce signal comme le CV 435 est toujours au carré, donc non franchissable.

5f539a3165644_c404Bn01.jpg.867c50bc5b323ab5adc7671c3cd44699.jpg

Merci pour votre intervention.

Cordialement

GerardS

Bonjour GerardS.

Merci encore de ces explications. Je me basait sur les RTFH 5300 et 5303 (mais qui datent un peu (2008) qui me donnent bien des voies banalisées en sortie de Narbonne mais cela a peut-être changé ou le concepteur de la ligne en a décidé autrement. C'est son choix. Par contre est il possible pour moi de modifier le scénario pour que l'itinéraire soit bon? je n'ai pas encore attaqué ce sujet mais c'est peut-être trop compliqué...Merci de ta réponse

René

Share this post


Link to post
Share on other sites
kikou66300    156

@couebas, pour le scénario (BLTX)09 partie 1, lorsque le message d'erreur s'affiche, tu fais F2, puis tu réponds ''oui'' à la question ''sauvegarder''. Le scénario va démarrer normalement. Dans le scénario, un train AI Fret-1, fait appel à un repère ''reverse point 5'', qu'il ne trouve pas. Recherche sur le forum si la question n'a pas été posée précédemment. Va voir aussi sur le site de Beluxtrains le créateur du pack de scénarios, il a peut être fait une révision.

Share this post


Link to post
Share on other sites
couebas    0

Bonjour Kikou66300.

merci pour cette réponse. Effectivement lorsque je fais F2 et sauvegarde "Oui" le scénario démarre normalement, mais malheureusement après avoir déposé les trémies à Port la Nouvelle, le scénario me dit qu'un train de marchandise a amené d'autres trémies (sur la voie VS3) qui doivent être déchargées au port malheureusement c'est là que ça coince car ces 15 trémies ne sont pas arrivée (933403990, 93340399, ...3770,...3924 etc...) Peut-etre qu'il me manque quelques éléments...je vais chercher.

Share this post


Link to post
Share on other sites

×