Jump to content
  • Sky
  • Blueberry
  • Slate
  • Blackcurrant
  • Watermelon
  • Strawberry
  • Orange
  • Banana
  • Apple
  • Emerald
  • Chocolate
  • Charcoal

Recommended Posts

Hephy    57
Posted (edited)

Salut à tous,

Pour ce qui est des bugs de scénarios, il faut souvent « feinter ». :huh:

Concernant le blocage sur « attendez quelques instants », il arrive souvent après une accroche. En général il suffit de la refaire pour pouvoir passer à l’étape suivante. D’ailleurs il arrive aussi que l’attelage ne « prenne pas », la machine ou le wagon arrivant rebondissant sans accrocher. Il suffit de déverrouiller l’un des deux attelages avec le levier de coupe puis de retenter. D’ailleurs ce n’est pas un bug, c’est comme dans la réalité... 

Un autre bug propre à la F7, le fanal qui ne s’allume pas, interrupteur idoine fermé. Il faut placer le levier de transition sur 1 avant de l’allumer, ou refaire une manœuvre de l’interrupteur ensuite. Enfin je dis bug, mais ils ont peut-être implémenté un faux contact... Ils sont forts DTG... :P

Yannick

Edited by Hephy
Ortograf
  • Thanks 1

Share this post


Link to post
Share on other sites
Desormiere    39

Merci fildefer,

maintenant je ne crains plus d'aborder les pentes et j'ai réussi mon premier scénario (le Greenbriar embranchement).  j'ai abandonné le "manque de puissance" je reste coincé après avoir chargé la moitié des wagons. la loco de renfort vient en queue de la partie en attente et du coup je n'arrive pas à atteindre la cible.

Bon passons au suivant.

cordialement

J-F

Share this post


Link to post
Share on other sites
fildefer    1,038
Posted (edited)

Bonjour Desormière.

J'ai le même problème. En effet, quand le "helper" vient se placer en queue des derniers wagons, il ne reste plus suffisamment de place pour effectuer le rebroussement jusqu'au point indiqué.

Petit conseil pour ceux qui, à la suite d'un freinage d'urgence, ont une alarme (cas de la F7) ou un voyant jaune qui s'allume (cas de la SD40), il faut repositionner le sélecteur fret/passager sur "neutre".

Parfois cependant, sur la F7, cela ne marche pas. Dans ce cas, faire une sauvegarde et la relancer. Cela "efface" l'alarme (cloche ininterrompue).

Amitiés

Edited by fildefer
  • Like 1

Share this post


Link to post
Share on other sites
Desormiere    39

Pour la F7 c'est l'inverseur qu'il faut remettre au neutre. Opération souvent répétée avant que je ne réussisse à doser la pression sur la manette du joystick. Parfois encore ....!!

Amitiés

J-F

 

Share this post


Link to post
Share on other sites
fildefer    1,038

Bonjour Desormiere.

Pour la F7, oui, l'inverseur au neutre, le régulateur à 0 et diminuer le frein de train en dessous d'Urgence. Je parlais de l'alarme qui se déclenche parfois, une sorte de son de cloche.

Je n'ai pas trouvé comment la désactiver à moins de sauvegarder puis de recharger la sauvegarde. Un manuel serait très utile!!!!

Amitiés

Share this post


Link to post
Share on other sites
fildefer    1,038

Bonjour.

J'ai enfin réussis à terminer le scénario "Manque de puissance". Il faut, et c'est indispensable, vérifier à chaque dételage que les attelages des deux engins ou wagons sont déverrouillés. Faute de quoi, le scénario ne se déroulera pas comme prévu! En particulier, le "helper" ne repartira pas avec les wagons vides que vous serez venu déposer sur la voie indiquée, ce qui ne vous permettra plus de positionner ensuite vos wagons rempli correctement.

Et, pour plus de réalisme, utilisez le frein dynamique (position B du sélecteur + régulateur) seul ou en complément des freins.

Amitiés.

  • Like 1

Share this post


Link to post
Share on other sites
jean24    9

Bonsoir,

Merci beaucoup pour cette info.

Que veut dire exactement "que les attelages des deux engins ou wagons sont déverrouillés" ?

Merci

Share this post


Link to post
Share on other sites
Hephy    57
Il y a 2 heures, jean24 a dit :

Bonsoir,

Merci beaucoup pour cette info.

Que veut dire exactement "que les attelages des deux engins ou wagons sont déverrouillés" ?

Merci

Si deux attelages se faisant face sont verrouillés, l’attelage est impossible (rebond). Il faut alors déverrouiller au moins un des deux au moyen du levier de dételage et tenter de réaccoupler. Je pense que l’intelligence artificielle ne sait pas résoudre le problème, d’où le blocage du scénario.

Yannick

Share this post


Link to post
Share on other sites
fildefer    1,038

Oui, Hephy. Le problème est que lorsque vous déverrouillez un attelage, l'attelage de l'autre wagon ou locomotive reste verrouillé. L'IA (intelligence artificielle) considère parfois alors que l'attelage n'est pas déverrouillé et donc ne passe pas à la tâche suivante ni, comme dans le scénario cité, au démarrage du "helper" qui doit repartir en sens inverse avec les trémies vides pour dégager la voie de service.

Amitiés

Share this post


Link to post
Share on other sites
Simulateur    441

Ce problème d'attelages existait déjà à la sortie de TSW. Maintes fois signalé, jamais corrigé...

Share this post


Link to post
Share on other sites
Gandalf    1,858

Intelligence artificielle, n'exagérons rien :D Disons l'algorithme.

  • Like 2
  • Haha 1

Share this post


Link to post
Share on other sites
fildefer    1,038
Posted (edited)

Bonjour.

Quelqu'un saurait-il m'expliquer les différents crans de la commande "série/parallèle" de la F7 et quelle est la ou les touches clavier correspondant aux passage de ces "crans"?

Amitiés

Edited by fildefer

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×