Jump to content
  • Sky
  • Blueberry
  • Slate
  • Blackcurrant
  • Watermelon
  • Strawberry
  • Orange
  • Banana
  • Apple
  • Emerald
  • Chocolate
  • Charcoal
GerardS

TVM300 LGV Rhône-Alpes & Méditerranée - De Lyon a Marseille

Recommended Posts

GerardS    466

Bonjour

En réponse à Paranier message du 16 août

TVM du TGV de pml3 sur les LGV de DTG

TVM300 LGV Rhône-Alpes & Méditerranée - De Lyon a Marseille

Installation de la signalisation LGV TVM300 sur la section GV de la ligne.

Signalisation compatible avec les TGV de pml3

Aucun changement concernant la signalisation latérale (Signaux DTG d’origine)

Signaux ; entrée et sortie LGV de Laurent Sidot

Pour les Repères LGV modèles 3D de Laurent Sidot

Scripts adaptés pour TVM300

2 scénarios test : TGV duplex de pml3

TGV Duplex.

Conduite agréable, VI très précise.

Légères imperfections :

1)      Pas d’abaissement du panto au franchissement du signal baisser panto mais ouverture du DJ

2)      Freinage d’urgence au franchissement de la balise fin de KVB

3)      Cab signal en service non extinction du voyant survitesse.

4)      Leger manque de puissance

Plus embêtant :

Vitesse limitée à 15km/h et freinage d’urgence à 19 km/h en cas de marche à vue (3 carrés rouges)

Cordialement

GerardS

  • Like 1

Share this post


Link to post
Share on other sites
Paranier    44

J'ai essayé de faire marcher ces fichiers avec les TGV de pml3, cela ne fonctionne pas, le TVM ne se met pas en route lorsque je franchis un repère par balise, au contraire, il reste inactif, où que je sois (Valence, Avignon ou Aix-en-Provence TGV). J'ai raté quelque chose ? Y a t'il quelque chose à faire en plus pour le mettre en route ? Je suis paumé et pourtant j'ai bien installé les deux fichiers 

 

Share this post


Link to post
Share on other sites
GerardS    466

Bonjour.

As-tu appliqué le manuel :pml3 TGVduplex

Rappel : Résumé d'une mise en route en mode expert :

1. w, mise en route des systèmes

2. p, pantographe

3. maj+o, disjoncteur

4. o, armement disjoncteur (lever l'interrupteur pendant 2 secondes)

5. m, déblocage frein de train

6. z, inverseur

7. e, manipulateur de traction en position «C.M.»

8. q, puissance

9. maj+k pour inactiver la VACMA !

10. ctrl+f12 pour inactiver le KVB ! … et c'est parti pour une voie normale !

 S'il s'agit d'une LGV, mettre le panto sur « LGV » : touche « ¨ » ou souris et activer le cab-signal avec « j »

Cordialement

GerardS

Share this post


Link to post
Share on other sites
Paranier    44
il y a 1 minute, GerardS a dit :

Bonjour.

As-tu appliqué le manuel :pml3 TGVduplex

Rappel : Résumé d'une mise en route en mode expert :

1. w, mise en route des systèmes

2. p, pantographe

3. maj+o, disjoncteur

4. o, armement disjoncteur (lever l'interrupteur pendant 2 secondes)

5. m, déblocage frein de train

6. z, inverseur

7. e, manipulateur de traction en position «C.M.»

8. q, puissance

9. maj+k pour inactiver la VACMA !

10. ctrl+f12 pour inactiver le KVB ! … et c'est parti pour une voie normale !

 S'il s'agit d'une LGV, mettre le panto sur « LGV » : touche « ¨ » ou souris et activer le cab-signal avec « j »

Cordialement

GerardS

Ok, je vais essayer, merci

Share this post


Link to post
Share on other sites
Paranier    44

J'avais oublié de préciser aussi que le TGV Sud Est de pml3, c'est le même problème, mais je pense que ce que tu m'as décris GérardS sera aussi valable pour ce TGV

Share this post


Link to post
Share on other sites
laissele    44

bonjour

ben pour moi ça marche, ne pas oublié la touche "j" pour activer le TVM

merci gerards

Share this post


Link to post
Share on other sites
Paranier    44
Il y a 8 heures, laissele a dit :

bonjour

ben pour moi ça marche, ne pas oublié la touche "j" pour activer le TVM

merci gerards

J'ai fait un essai, le TVM se met en marche, mais à la sortie des gares TGV, il ne change pas, il reste sur la position marche à vue (3 carrés rouges).

Share this post


Link to post
Share on other sites
laissele    44

bonjour

as tu bien respecter la procédure de mise en route, je confirme que chez moi ça fonctionne, c'est quand l'on accède à la LGV que le TVM s'active.

manque plus que les QD si quelqu'un pouvait si pencher merci d'avance

et un petit bonjour ne fait du mal à personne salut

Edited by laissele

Share this post


Link to post
Share on other sites
Paranier    44
Il y a 23 heures, laissele a dit :

bonjour

as tu bien respecter la procédure de mise en route, je confirme que chez moi ça fonctionne, c'est quand l'on accède à la LGV que le TVM s'active.

manque plus que les QD si quelqu'un pouvait si pencher merci d'avance

et un petit bonjour ne fait du mal à personne salut

Oui j'ai bien respecté la procédure de mise en route, mais rien de rien, soit c'est moi qui comprend rien, soit il y a un problème dans la mise en route. Ca m'énerve...

Share this post


Link to post
Share on other sites
Paranier    44

Je ne sais pas quoi faire, j'ai beau respecter la procédure de mise en route mais rien ne se fait malgré de multiples tentatives, je sens que je vais abandonner ce truc, tellement ça m'a l'air compliqué :huh:

Share this post


Link to post
Share on other sites
Louis-Vincent    161

Oui comme dit @Armand faut bien choisir la ligne "LGV Lyon - Marseille TVM300"  et bien sur appuyer sur la touche "J" pour activer la TVM sur le Duplex et le PSE de PML3

Un scénario est fourni dans le pack. Pour ma part j'ai déjà crée un QD sur la ligne modifiée

 

  • Confused 1

Share this post


Link to post
Share on other sites
laissele    44

merci louis-vincent tu le fait partager les QD si c'est possible

bon je reconnais que le TVM est assez capricieux enfin donc je procède par la mise en route du TGV en mode normale et en effectuant tous les acquittements et lorsque les passagers sont a bord là j’appuie sur "j" et passe en mode TVM et lève le panto LGV, ça fonctionne avec le scenario au départ d’Avignon sur le scenario départ de Marseille il y a moins de problème ça s'active tout seul

voila voila bon rail

  • Like 1

Share this post


Link to post
Share on other sites
Paranier    44

Bonsoir,

 

J'ai fait un essai du TGV pml3 sur le scénario test, ça marche, il n'y a pas de souci. Mais le seul point qui me turlupine c'est le quick drive, parce que j'essaie sur la LGV Marseille-Lyon en QD, mais ça ne marche pas aussi bien que sur le scénario test, au contraire. Croyez vous que c'est lié à l'éditeur ou autre ? Je ne comprends pas bien

Share this post


Link to post
Share on other sites
laissele    44

tient donc tu as un quick drive sur cette ligne modifier, je sais que louis-vincent en à fait un mais il me semble qu'il ne là pas diffusé, a moins que je me trompe, tu ne confonds pas les lignes des fois .

Edited by laissele

Share this post


Link to post
Share on other sites
GerardS    466

Bonjour

La ligne est ouverte à la publication toutes les variations possibles.

Donc aucun problème pour les scénarios QD ou autres

GerardS

 

  • Like 1

Share this post


Link to post
Share on other sites

×