Jump to content
  • Sky
  • Blueberry
  • Slate
  • Blackcurrant
  • Watermelon
  • Strawberry
  • Orange
  • Banana
  • Apple
  • Emerald
  • Chocolate
  • Charcoal
Forsvinden

Train Simulator 2013

Recommended Posts

JLD95    253

Bonjour,

 

N'ayant pas une config balèze sur mon PC (4GO-DDR3...), je suis comme certains membres, je n'ai pas entraperçu une augmentation

côté FPS bien que tous mes pilotes sont à jour sur ma machine, je suis au même stade que TS2012.

 

ma config n'est pas balèze (j'ai de la DDR2 800) et j'ai vu une très nette amélioration vis à vis de TS2012 (mode TSX on évidemment).

ça dépend de ta carte graphique: quel est ton modèle de CG ?

Edited by JLD95

Share this post


Link to post
Share on other sites

Pas très sympa, les réponses à ma question sur le Package Manager.

 

Je passe sur le forum tous les jours et avoue ne pas avoir percuté sur ce "détail" ..... mais pourquoi avoir l'avoir "caché" cette fonction alors qu'un clic a partir de l'écran général était si pratique ???

Share this post


Link to post
Share on other sites
fredo93    18

Bonjour,

ma config n'est pas balèze (j'ai de la DDR2 800) et j'ai vu une très nette amélioration vis à vis de TS2012 (mode TSX on évidemment).

ça dépend de ta carte graphique: quel est ton modèle de CG ?

Bonjour JLD95,

 

CG Nvidia Geforce GT240M Cuda 1GB

Et pourtant comme à l'accoutumé, j'ai testé différents paramètres "graphique" du jeu afin d'optenir une meilleur netteté.... (En exemple sur London-Brighton et Portsmouth Direct Line, je tourne sur 10/13 FPS, je n'augmente pas les paramètres plus haut car là, la chute est terrible.

 

Amicalement Frédo.

Edited by fredo93

Share this post


Link to post
Share on other sites
alpha1622    66

Bonjour JLD95,

 

CG Nvidia Geforce GT240M Cuda 1GB

Et pourtant comme à l'accoutumé, j'ai testé différents paramètres "graphique" du jeu afin d'optenir une meilleur netteté.... (En exemple sur London-Brighton et Portsmouth Direct Line, je tourne sur 10/13 FPS, je n'augmente pas les paramètres plus haut car là, la chute est terrible.

 

Amicalement Frédo.

 

Fredo as tu bien mis tous les paramètres du panneau Nvidia sur "laisser l'application choisir" ? Important sinon ça rentre en conflit avec les paramêtres du jeu. Dans le jeu je te conseille de mettre la config par defaut sur moyen, ne pas cocher le l'éblouissement et la profondeur de champs et baisser la qualité des ombres sur moyen.

 

Tu peux juste laisser la V-Sync forcée.

 

A+ Alpha :)

Share this post


Link to post
Share on other sites
Jeannot41    170

Moi avec la config similaire à Frédo, j'ai 20/25 FPS, sans TSX.

 

Comme le préconise Alpha, tous les paramètres de la NVidia sur "laisser l'application choisir".

En fait, il n'y en a pas beaucoup, juste les paramètres 3D.

 

Ayant fait pas mal de Wokshop, depuis vendredi, je dois dire reconnaître que je gagne 5 FPS par rapport à 2012. Et avant je bloquai le jeu à 30 FPS, mais depuis 2013, cette fonctionnalité a disparu!

Mais je n'(ai pas de lag maintenant, donc je suis plutôt satisfait de cette version.

Share this post


Link to post
Share on other sites
Jeannot41    170

J'ai remarqué que le petit panneau, en bas, à droite, avec les commandes de caméra, de vue passager, etc, ne devenait pas grisé lors des passages sous les tunnels, ou lorsque la vue passager manque.

 

Maintenant, tout reste blanc! Avant, si une fonction était non utilisable, elle devenait grisée.

 

Ça le fait, chez vous aussi?

Share this post


Link to post
Share on other sites
alpha1622    66

le jeu est très sympa, mais j'ai perdu une partie de mes DLC (NEC, IOW).

Y-a-t-il une solution?

 

Oui fait une verifiation des fichiers sous steam et ça les reinstallera surtout que se sont des routes RSC. A+

Share this post


Link to post
Share on other sites
fredo93    18

 

Fredo as tu bien mis tous les paramètres du panneau Nvidia sur "laisser l'application choisir" ? Important sinon ça rentre en conflit avec les paramêtres du jeu. Dans le jeu je te conseille de mettre la config par defaut sur moyen, ne pas cocher le l'éblouissement et la profondeur de champs et baisser la qualité des ombres sur moyen.

 

Tu peux juste laisser la V-Sync forcée.

 

A+ Alpha :)

Re-bonjour Alpha,

 

Un grand MERCI l'ami d'avoir eu la gentillesse de répondre à ma demande tout comme Jeannot41 et JLD95.

Je viens d'effectuer quelques tests sur différentes routes (London-Brighton, Woodhead Line, West Coast Main Line North...), je tourne entre 15 et 20FPS

qui pour moi et ma configuration semble satisfaisant dans l'ensemble et en mode TSX actif contrairement à Jeannot41.

 

@Jeannot41 : voici mes paramètres si cela peux apporter un petit + côté fluidité sur ta machine :

 

- Niveau de détail master : Personnalisé

- Anti-aliasing : FXAA

- Filtrage des textures : Anisotropique X2

- Qualité du paysage : Détail maximal

- Densité du paysage : 10

- Voir la distance : Très détaillé

- Qualité des ombres : Arrêt (dommage car les ombres apportaient un plus dans le jeu après test, mais me fait chuter considérablement mes FPS)

- Flore procédurale : Marche

- Anti-reflet adaptable : Arrêt

- Profondeur du champs : Arrêt

- Résolution écran : 1920X1080

- Plein écran : Plein écran

- Luminosité écran : 30

- Mode TSX : Activé

 

PC Portable Packard Bell Easynote DT85, 4GO, DDR3, CG Nvidia Geforce GT240M derniers pilotes : 306.23, synchronisation verticale activé...

 

 

Amicalement Frédo.

Edited by fredo93

Share this post


Link to post
Share on other sites
belette65    63

J'ai regardé ce qu'il ce disait sur la meilleure config a adopter pour avoir un jeu jolie et fluide en même temps.

J'était pas trop loin de tes réglages fredo93 mais avec un autre compromis qui convient mieux à mon matériel. "voir ma signature"

Avec TSX activé et les paramètres avancé par defaut Je fait un FPS entre 15 et 20. Donc quelque saccade et dans une gare fournit grosse saccade.

Avec TSX désactivé et les paramètres avancé personalisé comme décrit si dessous. Je fait du 35 a 40 FPS. Plus de saccade et un jeu agréablement propre au visuel.

 

TSX ou pas TSX avec les petites et moyennes config ? A chacun de voir.

 

- Niveau de détail master : Personnalisé

- Résolution écran : 1680 x 1050

- Plein écran : Plein écran

- Luminosité écran : 30

- Mode TSX : désactivé

 

Dans la partie Avancé :

 

- Anti-aliasing : FXAA + 4 x MSAA

- Filtrage des textures : Anisotropique X8

- Qualité du paysage : Très détaillé

- Densité du paysage : 10

- Voir la distance : Très détaillé

- Qualité des ombres : Peu détaillé

- Qualité de l'eau : Très détaillé

- Flore procédurale : Marche

- Anti-reflet adaptable : Marche

- Profondeur du champs : Marche

 

Autre point qui me chagrinais :

Depuis la mise à jour, il arrive que j'ai des scénarios qui mettent jusqu'a 2 à 3 mn pour ce lancer. Je peut arrêter le jeu et le relancer c'est pareil.

Je viens de trouver la parade. Un netoyage du cache et tout revient dans l'ordre pour le démarrage des scénarios.

 

Ou trouver le cache maintenant ?

Menu principal / Paramètres du jeu / Outils / Effacer le cache

 

Amicalement Alain

Share this post


Link to post
Share on other sites
Bioxyde    2

Personnellement j'ai un Core2Duo (2006) et une GTX 275 et 4 Go de Ram sous WIN7 32bit. le jeu était injouable avec le TSX sous 2012 et même sans le mode TSX je tourné à 20 FPS. Depuis 2013 = TSX activé et les options en high même les ombres et je tourne toujours à 20 FPS mais avec tout les effets d'activé. (Anisotrope X4 + MSSA et FFXA x2)

 

Donc franchement leur MàJ à bien réussi je trouve.

Edited by Bioxyde

Share this post


Link to post
Share on other sites
belette65    63

Personnellement j'ai un Core2Duo (2006) et une GTX 275 et 4 Go de Ram sous WIN7 32bit. le jeu était injouable avec le TSX sous 2012 et même sans le mode TSX je tourné à 20 FPS. Depuis 2013 = TSX activé et les options en high même les ombres et je tourne toujours à 20 FPS mais avec tout les effets d'activé. (Anisotrope X4 + MSSA et FFXA x2)

 

Donc franchement leur MàJ à bien réussi je trouve.

 

Ta amené ton ordi à Lourdes ? :)

 

Amicalement Alain

Share this post


Link to post
Share on other sites
med66240    1

Comment vous faite pour savoir les FPS parce que d'un coup sa m'intéresserai de savoir à combien de tourne parce que moi j'ai tout les niveau de détail au Max TSX activer effet d'éblouissement profondeur de champ et le jeux tourne niquel pas de saccade rien aucun bug même dans les gare bien fournie

Share this post


Link to post
Share on other sites
med66240    1

Ok merci elway je vous annoncerai le résultat demain

Dernière question avant d'aller me coucher si j'ai bien compris plus on a d'image par seconde FPS et mieu sa c'est bien sa ?

Share this post


Link to post
Share on other sites
gmarie1    50

Shift + Z

 

Bonjour,

Attention,si on le fait en cours de scénario avec un diesel, le moteur s'arrête, il est donc nécessaire d'appuyer sur "z" juste après pour relancer le moteur ou sur la clè verte.

 

Bon train

Share this post


Link to post
Share on other sites
gmarie1    50

J'ai remarqué que le petit panneau, en bas, à droite, avec les commandes de caméra, de vue passager, etc, ne devenait pas grisé lors des passages sous les tunnels, ou lorsque la vue passager manque.

 

Maintenant, tout reste blanc! Avant, si une fonction était non utilisable, elle devenait grisée.

 

Ça le fait, chez vous aussi?

 

Bonjour,

Si on est en mode caméra 2, par exemple, dès qu'on rentre dans un tunnel, on se retrouve en cabine, et dans 2012, il était nécessaire de réactiver les caméras. Maintenant, dès que la rame sort du tunnel, la vue caméra choisie avant revient automatiquement. ça, c'est un plus appréciable.

 

bon train

Share this post


Link to post
Share on other sites
leo95    111

Bonjour,

Oui appréciable, la caméra cabine ne se retrouve plus à sa position par défaut lorsque l'on a été faire un tour à l'extérieur.

Non "Maj+Z" n'arrête pas le moteur. Ne pas aller trop vite Maj d'abord!

Bernard

Share this post


Link to post
Share on other sites
alpha1622    66

Re-bonjour Alpha,

Un grand MERCI l'ami d'avoir eu la gentillesse de répondre à ma demande tout comme Jeannot41 et JLD95.

Je viens d'effectuer quelques tests sur différentes routes (London-Brighton, Woodhead Line, West Coast Main Line North...), je tourne entre 15 et 20FPS

qui pour moi et ma configuration semble satisfaisant dans l'ensemble et en mode TSX actif contrairement à Jeannot41.

PC Portable Packard Bell Easynote DT85, 4GO, DDR3, CG Nvidia Geforce GT240M derniers pilotes : 306.23, synchronisation verticale activé...

Amicalement Frédo.

 

Ah je suis ravis que tu es enfin un jeu jouable :) . Super que ça tourne sur des petite config de plus sur portable. Quand je vois des membres qui ont des config plus puissantes et qui se plaignent du FPS bas je me dit qu'ils ont mal réglé leur CG et leur jeu.

 

Gmarie1: Oui j'avais remarqué en sortant du tunnel ça remet la dernière vue comme le bon vieux MSTS. C'est cool

 

Sinon j'ai ecrit a RSC pour indiquer qu'il manquait Cajon Pass dans la collection et que les DLC même officiel comme Cologne DUsseldorf et Isle of White qu'on peu acheter sur d'autre site que steam, si tel est le cas ne sont pas reconnus par la collection, quickdrive ou le workshop. Il m'ont enfin dit qu'effectivement surtout pour Cajon c'était un bug et qu'il passait le message au developpeur pour le reste. Leur service client travaille tout le weekend, punaise il doivent utilisé un call center? lol A+

Edited by alpha1622

Share this post


Link to post
Share on other sites
AlainRS    19

Bonjour Med66240,

 

Oui plus le nombre d'images par seconde (donc le FPS) est important et mieux c'est. Imagine un personnage en mouvement et que tu le filmes. Moins tu enregistreras d'images à la seconde et plus ton personnage sera saccadé car le mouvement n'est pas assez détaillé. Prends les anciens films comme ceux de Buster Keaton ou Charlie Chaplin, les personnages sont très saccadés car à cette époque les caméras filmaient à 18 images par seconde.

Share this post


Link to post
Share on other sites
Elway    19

Sinon j'ai ecrit a RSC pour indiquer qu'il manquait Cajon Pass dans la collection et que les DLC même officiel comme Cologne DUsseldorf et Isle of White qu'on peu acheter sur d'autre site que steam, si tel est le cas ne sont pas reconnus par la collection, quickdrive ou le workshop. Il m'ont enfin dit qu'effectivement surtout pour Cajon c'était un bug et qu'il passait le message au developpeur pour le reste.

Très bonne chose.

Merci Alpha car même si c'était un détail pour beaucoup, moi ça me chiffonnait cette histoire :blush:

Share this post


Link to post
Share on other sites

×