Jump to content
  • Sky
  • Blueberry
  • Slate
  • Blackcurrant
  • Watermelon
  • Strawberry
  • Orange
  • Banana
  • Apple
  • Emerald
  • Chocolate
  • Charcoal
AlainRS

Installer un nouveau matériel

Recommended Posts

cerbere22    4,372

La meilleure solution est de swap le matériel avec rw_tools ou sinon, manuellement en éditant le scénario supprimer le consist et le remplacer par celui de son choix, en réinscrivant toutes les instructions le cas échéant.

Edited by cerbere22

Share this post


Link to post
Share on other sites
cerbere22    4,372

Bah il faut éditer le scénario, trouver le matériel que l'on veut supprimer, le sélectionner et appuyer sur la touche Supprimer, ou cliquer sur la poubelle présente dans le panneau en haut à gauche.

Share this post


Link to post
Share on other sites
fixxe    0

Bonsoir à tous,

j'avoue que l'ajout de matériel manque un peu de simplicite quand on le compare à d'autres jeux... mais bon c'est un autre soucis. j ai finalement réussi a mettre mes locos sur les voies, a sélectionné le conducteur et cliqué sur la loco pour qu'elle soit conduisible... MAIS et j'ai besoin de votre aide car je me casse la tête depuis trois heures maintenant. Lorse que je mets une locomotive diesel aucun souci, je peux la conduire. Je viens d'essayer avec le TGV, j'ai suivi les mêmes étapes, impossible de le faire avancer. Lorsque je sélectionne le levier d'acceleateur et que je le pousse vers l'avant, impossible de le faire rester a une position, il revient immédiatement en position neutre. J'ai essayé également avec une autre loco electrique, même souci, j'arrive a la faire avancer avec des a coups, mais le frein d'urgence se déclenche immédiatrement....

 

a n y rien comprendre...

si quelqu'un peut m'aider, je me décourage petit a petit devant cette simulation qui pourtant me tente beaucoup.

 

bonne soirée

Edited by fixxe

Share this post


Link to post
Share on other sites
AlainRS    19

Bonsoir,

 

Déjà il faut savoir si ta ligne est électrifiée ou non. Il est évident que sans électricité un moteur électrique ne fonctionnera pas alors qu'un diesel lui fonctionnera. Ensuite de quel TGV parles-tu ? Si c'est du TGV Duplex il te faut lire attentivement la documentation jointe par son auteur car il y a des manipulations à faire presque comme dans la réalité. Ce n'est certes pas simple d'utiliser ce TGV là mais c'est aussi ce qui en donne son charme. Pour d'autres machines, comme par exemple la BB17023, il te faut lever manuellement le pantographe si tu veux que ta loco fonctionne. Sur d'autres tout est automatique pour démarrer dans la seconde même. Pour tous les matériels que tu installes il te faudra lire les messages écrits par les auteurs. Mieux que personne ils savent ce qu'ils ont fait et donnent ainsi de précieux renseignements.

 

Bon ton message datant du 2 janvier, je suppose que maintenant tu t'es familiarisé avec ton matériel, non ?

Share this post


Link to post
Share on other sites
nounours92    1

bonsoir

 

je suis novice , mais j'ai recuperer la ligne Bezier, Narbonne , dans la modification de scenario j'arrive bien a posser une motrice BB63500 sur les voies , mais j'ai aucune interaction avec elle est juste la pour le decor , il me manque surement des instructions ? merci de votre aide

Share this post


Link to post
Share on other sites
Julien    578

Bonsoir Nounours, as tu placé un pilote sur la motrice comme indiqué dans le tuto ?

Share this post


Link to post
Share on other sites
nounours92    1

effectivement un train sans conducteur j'aurais du y penser ! sur cette ligne qu'elle motrice peux ton mettre ? juste la BB63500 et la draisine ? j'ai mis sur les rails une BB15000 avec un conducteur mais rien a faire elle reste muette !A+

Share this post


Link to post
Share on other sites
nounours92    1

je vais faire un essai j'ai trouve les vidéo de Belette65 , génial le site c'est comme a la Samaritaine ! @+

  • Like 1

Share this post


Link to post
Share on other sites
nounours92    1

Bonsoir , sur les Rames Transilien est il possible d'utiliser le poste de conduite inclus dans la voiture et comment faire j'ai essayer d'ajouter un autre conducteur mais il est présent dans la motrice. merci de votre aide @+

Share this post


Link to post
Share on other sites
Marius    0

Bonjour,

Et merci pour ce tuto qui va aider un ami à intégrer des locaux dans son jeu préféré.

 

Mais il y a des points sur lequels j'ai besoin de précisions :

 

- Pour la partie activation de l'installation :

"...

2 - Tu lances TrainSimulator 2013 et tu vas dans le menu principal.

3 - Tu lances l'éditeur et tu arrives sur la ligne soit encore vierge soit une ligne où tu as choisi de mettre ton objet."

 

Je ne comprends pas le point 3. (Je n'ai pas le jeu sous les yeux, donc j'essai de me rappeler en ne l'ayant utiliser qu'une seule fois ).

Je clique sur Editor, et ensuite ce quil propose dans la partie de gauche est ce des scénarios ou des lignes ?

Pourquoi n'ai je pas de ligne vierge ?

 

- Autrement peut on intégrer un train qu'à téléchargé mon ami dans n'importe quel scénario/ligne ?

Y'a t il des contraintes ou des pré-requis ?

 

Merci d'avance pour l'aide que vous pourrez nous apporter.

 

Marius

Share this post


Link to post
Share on other sites
AlainRS    19

Bonsoir,

 

Quand tu fais "Editeur" la liste à gauche représente toutes les lignes. A ce moment là c'est à toi de choisir si tu veux éditer la ligne "Editer l'itinéraire" ou un scénario de ton choix "Editeur de scénario". Les scénarios n'apparaissent que lorsque tu as cliqué sur l'éditeur de scénario et dans la colonne du centre.

 

Si tu as cliqué sur Editer l'itinéraire, une fois ta ligne éditée tu peux toujours aller sur l'éditeur de scénario mais ce sera le scénario libre. Ce sera à toi alors de créer ton propre scénario.

 

Pour obtenir une ligne vierge, c'est à dire sans décor, sans voie, sans matériel, donc sans rien à part la texture du terrain, il te faut créer un itinéraire. Là tu auras un terrain totalement nu. A ma connaissance personne n'a mis un itinéraire avec seulement les voies et sans aucun décor. Donc à toi de faire le tracé de ta ligne.

 

Oui, on peut mettre des locos dans n'importe quel scénario à condition, bien entendu, que le matériel soit compatible avec TrainSimulator 2013. Par contre il faut faire attention que le matériel soit également compatible avec la ligne. Par exemple une loco électrique ne pourra fonctionner que sur une ligne électrifiée.

 

Je ne suis pas certain d'être très clair. A toi de me le dire.

Share this post


Link to post
Share on other sites
Anthony29    0

Bonjour à tous ! je suis nouveau sur le forum car je viens d'acheter TS2013 !

J'aimerais installer les locomotives de julien. mais je n'y arrive pas !

 

Je fais la procédure pourtant.

-J'utilise utilities.exe et j'ajoute la BB7200

puis j'ouvre le jeu

-outils de création

- Shermann hill ou TestTrak et je clique sur "Editeur de scénarios"

- je vais dans "super express speed trial" et clique sur "modifier scénario".

Je clique sur Editeur de scénario, a droite je coche la SNCF BB15000 de Julien. Elle apparait dans la liste de gauche...je ferme en enregistrant...et...rien, je ne latrouve nulle part !!!

 

Surement que je m'y prends mal ?

 

photottk.jpg

 

Uploaded with ImageShack.us

 

Pourriez-vous m'aider ??

Merci !

Share this post


Link to post
Share on other sites
superdupont    270

je ne voudrais pas paraitre désagréable - surtout avec des nouveaux - car ca n'est pas mon genre mais : il est toujours bon de lire la doc avant de tenter quoi que ce soit, et pour RW en particulier, il y a pléthore de tutoriaux sous forme de vidéo qu'il serait bon d'aller consulter aussi. Je dit ca de manière générale, je ne m'adresse a personne en particulier. Je comprend bien que la prise en main n'est pas toujours évidente mais LISEZ LA DOC avant (ou pendant ca le fait aussi) !!! Comme je suis de bonne humeur je donne un lien qui explique les actions fondamentales pour créer un scénario http://railworks.wikia.com/wiki/Scenario_Editor. Même si vous ne lisez pas l'anglais, les vidéo permettent de comprendre comment ca marche.

 

Share this post


Link to post
Share on other sites
belette65    63

bonsoir Anthony29

 

Regarde dans ma signature, tu as ce qu'il faut pour mettre un matériel dans un scénario

 

Amicalement Alain

Share this post


Link to post
Share on other sites
Anthony29    0

je ne voudrais pas paraitre désagréable - surtout avec des nouveaux - car ca n'est pas mon genre mais : il est toujours bon de lire la doc avant de tenter quoi que ce soit, et pour RW en particulier, il y a pléthore de tutoriaux sous forme de vidéo qu'il serait bon d'aller consulter aussi. Je dit ca de manière générale, je ne m'adresse a personne en particulier. Je comprend bien que la prise en main n'est pas toujours évidente mais LISEZ LA DOC avant (ou pendant ca le fait aussi) !!! Comme je suis de bonne humeur je donne un lien qui explique les actions fondamentales pour créer un scénario http://railworks.wik...cenario_Editor. Même si vous ne lisez pas l'anglais, les vidéo permettent de comprendre comment ca marche.

 

Bonjour Superdupont,

 

Je comprends tout à fait la fatigue à expliquer à des Newbies encore et toujours les mêmes règles !

je le fais également sur quelques forums...donc je comprends ;-)

 

Je vais lire et relire les vidéos ;-)

merci pour les liens !

Share this post


Link to post
Share on other sites
Invité    455

Bonjour,

 

Voilà je n'arrive pas à installer du matériel pour une simple et bonne raison, je n'ai pas utilities.exe

Pouvez vous me dire ou je peut le trouver ?

Merci d'avance

 

Edit : C'est bon, il portait un autre nom :)

Edited by Max AGC

Share this post


Link to post
Share on other sites
jibeh    3,454

Utilities.exe n'a aucun autre nom !!!!

 

\Steam\SteamApps\common\railworks\Utilities.exe

Share this post


Link to post
Share on other sites
minurso    0

Si merci, j'ai réussi! :D

 

Merci de votre aide :)

Bonjour,

 

J'aurai besoin de ton aide. J'ai installé la BB8100 sur TS2014 avec un nouveau scénario.. Je lance ce scénario, la loco est bine présente sur le ligne, mais impossible de là conduire! Je n'ai pas le tableau qui permet de conduire les locos. Pourrais-tu me dire ce que je dois faire?

Merci à toi

Bernard

Share this post


Link to post
Share on other sites
Jeannot41    170

Bonjour,

 

J'aurai besoin de ton aide. J'ai installé la BB8100 sur TS2014 avec un nouveau scénario.. Je lance ce scénario, la loco est bine présente sur le ligne, mais impossible de là conduire! Je n'ai pas le tableau qui permet de conduire les locos. Pourrais-tu me dire ce que je dois faire?

Merci à toi

Bernard

Relis toi avant de poster :angry: et éventuellement une présentation, ça ne t’écorcherais pas.

Edited by Jeannot41

Share this post


Link to post
Share on other sites
minurso    0

Bonjour à tous

 

Décidément pas de chance!

J'avis installé la BB8100 sur une ligne, je me suis régalé. Puis en relançant le PC, toujours la loco mais impossible d'activer la touche "w".

J'ai réinstallé plusieurs fois cette loco sur un peu toutes les lignes, sans succès.

Pour info j'ai suivi scrupuleusement l’installation mais rien n'y fait!

 

Merci de votre aide.

Share this post


Link to post
Share on other sites
jibeh    3,454

Regarde si ton clavier n'est pas passé en qwerty

Pour passer de l'un à l'autre:

ALT + Maj

Edited by jibeh

Share this post


Link to post
Share on other sites

×