Jump to content
  • Sky
  • Blueberry
  • Slate
  • Blackcurrant
  • Watermelon
  • Strawberry
  • Orange
  • Banana
  • Apple
  • Emerald
  • Chocolate
  • Charcoal
Sign in to follow this  
BB7600

Messages d'erreurs incessant sur Béziers Narbonne.

Recommended Posts

BB7600    9

Bonjour.

 

J'ai un problème concernant la ligne Béziers Narbonne de Geluc, mais ce problème est déjà apparu avant dans d'autres lignes, mais il n'apparaissait que pendant une période, ensuite on ne le revoyait plus.

Lorsque je vais sur l'éditeur pour placer des rames (en réalité, je n'ai pas encore pu jouer dessus car je n'ai encore placé aucun train), mon jeu plante pour différents messages d'erreurs.

 

Au début, j'ai eu : dbghelp.dll is not found

Il me semble l'avoir eu 2 fois.

 

Le plus fréquent, c'était : Something bad happenned, would you like to save a diagnotic file ?

Sois je met oui, soit je met non, mais le résultat sera le même : le jeu plantera.

 

J'arrive à avoir plus de temps parfois pour installer les trains, mais celui-ci est insuffisant et temporaire.

J'ai tenter de déplacer le lieu d'apparition lors de l'arrivée à l'éditeur, mais même résultat, pas assez de temps avant que le message d'erreur vienne m’embêter et impossible de placer une rame complète.

Quoique j'avais réussi à placer une rame un jour, mais le jeu à mis son message d'erreur au moment où j'allais sauvegarder.

 

Du coup, je ne peux pas faire grand chose...sauf admirer la carte le temps que le message d'erreur arrive lol.

Je suis obligé de redémarrer après parce que le jeu reste dans le gestionnaire des tâches sans s'éteindre (pourtant le jeu est fermé) et quand je cliques sur "arrêter le processus", j'ai "l'opération n'a pas pu être terminé, accès refusé".

Pourtant je suis l'administrateur.

 

Pouvez-vous m'aidez svp ?

Merci beaucoup !

 

A bientôt.

Edited by BB7600

Share this post


Link to post
Share on other sites
GerardS    466

Bonjour.

Causes possibles :

1-Vérifie dans le dossier Assets que tu n’as pas des fichiers de Taille 0.

2-Essaye en mettant sur Arrêt : « Flore Procédurale »

3-As-tu remplacé le fichier d’origine,

Assets\Kuju\RailSimulator\Environment\Terrain\Texturing.bin.

 

Cordialement

Geluc

Share this post


Link to post
Share on other sites
wagener    735

J'ai, moi aussi, assez souvent ce message "Something bad ...".

 

Une des causes, en tout cas chez moi, est la lourdeur des répertoires "Assets\Kuju" et "Assets\RSC".

 

Je ne peux pas y faire grand chose si ce n'est alléger les fichiers "RouteProperties.xml" qui listent les contributeurs de la ligne (les répertoires "Assets\.....") à charger avec la ligne.

 

Je te propose de télécharger mes scénarios Quick Drive de la ligne, que je viens de mettre à disposition, car j'y ai inclus 2 fichiers "RouteProperties.xml" plus légers que le fichier original.

 

Tentes de remplacer le fichier original par un de mes 2 fichiers.

 

Tu a une chance que ç'a marche, mais ce n'est malheureusement pas certain.

 

Bon courage.

 

P.S. : moi aussi, je suis des Yvelines, à Saint-quentin en Yvelines (Voisins le Bretonneux, plus exactement).

Edited by wagener

Share this post


Link to post
Share on other sites
BB7600    9

Bonsoir.

 

Bonjour.

Causes possibles :

1-Vérifie dans le dossier Assets que tu n'as pas des fichiers de Taille 0.

2-Essaye en mettant sur Arrêt : « Flore Procédurale »

3-As-tu remplacé le fichier d'origine,

Assets\Kuju\RailSimulator\Environment\Terrain\Texturing.bin.

 

Cordialement

Geluc

 

1- Tout est ok !

3- Non, il semble correct.

 

Par contre, j'ai essayé le 2) et j'ai testé la ligne juste après, un nouveau message d'erreur est apparu :

 

ERROR : Failed to create vertex buffer.

FILE : DxCommon\cHcVertexManagerDx.cpp

LINE:1209

 

Le "Something bad happenned..." l'accompagnait.

D'après ce que je crois comprendre, il y a un problème avec un fichier...?

Merci beaucoup de tenter de m'aider ! :D

 

J'ai, moi aussi, assez souvent ce message "Something bad ...".

 

Une des causes, en tout cas chez moi, est la lourdeur des répertoires "Assets\Kuju" et "Assets\RSC".

 

Je ne peux pas y faire grand chose si ce n'est alléger les fichiers "RouteProperties.xml" qui listent les contributeurs de la ligne (les répertoires "Assets\.....") à charger avec la ligne.

 

Je te propose de télécharger mes scénarios Quick Drive de la ligne, que je viens de mettre à disposition, car j'y ai inclus 2 fichiers "RouteProperties.xml" plus légers que le fichier original.

 

Tentes de remplacer le fichier original par un de mes 2 fichiers.

 

Tu a une chance que ç'a marche, mais ce n'est malheureusement pas certain.

 

Bon courage.

 

P.S. : moi aussi, je suis des Yvelines, à Saint-quentin en Yvelines (Voisins le Bretonneux, plus exactement).

 

Je n'ai plus vraiment le temps d'essayer, mais j'essayerai de le faire demain matin et je te donnerais le résultat !

Merci beaucoup !

 

Au passage, moi c'est Coignières, juste après La Verrière en allant vers Rambouillet :) .

 

A bientôt.

Share this post


Link to post
Share on other sites
BB7600    9

Salut !

 

Cela a finalement fonctionné avec la solution proposée de wagener ! Je dois être très chanceux alors :)

Merci beaucoup et merci à toi aussi Geluc !

 

A bientôt.

Share this post


Link to post
Share on other sites
wagener    735

Je suis content pour toi.

 

Si cela le fait sur d'autres lignes, il y a de fortes chances que le fichier "RouteProperties.xml" soit en cause, car les créateurs y mettent tous les assets utilisés pour la création de la ligne (et cela peut faire trop pour certaines configurations).

 

Dans ce cas, il faut ouvrir ce fichier, avec RW_Tools, et customiser la partie comprise entre <RBlueprintSetPreLoad> et </RBlueprintSetPreLoad>. Customiser, cela veut dire enlever quelques lignes de créateurs d'assets jusqu'à avoir une ligne qui fonctionne et sur laquelle cela continue tout de même à être agréable à regarder (en ayant, comme toujours, fait une copie de sauvegarde du fichier original).

Share this post


Link to post
Share on other sites
BB7600    9

D'accord, merci beaucoup pour cette grande aide que tu m'apportes !

Maintenant, je sais ce qu'il faudra faire quand il y aura un autre message d'erreur de ce style !

 

A bientôt !

Share this post


Link to post
Share on other sites
Sign in to follow this  

×