Jump to content
  • Sky
  • Blueberry
  • Slate
  • Blackcurrant
  • Watermelon
  • Strawberry
  • Orange
  • Banana
  • Apple
  • Emerald
  • Chocolate
  • Charcoal
JLD95

Freeware Photon66's LGV Nord Pas de Calais

Recommended Posts

mayday2233    111

@Pierre G

 

Tu avais raison ce sont bien les scripts de signalisation.

 

J'ai remis un à un les dossiers de Terlor et le problème vient de :

 

TerLor\SNCFChassisEcran\RailNetwork\Signals\ChassisEcran\Scripts

 

J'ai remis les signaux sans les scripts et toujours de bons fps mais avec tous les feux allumés sur un même signal

 

Au passage, cela explique la différence de fps entre éditeur du monde et scénario car dans l'éditeur du monde, on va bien que tous les feux d'un signal sont allumés :).

 

Et donc quand on passe en éditeur de scénario cela active les scripts de signalisation

 

Dans le dossier scripts je vois que tous les fichiers sont dupliqués un en .lua et l'autre en . out sauf pour les signaux croco

Edited by mayday2233

Share this post


Link to post
Share on other sites
Gandalf    1,365

Intéressant. Si ça se trouve c'est 1 asset ou 2 qui tuent le framerate, faudrait faire des tests pour affiner. Voici les assets Terlor utilisés par la ligne,un paquet quand-même:

 

 

TerLor\Creation\Scenery\Building\Bureau_F\Bureau_F.bin +000049+000184.bin
TerLor\Creation\Scenery\Structures\PosteAiguillageFret\PosteAiguillageFret.bin +000031+000198.bin
TerLor\SNCFChassisEcran\RailNetwork\Signals\ChassisEcran\BP\BluePrintA\SNCF_A_M.bin Tracks.bin
TerLor\SNCFChassisEcran\RailNetwork\Signals\ChassisEcran\BP\BluePrintB\SNCF_B_M_01.bin Tracks.bin
TerLor\SNCFChassisEcran\RailNetwork\Signals\ChassisEcran\BP\BluePrintB\SNCF_B_N_01.bin Tracks.bin
TerLor\SNCFChassisEcran\RailNetwork\Signals\ChassisEcran\BP\BluePrintB\SNCF_B_N_02.bin Tracks.bin
TerLor\SNCFChassisEcran\RailNetwork\Signals\ChassisEcran\BP\BluePrintB1\SNCF_B1_N_01.bin Tracks.bin
TerLor\SNCFChassisEcran\RailNetwork\Signals\ChassisEcran\BP\BluePrintB2\SNCF_B2_M_01.bin Tracks.bin
TerLor\SNCFChassisEcran\RailNetwork\Signals\ChassisEcran\BP\BluePrintB2\SNCF_B2_N_01.bin Tracks.bin
TerLor\SNCFChassisEcran\RailNetwork\Signals\ChassisEcran\BP\BluePrintB2\SNCF_B2_N_02.bin Tracks.bin
TerLor\SNCFChassisEcran\RailNetwork\Signals\ChassisEcran\BP\BluePrintB2_D\SNCF_B2_M_D_01.bin Tracks.bin
TerLor\SNCFChassisEcran\RailNetwork\Signals\ChassisEcran\BP\BluePrintB4\SNCF_B4_M_01.bin Tracks.bin
TerLor\SNCFChassisEcran\RailNetwork\Signals\ChassisEcran\BP\BluePrintB4\SNCF_B4_N_01.bin Tracks.bin
TerLor\SNCFChassisEcran\RailNetwork\Signals\ChassisEcran\BP\BluePrintC3\SNCF_C3_N_02.bin Tracks.bin
TerLor\SNCFChassisEcran\RailNetwork\Signals\ChassisEcran\BP\BluePrintE2\SNCF_E2_M_02.bin Tracks.bin
TerLor\SNCFChassisEcran\RailNetwork\Signals\ChassisEcran\BP\BluePrintF2\SNCF_F2_N_02.bin Tracks.bin
TerLor\SNCFChassisEcran\RailNetwork\Signals\ChassisEcran\BP\BluePrintF3\SNCF_F3_N_02.bin Tracks.bin
TerLor\SNCFChassisEcran\RailNetwork\Signals\ChassisEcran\BP\BluePrintG1\SNCF_G1_N_02.bin Tracks.bin
TerLor\SNCFChassisEcran\RailNetwork\Signals\ChassisEcran\BP\BluePrintG1\SNCF_G1_N_03.bin Tracks.bin
TerLor\SNCFChassisEcran\RailNetwork\Signals\ChassisEcran\BP\BluePrintG1\SNCF_G1_N_04.bin Tracks.bin
TerLor\SNCFChassisEcran\RailNetwork\Signals\ChassisEcran\BP\BluePrintG1\SNCF_G1_N_05.bin Tracks.bin
TerLor\SNCFChassisEcran\RailNetwork\Signals\ChassisEcran\BP\BluePrintG10\SNCF_G10_M_02.bin Tracks.bin
TerLor\SNCFChassisEcran\RailNetwork\Signals\ChassisEcran\BP\BluePrintG10\SNCF_G10_M_03.bin Tracks.bin
TerLor\SNCFChassisEcran\RailNetwork\Signals\ChassisEcran\BP\BluePrintG12\SNCF_G12_M_03.bin Tracks.bin
TerLor\SNCFChassisEcran\RailNetwork\Signals\ChassisEcran\BP\BluePrintG12\SNCF_G12_N_03.bin Tracks.bin
TerLor\SNCFChassisEcran\RailNetwork\Signals\ChassisEcran\BP\BluePrintG2\SNCF_G2_M_02.bin Tracks.bin
TerLor\SNCFChassisEcran\RailNetwork\Signals\ChassisEcran\BP\BluePrintG2\SNCF_G2_M_03.bin Tracks.bin
TerLor\SNCFChassisEcran\RailNetwork\Signals\ChassisEcran\BP\BluePrintG2\SNCF_G2_N_02.bin Tracks.bin
TerLor\SNCFChassisEcran\RailNetwork\Signals\ChassisEcran\BP\BluePrintG2\SNCF_G2_N_03.bin Tracks.bin
TerLor\SNCFChassisEcran\RailNetwork\Signals\ChassisEcran\BP\BluePrintG2\SNCF_G2_N_04.bin Tracks.bin
TerLor\SNCFChassisEcran\RailNetwork\Signals\ChassisEcran\BP\BluePrintG2\SNCF_G2_N_05.bin Tracks.bin
TerLor\SNCFChassisEcran\RailNetwork\Signals\ChassisEcran\BP\BluePrintG3\SNCF_G3_M_02.bin Tracks.bin
TerLor\SNCFChassisEcran\RailNetwork\Signals\ChassisEcran\BP\BluePrintG3\SNCF_G3_M_03.bin Tracks.bin
TerLor\SNCFChassisEcran\RailNetwork\Signals\ChassisEcran\BP\BluePrintG3\SNCF_G3_N_02.bin Tracks.bin
TerLor\SNCFChassisEcran\RailNetwork\Signals\ChassisEcran\BP\BluePrintG3\SNCF_G3_N_04.bin Tracks.bin
TerLor\SNCFChassisEcran\RailNetwork\Signals\ChassisEcran\BP\BluePrintG3\SNCF_G3_N_05.bin Tracks.bin
TerLor\SNCFChassisEcran\RailNetwork\Signals\ChassisEcran\BP\BluePrintG4\SNCF_G4_N_02.bin Tracks.bin
TerLor\SNCFChassisEcran\RailNetwork\Signals\ChassisEcran\BP\BluePrintG4\SNCF_G4_N_03.bin Tracks.bin
TerLor\SNCFChassisEcran\RailNetwork\Signals\ChassisEcran\BP\BluePrintG4\SNCF_G4_N_04.bin Tracks.bin
TerLor\SNCFChassisEcran\RailNetwork\Signals\ChassisEcran\BP\BluePrintG4\SNCF_G4_N_05.bin Tracks.bin
TerLor\SNCFChassisEcran\RailNetwork\Signals\ChassisEcran\BP\BluePrintG5\SNCF_G5_M_02.bin Tracks.bin
TerLor\SNCFChassisEcran\RailNetwork\Signals\ChassisEcran\BP\BluePrintG5\SNCF_G5_N_02.bin Tracks.bin
TerLor\SNCFChassisEcran\RailNetwork\Signals\ChassisEcran\BP\BluePrintG5\SNCF_G5_N_05.bin Tracks.bin
TerLor\SNCFChassisEcran\RailNetwork\Signals\ChassisEcran\BP\BluePrintGE1\SNCF_GE1_M_02.bin Tracks.bin
TerLor\SNCFChassisEcran\RailNetwork\Signals\ChassisEcran\BP\BluePrintGE1\SNCF_GE1_M_03.bin Tracks.bin
TerLor\SNCFChassisEcran\RailNetwork\Signals\ChassisEcran\BP\BluePrintGE1\SNCF_GE1_M_04.bin Tracks.bin
TerLor\SNCFChassisEcran\RailNetwork\Signals\ChassisEcran\BP\BluePrintGE1\SNCF_GE1_M_05.bin Tracks.bin
TerLor\SNCFChassisEcran\RailNetwork\Signals\ChassisEcran\BP\BluePrintH2\SNCF_H2_M_02.bin Tracks.bin
TerLor\SNCFChassisEcran\RailNetwork\Signals\ChassisEcran\BP\BluePrintI1\SNCF_I1_M_01.bin Tracks.bin
TerLor\SNCFChassisEcran\RailNetwork\Signals\ChassisEcran\BP\BluePrintI1\SNCF_I1_N_01.bin Tracks.bin
TerLor\SNCFChassisEcran\RailNetwork\Signals\ChassisEcran\BP\BluePrintI1_Gr\SNCF_I1_Gr_M_01.bin Tracks.bin
TerLor\SNCFChassisEcran\RailNetwork\Signals\ChassisEcran\BP\BluePrintI1_Gr\SNCF_I1_Gr_M_02.bin Tracks.bin
TerLor\SNCFChassisEcran\RailNetwork\Signals\ChassisEcran\BP\BluePrintI1_Gr\SNCF_I1_Gr_N_01.bin Tracks.bin
TerLor\SNCFChassisEcran\RailNetwork\Signals\ChassisEcran\BP\BluePrintI1_Gr\SNCF_I1_Gr_N_02.bin Tracks.bin
TerLor\SNCFChassisEcran\RailNetwork\Signals\ChassisEcran\Grillage\SNCF_Gril_C_MG_Acc.bin +000000+000000.bin
TerLor\SNCFChassisEcran\RailNetwork\Signals\ChassisEcran\Grillage\SNCF_Gril_I.bin +000000+000000.bin
TerLor\SNCFChassisEcran\RailNetwork\Signals\ChassisEcran\Voie\SNCF_Crocodile_11.bin Tracks.bin
TerLor\SNCFTableau\RailNetwork\Signals\TableauLumFix\BPTabDiv\TabLumFix_BP.bin +000008+000014.bin
TerLor\SNCFTableau\RailNetwork\Signals\TableauLumFix\BPTabDiv\TabLumFix_D.bin +000001+000009.bin
TerLor\SNCFTableau\RailNetwork\Signals\TableauLumFix\BPTabDiv\TabLumFix_EBP.bin +000006+000014.bin
TerLor\SNCFTableau\RailNetwork\Signals\TableauLumFix\BPTabDiv\TabLumFix_FBP25.bin +000006+000014.bin
TerLor\SNCFTableau\RailNetwork\Signals\TableauLumFix\BPTabDiv\TabLumFix_FCC.bin -000050+000200.bin
TerLor\SNCFTableau\RailNetwork\Signals\TableauLumFix\BPTabDiv\TabLumFix_G.bin +000000+000000.bin
TerLor\SNCFTableau\RailNetwork\Signals\TableauLumFix\BPTabDiv\TabLumFix_Imp.bin +000000+000000.bin
TerLor\SNCFTableau\RailNetwork\Signals\TableauLumFix\BPTabDiv\TabLumFix_P.bin -000042+000209.bin
TerLor\SNCFTableau\RailNetwork\Signals\TableauLumFix\BPTabDiv_MD\TabLumFix_BP_MD.bin +000053+000188.bin
TerLor\SNCFTableau\RailNetwork\Signals\TableauLumFix\BPTabDiv_MD\TabLumFix_BP_MD_D.bin +000053+000188.bin
TerLor\SNCFTableau\RailNetwork\Signals\TableauLumFix\BPTabDiv_MD\TabLumFix_D_MD.bin +000000+000001.bin
TerLor\SNCFTableau\RailNetwork\Signals\TableauLumFix\BPTabDiv_MD\TabLumFix_EBP_MD.bin +000054+000186.bin
TerLor\SNCFTableau\RailNetwork\Signals\TableauLumFix\BPTabDiv_MD\TabLumFix_EBP_MD_D.bin +000054+000186.bin
TerLor\SNCFTableau\RailNetwork\Signals\TableauLumFix\BPTabDiv_MD\TabLumFix_FBP25_MD.bin +000054+000186.bin
TerLor\SNCFTableau\RailNetwork\Signals\TableauLumFix\BPTabDiv_MD\TabLumFix_FBP25_MD_D.bin +000054+000186.bin
TerLor\SNCFTableau\RailNetwork\Signals\TableauLumFix\BPTabDiv_MD\TabLumFix_G_MD.bin +000051+000190.bin
TerLor\SNCFTableau\RailNetwork\Signals\TableauLumFix\BPTabDiv_MD\TabLumFix_G_MD_D.bin -000001+000003.bin
TerLor\SNCFTableau\RailNetwork\Signals\TableauLumFix\BPTabDiv_N\TabLumFix_BP_N.bin +000004+000011.bin
TerLor\SNCFTableau\RailNetwork\Signals\TableauLumFix\BPTIV\TIV_L.bin Tracks.bin

 

Share this post


Link to post
Share on other sites
mayday2233    111

Je pense pas que ce soit un asset car j'ai remis tous les assets de terlor SAUF les scripts dans le dossier SNCFChassisEcran et j'ai un bon fps.

 

Gandalf, fais le test c'est le jour et la nuit.

 

J'ai commencé des tests pour voir si on peut pas isoler un script qui pose problème, mais je crains que ce soit dans l'écriture même des scripts.

Edited by mayday2233

Share this post


Link to post
Share on other sites
henrion    96

Je viens de vérifier le pack de la signalisation de BAL. Les scripts de TerLor ne sont pas dupliqués en LUA et en OUT, ils sont tous en OUT. Je ne comprends pas d'ailleurs comment il puisse y avoir les deux versions puisqu'une seule a été donnée dans le pack.

 

Est-ce qu'il n'y aurait pas un mélange avec la signalisation de JYM26 qui était en LUA et non en OUT puisqu'à l'époque le OUT n'existait pas. Ou alors, est-ce qu'il ne resterait pas les anciens fichiers des premières versions de la signalisation de BAL de TerLor qui étaient en LUA puisque là non plus le OUT n'existait pas.

 

De toute façon il est évident qu'il y a une pollution.

 

Je ne peux donc que conseiller de désinstaller correctement avec le programme Utilities de Railworks le RWP de la signalisation de BAL (et éventuellement la signalisation LGV), de supprimer manuellement avec l'explorateur Windows le répertoire des assets de TerLor pour enlever les fichiers qui pourraient encore demeurer et causer une pollution, de retélécharger la version 3 de BAL (et éventuellement la signalisation LGV V3) qui est la dernière et de la réinstaller. Ensuite, voir ce que cela donne.

 

Il faudrait demander aux utilisateurs de la Ligne du Nord qui utilise la signalisation de BAL de TerLor s'ils ont constaté de leur côté une baisse significative des fps.

Edited by henrion

Share this post


Link to post
Share on other sites
Gandalf    1,365

Et avec les manips que tu décris, le fps est bon? Le pb c'est que mon répertoire Terlor est énorme et utilisé par un tas d'autres lignes, le recommencer à zéro avec check de toutes les lignes voir ce qu'elles utilisent etc... aïe aïe...

Share this post


Link to post
Share on other sites
henrion    96

Dans le répertoire de TerLor on ne peut trouver que 3 sous-répertoires:

 

- la signalisation de BAL

- la signalisation LGV

- les panneaux lumineux.

 

Il n'y a rien d'énorme. Il ne fait chez moi que 203 Mo et encore j'ai en plus la double signalisation SNCF qui n'a pas encore été diffusée.

 

On ne remet la version originale que s'il y a eu des changements effectués sur la signalisation d'origine. Ce que j'ai conseillé à Mayday2233 ne vaut que pour lui puisqu'il y a des fichiers en double en lua et d'autres en out, ce qui n'est pas normal. Dans la signalisation LGV, il y en a en lua mais ils ne sont pas en double avec ceux en out parce que j'ai dû modifier des scripts sans repasser par le blueprint puisque je n'ai pas les fichiers sources. Avoir un fichier en lua et le même en out peut poser problème. Je ne sais pas quel est celui qui sera lu en premier.

 

De toute façon, s'il n'y a pas eu de changements dans les fichiers bin, et concernant TerLor il n'y a pas de raison qu'il y en ait eu, même en remettant les fichiers d'origine cela n'aura aucune incidence sur la signalisation posée (pas de bouteilles de lait). Mais avant de faire une telle manipulation, il vaut mieux faire une sauvegarde du répertoire TerLor pour pouvoir revenir en arrière.

 

Je ne peux pas garantir que la manip résoudra tous les problèmes de fps de Mayday2233. Pour ma part, je ne joue pas au train. Je ne fais que des scripts et je vérifie juste sur une ligne courte leur fonctionnement.

 

Mais je suis quand même étonné que des scripts puissent jouer ainsi sur les fps. Quand je compare avec les signaux américains mes scripts sont beaucoup plus courts et plus simples que les leurs. Et il n'y a pas 36 méthodes pour rédiger un script en lua. Par contre, il est sûr que les scripts de la signalisation LGV sont longs car il y a beaucoup d'états de signalisation à représenter et qu'un seul pack inclus en même temps TVM 300 et 430 ainsi que des possibilités de représentation de secteurs de ralentissement. Pour les scripts de BAL, je ne vois vraiment pas comment on pourrait faire plus simple. Mais je ne suis pas un expert en programmation :).

Share this post


Link to post
Share on other sites
Dionis    1

Bonjour,

 

Dans mon expérience, les scripts peuvent provoquer des chutes de FPS, quand:

1) Une boucle repeat -until tourne à l'infini

2) Dans la fonction Update il n'y a pas d'appel à la méthode "EndUpdate" - dans ce cas précis, il faut faire attention notamment lors des clignotements à bien faire appel à EndUpdate, une fois que le signal change d'état et qu'il ne doit plus clignoter. Un signal ne devrait pas se mettre à jour (appeler la méthode "BeginUpdate") plus d'une fois par seconde, hors des cas de clignotements.

 

Souvent une erreur dans la fonction Update peut avoir comme effet le blocage du script dans cette fonction c.a.d. elle est appelée en continu par le moteur du jeu, car la ligne d'appel de la méthode EndUpdate n'est pas atteinte.

Après je n'en peux pas dire plus car je n'ai pas vu les scripts...

Edited by Dionis

Share this post


Link to post
Share on other sites
Dionis    1

Lancer LogMate avec ScriptManager, pourrait aider, car parmi les messages générés on pourrait voir s'il y a une erreur dans une fonction.

Share this post


Link to post
Share on other sites
henrion    96

C'est vrai mais on peut aussi s'en apercevoir directement car s'il y a une erreur dans une fonction (comme un end absent ou un if mal placé), tous les feux du signal s'allument et le signal n'apparaît plus sur la map. Dans ce cas le signal n'est plus fonctionnel.

Edited by henrion

Share this post


Link to post
Share on other sites
cc72077    174

Bonsoir,

 

Je confirme, même constat, dans le dossier script, doublon lua et out.

Je vais essayer un grand ménage pour voir. J'aimerais que cela joue sur le fps !

 

Je viens de voir, si pas d'erreur, dans mon Installation, plus de lua, par la même occasion j'ai viré l'exe LUAC.

Je ferais un test plus tard.

 

Test effectué, rien de changé, pas de gain.

Edited by cc72077

Share this post


Link to post
Share on other sites
Spud    137

Il y a peut être des erreurs dans la pose des signaux. Des liens posés avant ou après les autres car quand je m'étais essayé à la pose de signaux il fallait bien faire attention à l'ordre de pose des liens. Donc pour quelqu'un qui n'est pas un pro du fonctionnement de la signalisation française et de ses particularités ainsi que celle faite pour TS. Il se peut que le moteur du jeu qui n'est pas non plus une foudre de guerre de l'optimisation ai du mal à suivre.

 

A+

Share this post


Link to post
Share on other sites
mayday2233    111

Bonsoir Henrion,

 

Je viens d'essayer ta procédure

 

Dans le dossier Scripts je n'ai plus les ficghiers . LUA il ne reste plus que les .OUT,

 

mais malheureusement ça ne change pas le fps.

 

Par contre, si j'enlève le dossier scripts de chassis écran le fps est bon.

 

Donc s'il n'y a pas de problème dans les scripts, le problème vient peut être de la pose des signaux sur la ligne comme le suggère Spud.

 

Je vais essayer de tester les scripts un à un pour voir..

 

En tout cas merci pour ton aide :)

Edited by mayday2233

Share this post


Link to post
Share on other sites
henrion    96

En enlevant les fichiers scripts cela rend la signalisation non opérationnelle. Malheureusement je ne peux pas en dire plus. La pose des signaux est à vérifier. Si ce n'est pas cela, je donne ma langue au chat. Il faut comparer les fps avec ceux de la Ligne du Nord qui possède la même signalisation.

Share this post


Link to post
Share on other sites
mayday2233    111

Je viens de faire un test rapide j'ai divisé le fichier scripts en deux

 

j ai fait mon test à lille flandres

 

tous les scripts : 23 fps

 

aucun script: 41 fps

 

première moitié des scripts: 30 fps

 

deuxième moitié des scripts: 30 fps

 

Cela me fait penser qu'effectivement ce n'est pas un script en particulier qui pose problème.

 

Je vais essayer de voir comment marche la pose des signaux :)

 

Mais bon, même si on n'a pas encore trouvé la solution on avance quand même :)

Edited by mayday2233

Share this post


Link to post
Share on other sites
henrion    96

Pour la pose des signaux et des liens, il faut se référer au document qui accompagne le pack de signalisation.

Share this post


Link to post
Share on other sites
mayday2233    111

Oui, justement je suis entrain de le lire :)

 

Heureusement qu'il n'y a que 500km de voies :D mais une bonne moitié en LGV

Share this post


Link to post
Share on other sites
cc72077    174

Tu me rassures, je croyais que c'était des km de papier !

 

Aujourd'hui (jeudi), essai sur la LdN, Aïe !

 

Suppression des scripts, fps multipliés par minimum de 50%.

Je rentre dans les détails, la nouvelle version me semblait moins réactive, démarrage, fps ... je l'avais tellement pratiqué avant pour apprendre à faire des QD, que je l'avais bien en main.

Dès l'apparition de la nouvelle version, je me suis essayé sur un QD fret, de faisceau fret en faisceau fret ; c'était pas terrible, je me suis même heurté à un blocage de l'ordi.

C'est à partir de ce qui s'est dit précédemment que j'ai repris mes essais. Sans script, plus de blocage, du coup je me suis intéressé à la charge CPU ... OVER ! puisque travaille sur un seul cœur.

 

Travail long et fastidieux, puisque répétitif, pour être sûr de son coup.

 

Maintenant le plus compliqué savoir si un ou plusieurs scripts sont en causes.

Edited by cc72077

Share this post


Link to post
Share on other sites
pile92    11

Bonjour

Je cherche depuis quelques jorus les reskins du scénario fret. J'ai trouvé sur DPSimulation Rflectcher72 le fichier Class66Pack02_Containers_Pack1.zip qui normalement contient les FEAB Freightliner 20 ftx1 Nanjin Msc Mol et Nol comme indiqués dans le .txt d'installation. Mais malheureusement ils n'y sont pas. Les avez-vous trouvés et où ?

Merci d'avance.

Pierre

Share this post


Link to post
Share on other sites
Desormiere    39

Bonjour,

 

Cette ligne qui a été conçue outre-manche (merci à Photon66) utilise le système de mesure impérial. (distances en miles et vitesse en MpH)

Comment puis-je faire pour passer au système métrique (distances en Km et vitesse en KpH)?

 

Merci d'avance pour vos conseils et avis.

 

Cordialement

 

J-F

Edited by Desormiere

Share this post


Link to post
Share on other sites
mayday2233    111

Hello, je pense que le problème vient des règles de voie, plusieurs ont été utilisées, je pense, et il y a beaucoup de dysfonctionnements par rapport à ça.

 

Par exemple parfois on se retrouve avec des limitations de le HUD en km/h mais avec une vitesse en miles/.h et inversement, puis celle-ci peut changer.

 

Autre exemple, j'ai créé des QD:

 

- Paris nord voie 7 lille flandres, vitesse et limitations en km/h

 

- Paris nord voie 9, lille europe, calais frethun, calais ville vitesse et limitations en miles/h

 

Etrange, je ne sais pas s'il est possible de changer les règles de voie une fois que les voies sont posées

Share this post


Link to post
Share on other sites
Wenel    102

 

Je crois bien que c'est la LGV Nord en TGV Duplex de pml3. :)

Qu'en pensez-vous?

Share this post


Link to post
Share on other sites
Gandalf    1,365

Post fusionné avec celui de la ligne, arrêtez d'ouvrir des posts à tout bout de champ sur des lignes qui ont déjà un post existant svp... merci. Le moteur de recherche du site fonctionne très bien....

Share this post


Link to post
Share on other sites

×