Jump to content
  • Sky
  • Blueberry
  • Slate
  • Blackcurrant
  • Watermelon
  • Strawberry
  • Orange
  • Banana
  • Apple
  • Emerald
  • Chocolate
  • Charcoal
jjguettard

Installation de la ligne du nord

Recommended Posts

Stuart    2

La class 86 est un DLC payant il me semble?

 

Edit : Après avoir installé les citernes! sans la class 86, je me retrouve dans la 67000!

Edited by Stuart

Share this post


Link to post
Share on other sites
jc59f    0

Bon pour les pésimistes !!! apparement j'ai reussi a installer la ligne " Ligne Du Nord " je dis apparement car il me manque par exemple sur certain passage a nivaux ..la route ,  bon pas génant certainement une biblihotèque (asset/objets )  manquante ou une histoire de hauteur.Un peu déroutant au lancement de la ligne a Aulnoy ;) pas se tromper de coté ( déraillement assuré ) partir vers la rotonde et découvrir LA LIGNE  c'est " Bluffant " Moi qui habite pas très loing ...

Share this post


Link to post
Share on other sites
Goeland    1,372

Félicitations Jc59f ! Tu es un peu comme les cap-horniers dans la marine, tu as franchi un cap... ;)

Share this post


Link to post
Share on other sites
La grenouille    2,874

Deux ans après je ne l'ai tjrs pas installer cette ligne du nord ... J'attends toujours l'exe auto .... pas de cap horniers  pour moi, je n'ai pas le pied marin....

Share this post


Link to post
Share on other sites
Goeland    1,372
il y a une heure, La grenouille a dit :

Deux ans après je ne l'ai tjrs pas installer cette ligne du nord ... J'attends toujours l'exe auto .... pas de cap horniers  pour moi, je n'ai pas le pied marin....

Ami batracien, tu n'as pas encore coassé de rage avec cette ligne ? Essaie quand même, si tout vas mal, tu n'auras pas de regret, si tout va bien, tu tomberas :

1) soit sur un écran noir ;

2) soit sur la ligne (j'ai dû atterrir une fois à côté d'une rotonde, avant que ça plante).

C'est encore plus difficile que la Montpellier-Barcelone de Basi. Et encore, celle-là, je l'ai parcourue tout à l'heure entre Montpellier et Sète, chapeau, très belle ligne, quand on a réussi à résoudre le problème des assets.

  • Like 1
  • Haha 1

Share this post


Link to post
Share on other sites
cbf78    4,079
il y a une heure, goeland92 a dit :

Ami batracien, tu n'as pas encore coassé de rage avec cette ligne ? Essaie quand même, si tout vas mal, tu n'auras pas de regret, si tout va bien, tu tomberas :

1) soit sur un écran noir ;

2) soit sur la ligne (j'ai dû atterrir une fois à côté d'une rotonde, avant que ça plante).

C'est encore plus difficile que la Montpellier-Barcelone de Basi. Et encore, celle-là, je l'ai parcourue tout à l'heure entre Montpellier et Sète, chapeau, très belle ligne, quand on a réussi à résoudre le problème des assets.

+ 1 

Dommage :( mais moi il ya bien longtemps que l'ai supprimée et surtout dommage que son créateur ai passé l'éponge ,et ne l'a pas remise en état de marche ,car il fut une période ou elle fonctionnait bien mais depuis une mise a jour fini:ph34r: c'était une super ligne dans mes souvenirs de l'ancienne version j'aurais du la sauvegarder .

Edited by cbf78

Share this post


Link to post
Share on other sites
cerbere22    4,372
Il y a 6 heures, goeland92 a dit :

Deux ans après, je m'aperçois que tu as un site : très bien, très belles photos (j'aime beaucoup le vieux matériel hongrois).

Ahah merci beaucoup, n'hésite pas à en faire la pub autour de toi ;p

Share this post


Link to post
Share on other sites
cbf78    4,079
il y a 17 minutes, cerbere22 a dit :

Ahah merci beaucoup, n'hésite pas à en faire la pub autour de toi ;p

Idem pour moi ,tu fait de très belles photos :wub:

  • Like 1

Share this post


Link to post
Share on other sites
La grenouille    2,874
Il y a 15 heures, goeland92 a dit :

Ami batracien, tu n'as pas encore coassé de rage avec cette ligne ? Essaie quand même, si tout vas mal, tu n'auras pas de regret, si tout va bien, tu tomberas :

:D ... si ce n'était que la seule ligne ... bien d'autres sont restées dans mes cartons ... et ce pour les mêmes raisons!

Tu veux que je te dise Bernard ..... je ne fait confiance qu'en DTG! :D .... Sérieusement, j'apprécie par exemple l'installation de la ligne free Berlin - Liepzig par exe auto .... aucun souçi 

Gérard va se faire un plaisir de nous retrouver la version non mise à jour....Il peut le faire ... il va le faire... n'est ce pas Baron ?...:D

Quand au site d'olivier, vous déconnez tous les deux .... c'est un must repéré depuis des lustres ... Ce qui m'impressionne le plus chez lui, c'est sa culture ferroviaire phénoménale ...;)

Edited by La grenouille
  • Like 1

Share this post


Link to post
Share on other sites
Goeland    1,372
il y a une heure, La grenouille a dit :

:D ... si ce n'était que la seule ligne ... bien d'autres sont restées dans mes cartons ... et ce pour les mêmes raisons!

Tu veux que je te dise Bernard ..... je ne fait confiance qu'en DTG! :D .... Sérieusement, j'apprécie par exemple l'installation de la ligne free Berlin - Liepzig par exe auto .... aucun souçi 

Gérard va se faire un plaisir de nous retrouver la version non mise à jour....Il peut le faire ... il va le faire... n'est ce pas Baron ?...:D

Quand au site d'olivier, vous déconnez tous les deux .... c'est un must repéré depuis des lustres ... Ce qui m'impressionne le plus chez lui, c'est sa culture ferroviaire phénoménale ...;)

Des lignes restées dans les cartons ? Des noms ! Si ça se trouve, j'ai peut-être réussi à les installer.

Share this post


Link to post
Share on other sites
La grenouille    2,874

Merci Bernard ... à l'occasion peut être ....mais 67 lignes  dans le bocal, dont pas mal non parcourues, j'arrête les frais .... à une exception près, je viens d'installer la Brens-Bad AlTburg que voie 12 nous signale dans le file addon -free.... et attends de pied ferme "A travers la France" ... Je surveille le Baron Gérard, il n'a pas intérêt à flancher !:D 

- installation sans problème et elle marche du premier coup avec un readme fort bien fait ( ce qui n'est pas tjrs le cas)

- mais à mon avis ligne sans grand intérêt ... On bourre notre TS jusqu'à la gueule, alors que l'on devrait faire le tri - vaut mieux moins mais mieux !

PS/ Metéo France annonce un pic de 38° aujourd'hui sur Paris .... Bonjour les dégâts  :blink:

Edited by La grenouille

Share this post


Link to post
Share on other sites
thalys07    3,353
Il y a 1 heure, La grenouille a dit :

PS/ Metéo France annonce un pic de 38° aujourd'hui sur Paris .... Bonjour les dégâts  :blink:

Coucou ! . . .   chez nous en Belgique de  + 35 C°  à  + 41 C°   suivant les endroits  . . . pffff :blush:    et pour cette nuit  des gros et puissants orages violant ! . . . :blink: . . . peut être que la tour Effel   à Paris va se faire sucer par une grosse tornade  F5  ? ? ? . . . :unsure:   le climat est complètement détraquer ! . . . bonjour les tornades et les Cyclones  ! . . .:ph34r:    il fera moins  chaud par après  , mais  la sécheresse  va continuer . . . -_-

 

Dominique.

Share this post


Link to post
Share on other sites
cerbere22    4,372
Il y a 23 heures, cbf78 a dit :

Idem pour moi ,tu fait de très belles photos :wub:

Merci ! :)

Share this post


Link to post
Share on other sites
lancelot63    73

Bonjour à vous tous. J'avais réussi une première fois à faire fonctionner la LDN. A part les erreurs de matériels manquants que j'ai su débuguer assez simplement par les noms évoqués clairement lors des messages d'erreur, puis les fameuses bandes jaunes et noires dans le dépôt (textures), tout fonctionnait. Il y a un an environ.

Après avoir réinstallé mon PC de A à Z je me faisais un plaisir de la réinstaller pour la parcourir de nouveau... Je voulais de plus en profiter, comme je travaille dans l'informatique pour faire un tuto enfin CLAIR pour installer la LDN... Je me serais fait un plaisir de la partager avec vous tous. J'ajoute ci-joint l'ébauche (détaillée) des étapes telles que je les ai effectuées. C'est très détaillé car c'est pour moi... J'ai le projet de faire plus simple ensuite bien sûr...

Ô rage, oh désespoir ! Je m'en vois depuis que je tente... Toujours pas réussi. Erreur au lancement, sur écran fond noir fichier BB66000.bin et X220.bin alors que j'ai suivi pas à pas la doc pdf...

Existe-t-il une doc fiable et complète SVP à suivre pas à pas afin de faire fonctionner cette ligne ?

La doc en pdf est parfois sybilline, copier et sauvegarder un dossier ? Il faut récupérer le pack European... J'utilise l'excellent outil RW_tools pour vérifierles consists, etc... Grâce à lui j'ai appris qu'i existe des .ap qu'il faut extraire, etc...

On dirait l'école de la magie de Harry Potter ! :D

Donnez-nous le grimoire ultime pour la LDN SVP !!!

J'en suis pour le moment à suivre les conseils glanés ci et là,entre autre j'ai déterré mon vieux Railworks (merci cerbere22 !) mais que dois je installer dans tout ça ??? Tout ? Ou pourrait on connaître la liste de ce que l'on doit prendre SVP ?

OUF.... Dsl de ce message fleuve, mais j'espère que je trouverais une réponse définitive à cette angoisse qui m'éTRAIN...  :P de ne pouvoir enfin rouler sur cette belle ligne.

Merci d'avance chers amis ferroviphiles.

Patrice

http://cftanse.fr

 

 

 

 

 

 

ligne du nord mode op provisoire 20180912.pdf

Edited by lancelot63
Ajout pièce jointe

Share this post


Link to post
Share on other sites
Goeland    1,372

Désolé Lancelot63, j'ai essayé d'installer cette ligne plusieurs fois, écran noir la plupart du temps, ou plantage. J'ai laissé tomber. Maintenant, si quelqu'un a une solution efficace pour faire fonctionner à coup sûr cette ligne, je serai ravi...

Edited by goeland92

Share this post


Link to post
Share on other sites
lancelot63    73

Salut goeland92. 

Heureux de voir que ce sujet est toujours lu. Cette ligne en vaut vraiment la peine, je te le confirme. Ce qui est encore plus rageant c'est qu'ayant réussi à l'installer une première fois, après pas mal de corrections diverses apportées, je n'y arrive plus...

C'est pourquoi si mon appel est entendu, je serais très heureux de te dire comment j'ai réussi enfin?

Amitiés.

Patrice

Share this post


Link to post
Share on other sites
Gandalf    1,912

Ligne gourmande en mémoire. On peut espérer qu'on pourra la lancer plus facilement avec TS2019, et potentiellement d'autres hyper plantogènes comme la Knotenpunkt ou la LGV Nord.

Share this post


Link to post
Share on other sites
lancelot63    73

Goeland92 quand tu parles d'écran noir... Tout noir ou comme ce que j'ai ici :

Train Simulator 12_09_2018 22_10_16.png

Car au moins je pense trouver l'erreur... Plus ou moins... ;)

Editer : On trouve la BR47 en plein milieu d'un champ... Pas cool...

En tout cas c'est après avoir ajouté TOUS les assets de Railworks... Ca a donc bien changé de message d'erreur...

Wait and see...

Edited by lancelot63

Share this post


Link to post
Share on other sites
Goeland    1,372
Il y a 11 heures, lancelot63 a dit :

Goeland92 quand tu parles d'écran noir... Tout noir ou comme ce que j'ai ici :

 

Car au moins je pense trouver l'erreur... Plus ou moins... ;)

Editer : On trouve la BR47 en plein milieu d'un champ... Pas cool...

En tout cas c'est après avoir ajouté TOUS les assets de Railworks... Ca a donc bien changé de message d'erreur...

Wait and see...

Ecran totalement noir, hélas. Et souvent plantage de TS. Du coup, j'ai laissé tomber. Mais chez d'autres utilisateurs, elle fonctionne bien.

Share this post


Link to post
Share on other sites
lancelot63    73

Aïe, là il doit y avoir un problème de carte graphique ou de mémoire, car la ligne est très gourmande... Qu'as tu comme configuration PC ? Astuce :

Appuie sur la touche Windows et la la touche Pause en même temps, puis fait impression écran cela donne ceci :

(PS: J'ai effacé les infos sensibles avec Paint avant de partager l'image !)

Sans titre.png

Comme tu vois, je n'ai pas de carte graphique particulière sur celui-ci !!

Edited by lancelot63

Share this post


Link to post
Share on other sites
Goeland    1,372
il y a 47 minutes, lancelot63 a dit :

Aïe, là il doit y avoir un problème de carte graphique ou de mémoire, car la ligne est très gourmande... Qu'as tu comme configuration PC ? Astuce :

Appuie sur la touche Windows et la la touche Pause en même temps, puis fait impression écran cela donne ceci :

(PS: J'ai effacé les infos sensibles avec Paint avant de partager l'image !)

 

Comme tu vois, je n'ai pas de carte graphique particulière sur celui-ci !!

J'ai un bouzin datant de 2012 avec 4 Go de Ram, un processeur I3, une carte graphique modèle jurassique (NVidia GT510 - si, si, j'arrive à faire tourner TS avec ça) et Win7.

Edited by goeland92

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

×