Jump to content
  • Sky
  • Blueberry
  • Slate
  • Blackcurrant
  • Watermelon
  • Strawberry
  • Orange
  • Banana
  • Apple
  • Emerald
  • Chocolate
  • Charcoal
zkiko

[Problème input mapper]Comment le faire fonctionner

Recommended Posts

zkiko    68

Bonsoir à tous, je fais suite au post j'ai précédemment initié (et qui est d'ailleurs résolu si cela peut aider) car je suis tombé sur un autre point de blocage : je ne parviens pas à faire fonctionner l'inputmapper: Comment le faire fonctionner ?



Pour que vous puissiez m'aider de façon plus efficace, je vais détailler tous les gestes que j'ai effectués dans le blueprint editor



Tout d'abord merci à DOM107 et PLM pour les excellents Tutos que j'ai suivis de façon assidue



- j'ai creer l'input mapper dans le blueprint editor en prenant soin de mettre un nom distinct sous la rubrique "Remapper nom", nom que j'ai scrupuleusement recopié dans l'Engine blueprint



- Dans le blueprint de l'input mappé préalablement placé dans un sous-dossier "input mappers" j'ai créé les touches "Headlights" "Regulator" "TrainBrakeControl" en rapport avec les "Control value" dans l'Engine Blueprint



mais rien ne fonctionne :wallbash: ; cela dit le train n'a pas de script de simulation (coquille vide) donc c'est une bombe roulante une fois l'inverseur en position avant le train démarre mais il est impossible de l'arrêter



- Dernier point mon jeu est configuré ainsi: -Logmate --lua-debug-messages -SetLuaFilters -DontUseBlueprintCache (qui paralyse les animations du train chez moi au redémarrage d'une activité)



Dans l'espoir d'une aide



Amicalement Zkiko :D


Share this post


Link to post
Share on other sites

×