Jump to content
  • Sky
  • Blueberry
  • Slate
  • Blackcurrant
  • Watermelon
  • Strawberry
  • Orange
  • Banana
  • Apple
  • Emerald
  • Chocolate
  • Charcoal
nicodu95270

Paris Nord - Persan Beaumont / Ermont Eaubonne

Recommended Posts

Z50037    82

Bonjour à tous, rw_tools me dit qu'il me manque plein d'asset(bien évidemment), dont ceux de la LGV Med, mais ce qui est bizarre c'est que je l'ai ainsi que l'EAP. Fallait t-il d'autre assez ? J'ai aussi décompressé les fichiers comme TGV Lyria l'a expliqué, je ne sait plus quoi faire.

Amicalement

Z500037

Share this post


Link to post
Share on other sites
TGV Lyria    1,032

Si RW Tools indique que des assets de la LGV Med sont manquants, c'est parce que les fichiers AP n'ont pas été décompressés. Les assets sont bien là chez moi, même avec RW Tools qui me dit le contraire.

Share this post


Link to post
Share on other sites
Z50037    82

Mais ducoup comment je peux faire pour jouer parce que la je n'ai quasiment rien dans la ligne. Merci d'avance

Share this post


Link to post
Share on other sites
jeanpierrem    4,664

Bonjour

Des screens valent souvent beaucoup mieux qu'un discours

 

JP

Edited by jeanpierrem

Share this post


Link to post
Share on other sites
Z50037    82
Le 29/10/2017 à 11:20, Z50037 a dit :

Bonjour,

 

j'ai tous ce qui a été dit: LGV med et Euro assets pourtant c'est impossible de jouer pour ma part, je vous laisse juger par vous même:

post-8102-0-14174000-1509272323_thumb.jpg

post-8102-0-75185600-1509272326_thumb.jpg

Tous est la, sur toute la ligne s'est comme sa. Merci .

Share this post


Link to post
Share on other sites
papic    1,371

Bonsoir,

vérifier les fichiers du jeu dans steam , réinstaller les europeans assets et vider le cache du jeu , après si cela fonctionne pas, je comprends pas :D

Edited by papic

Share this post


Link to post
Share on other sites
Z50037    82

Et ba malheureusement cela ne fonctionne pas???

Je ne vois pas de quoi sa peut venir à force

Merci de votre aide en tous cas

Share this post


Link to post
Share on other sites
TGV Lyria    1,032

Il te manque déjà les voies, es-tu bien sûr d'avoir installé le pack d'assets présent dans l'archive au bon endroit ? 

Share this post


Link to post
Share on other sites
TGV Lyria    1,032

Soit tu utilises Utilities pour installer le rwp, soit tu utilises Winrar ou 7zip pour ouvrir le rwp et décompresser les dossiers Assets et Content dans le dossier Railworks (j'utilise la 2ème technique, beaucoup plus rapide !).

  • Like 1

Share this post


Link to post
Share on other sites
Z50037    82

Je viens de le refaire, j'ai désinstallé la ligne+ le EURO asset.

Je l'ai ait ré-installé mais rien n'y fait:(

 

Share this post


Link to post
Share on other sites
rabby62    4,544

vous allez dans votre répertoire de jeux STEAM , vous vérifiez l'intégralité du cache , et si vous n'avez aucune erreur , c'est bien...ensuite vous désinstallez la route freeware entièrement , vous ré-installez , d'abord les assets demandés (tous sans aucunes exceptions , et dans l'ordre donné par le lisez-moi )...et enfin la route...vous ouvrez TS2017 , vous nettoyez le cache (obligatoire) , vous ressortez de TS2017 , avec RWTools , vous vérifiez ce qui peut vous manquer , et là , il n'y a que 2 possibilités , ou vous avez les lignes paywares et assets freewares demandés et tout va pour le mieux , ou alors , vous avez un problème avec l'authenticité de TS2017...

je ne vois que cela , car vous semblez être le seul dans ce cas de figure. 

Share this post


Link to post
Share on other sites
TGV Lyria    1,032

Ou plus simplement, il faut voir si le dossier Assets de l'archive n'a pas été décompressés dans le dossier Assets de Railworks. J'ai eu des problèmes avec ça. :D 

Edited by TGV Lyria

Share this post


Link to post
Share on other sites
nicodu95270    797

Bonjour à tous !!!

Je ne vous caches pas que nous sommes nombreux à ne plus trop vouloir allez sur le forum suite aux sujets qui sont "pollués" par les commentaires négatifs de personnes qui n'ont pas fait leurs preuves... Mais également décourager par les multiples problèmes de chacun..

Alors merci de prendre en considération le travail des personnes qui créer sur ce forum et de poser des questions en liens avec vos problèmes dans la catégorie "Problèmes et Techniques" et non sur les sujets des lignes concernées qui sont dédiées à l'avancée de la ligne et non au problèmes des uns et des autres.

Néanmoins je prends les remarques et problèmes "constructifs" en considération et travail à la résolution de ceci pour les prochaines versions à venir... 

Nicolas ;)

  • Like 7

Share this post


Link to post
Share on other sites
nicodu95270    797

Problème du soir, après la m-a-j de se soir ... :angry2:

Des bouteilles à la place des signaux...

On a essayer plusieurs combines avec JP aucune n'a été bénéfique... 

Train Simulator 16_11_2017 20_11_52.png

Share this post


Link to post
Share on other sites
vsco9    425
il y a 44 minutes, nicodu95270 a dit :

Des bouteilles à la place des signaux...

Tu parle des petits trucs blanc ou quand tu clique 2 fois dessus il te dit ce qui est là mais qu'on voit pas?

Si c'est ça, ça m'a fait pareil avec d'autres signalisation Fr (Tableau lumineux) ce que j'ai fait c'est que j'ai re-téléchargé la signalisation (tableau lumineux) et je l'ai réinstallé.

Essaye de réinstallé la signalisation ;)

Share this post


Link to post
Share on other sites
nicodu95270    797
Il y a 10 heures, vsco9 a dit :

Tu parle des petits trucs blanc ou quand tu clique 2 fois dessus il te dit ce qui est là mais qu'on voit pas?

Si c'est ça, ça m'a fait pareil avec d'autres signalisation Fr (Tableau lumineux) ce que j'ai fait c'est que j'ai re-téléchargé la signalisation (tableau lumineux) et je l'ai réinstallé.

Essaye de réinstallé la signalisation ;)

Je vais essayer ... 

Share this post


Link to post
Share on other sites
nicodu95270    797
il y a 54 minutes, jeanpierrem a dit :

Bonjour

Nico j'ai peut être une piste ;)

JP

Dit moi ! :) J'en ai fait des cauchemars cette nuit :D:D

  • Like 1

Share this post


Link to post
Share on other sites
zawal    3,303

Bonjours nico

 

J'ai eu un truc pas banal moi aussi l'autre jour,les rail était monté à 10m du sol sur plus de 12km sur ma ligne Américaine . :o

J'ai été obligé de les remettre un par un et j'ai du aussi refaire la signalisation .

Vraiment quel galère ce TS !!! -_-

Et après ta les mec qui peste pour des broutilles ... pfff 

Bon courage à toi .

 

Christophe

20171108152758_1.thumb.jpg.03660dcf1a65d6d5bfc0f7528df5a236.jpg

Share this post


Link to post
Share on other sites
jeanpierrem    4,664

Bonjour

 

Bon Nico on l'a eu

20171117100950_1.thumb.jpg.13df9dcabcd70c859d29c79c8e64e613.jpg

 

JP:starac:

4 heures de Skype quand même:rolleyes:  ;) et une nuit pour réfléchir:P

Pour les crocos c'est lorsque j'ai travaillé sur les BP ils ont dus passer au travers faut que je regarde

Mais tu m’envoies le chèque comme promis:wub: 

 

Edited by jeanpierrem
  • Like 2

Share this post


Link to post
Share on other sites
jeanpierrem    4,664

Comme Google RW Tools est ton ami ;)

JP

Tu penses bien Olivier que si on a passer 4 h sur Skype entre hier et ce matin je peux pas te répondre en 2 lignes

Et souvenir j'avais pris 5 minutes pour répondre a un gars  et jibeh m'avais répondu

  •  
  •  
  • jibeh
  • Modérateur
  • 717
  • 5 002 messages
  • Localisation:Belgique

toi aussi jeanpierrem tu peux être recadré

Donc comme j'ai pas envie de me faire recadrer :thumbdown2::thumbdown2:

Mais revenons  a cette superbe ligne de Nico

Edited by jeanpierrem

Share this post


Link to post
Share on other sites
cerbere22    4,271

On peut faire beaucoup de choses avec rw_tools, ne peux-tu pas être plus précis ?

Moi perso je m'en fous, je ne crée pas de lignes. Après c'est dommage pour les nombreux lecteurs qui viennent ici pour chercher des réponses à leurs problèmes qui peuvent être similaire à celui rencontré par nico. Après je te force à rien tu fais comme tu veux !

Et faut arrêter la mauvaise foi à un moment, si jibeh t'a répondu tu sais très bien que ce n'est pas "simplement" pour avoir aidé quelqu'un mais la manière dont tu l'as faite et surtout les messages qui ont suivi... :rolleyes:

Share this post


Link to post
Share on other sites

×