Jump to content
  • Sky
  • Blueberry
  • Slate
  • Blackcurrant
  • Watermelon
  • Strawberry
  • Orange
  • Banana
  • Apple
  • Emerald
  • Chocolate
  • Charcoal

Colargol

Membre
  • Content count

    193
  • Donations

    0.00 EUR 
  • Joined

  • Last visited

Everything posted by Colargol

  1. Je sens que ça va être superbe. Et ça fait tellement plaisir du beau matériel Belge, ça manque cruellement.
  2. Problème de lancement de TS

    J'ai baissé les graphismes mais le jeu est toujours saccadé depuis la pseudo "mise à jour" de Windows. Je commence vraiment à avoir de la haine, à chaque "MAJ" c'est pire qu'avant. En plus maintenant mon PC chauffe vraiment beaucoup plus qu'avant, c'est inquiétant. Pourtant il date de 2013, ce n'est pas si vieux encore. Cela dit j'ai un nouveau problème: je viens de constater que la moitié des lignes que j'avais a disparu in-game!! Il y a à la fois des lignes que j'ai achetées à DTG (et qui pourtant apparaissent toujours dans ma bibliothèque) et des lignes gratuites que j'ai obtenues sur différents sites et qui fonctionnaient parfaitement avant. Est-ce que quelqu'un saurait d'où cela peut venir? Et comment rétablir ce problème?
  3. Problème de lancement de TS

    Oui je suis heureux d'avoir trouvé ça. Par contre le jeu est devenu très lent et saccadé et cela rend l'expérience du jeu insupportable. Mais là c'est peut-être lié à mon PC qui commence vraiment à atteindre ses limites.
  4. Problème de lancement de TS

    Bon. Evidemment comme souvent j'ai trouvé la solution à mon problème après avoir dérangé tout le monde! En fait je me suis aperçu seulement peu après que le problème affectait tous les jeux Steam sur mon PC. Et c'est GTA qui m'a donné la raison: il y avait un problème avec Directx9, parce que mon ordinateur n'avait pas finalisé les mises à jour correctement (et je ne n'avais aucun moyen de m'en rendre compte). Donc il a suffit de quelques redémarrages du PC (ce que j'avoue ne pas avoir l'habitude de faire). Mon problème est désormais résolu, désolé pour le dérangement...
  5. [SimExpress] BB26000

    Non, tout comme il n'y a pas de HLE 13 Diesel en Belgique
  6. Quels genre de conducteur seriez-vous?

    Je vais répondre manuellement car ce n'est pas dans le sondage: conducteur de manoeuvre. Ainsi je pourrais être qualifié sur un large éventail de matériels, même si je ne les conduirais pas avec la contraintes de la conduite en ligne. Et agent sédentaire, donc pas de découchés
  7. A cause de l'oxydation du rail? Bwarf facile, tu prends un X73500 et on en parle plus. Plus de problème vu que ça shunte pas de base mdr
  8. [SimExpress] BB26000

    C'est vraiment du superbe travail, j'ai vraiment hâte qu'elle sorte parce c'est une machine formidable, et vu la qualité des réalisations précédentes, elle va être splendide!
  9. Problème Euro 4000

    Merci infiniment Jordi, ça a marché!! Je peux enfin former des convois avec l'Euro 4000
  10. Problème Euro 4000

    Bonjour tout le monde! J'ai le même problème, et rien à faire, j'ai pourtant essayé comme toi, y compris en décochant+recochant la case "tous types d'attelages". Et cependant, la loco veut bien rouler seule, mais pas possible d'y accrocher quoi que ce soit, ce qui est fort dommage. Si jamais quelqu'un a trouvé une solution entre temps je suis preneur...
  11. Salut à tous!

    Ah mais je suis bien d'accord, je ne suis pas né à la bonne époque. Je passe mon temps à le dire!
  12. Bonsoir, j'ajoute ici mon retour, ce n'est pas une critique (je tiens à remercier l'auteur pour son formidable travail). Je n'ai essayé que le QuickDrive mais il semble qu'il me manque certains éléments comme des quais, certains portiques de signalisation (pas tous) et certains poteaux et fils caténaires car tous n'apparaissent pas (pourtant j'ai bien le courant électrique pour faire avancer mes trains XD ). Après j'ai peut-être manqué une étape ou il me manquerait un pack quelconque?
  13. Salut à tous!

    En effet, il s'agit d'un poste à leviers de technologie électro-mécanique de 1945. Et ça fonctionne toujours! Bon il ne s'agit pas d'une vidéo pour vanter le poste, mais le métier. Mais comme la plupart des postes d'aiguillage en France sont encore des postes comme celui-là, aucune raison de la cacher. D'ailleurs la précédente vidéo sur le métier était déjà tournée dans un poste à leviers comme celui-là... Moi j'aime bien, je préfère ça d'ailleurs aux postes informatisés. On touche encore du doigt le VRAI chemin de fer
  14. Salut à tous!

    Bonsoir à tous, je reviens ici bien tardivement mais entre le boulot et la vie privée, peu de temps pour me connecter ces dernières semaines. Merci Zkiko pour tes précieux conseils, en fait c'est précisément le téléchargement du superbe XGC qui m'avait donné envie de rejoindre le forum. Je vois qu'en mon absence de nouvelles choses sont apparues, c'est génial, j'ai hâte de tester. Oui, triste que la France ferroviaire soit aussi délaissée dans la simulation, comme si elle ne l'était déjà pas suffisamment en réel... Merci cerbere22! Sur la photo c'est moi sur mon premier poste. Elle a été prise à l'occasion du tournage d'une vidéo visant à promouvoir le métier, j'avais été sollicité par la DCF (Direction de la Circulation Ferroviaire pour les non-initiés). Merci à toi aussi Big!
×