Jump to content
  • Sky
  • Blueberry
  • Slate
  • Blackcurrant
  • Watermelon
  • Strawberry
  • Orange
  • Banana
  • Apple
  • Emerald
  • Chocolate
  • Charcoal
Sign in to follow this  
jmrapol

Materiel roulant disponible dans Quick Drive

Recommended Posts

jmrapol    7
Bonjour,
Nouveau sur Train Sim, après avoir suivi de nombreux tutos (merci à leurs auteurs), j'ai réussi à installer et à faire fonctionner la ligne "Triangle du Cantal"
Puis j'ai ajouté à cette ligne l'autorail Picasso X3800 de Dominique en suivant le tuto "Remplacer le train d'un scenario par un autre", en clonant le scenario "Parcours Cantal" et en le renommant "Parcours Cantal X3800". Tout va bien jusque là.
Pour ne pas m'arrêter en si bon chemin, j'ai également ajouté à cette même ligne, toujours de Dominique, et selon la même méthode, l'autorail X4500. Tout va toujours bien jusque là.
 
Maintenant, je me casse les dents depuis quelques jours sur le problème suivant:
Si je me rends dans le menu Quick Drive, par exemple avec la ligne "Albula Line" (mais c'est identiques avec les autres lignes du menu Quick Drive), parmi les locomotives disponibles, je trouve:
- la 141TA, installée avec la ligne du Cantal;
- l'autorail X3800.
Mais, quoi que je tente, dans ce menu, impossible d'y ajouter l'autorail X4500.

Alors qu'est-ce que j'ai bien pu ne pas comprendre ou ne pas faire pour que la T141A et le X3800 soient présents, et pas le X4500??
Ma question est peut-être stupide ou évidente, mais je sèche.
 
Merci d'avance

Share this post


Link to post
Share on other sites
Sign in to follow this  

×