Jump to content

benjac68

Membre
  • Content count

    21
  • Donations

    0.00 EUR 
  • Joined

  • Last visited

Community Reputation

3 Neutre

About benjac68

Recent Profile Visitors

61 profile views
  1. Création de repaints/reskins

    Je suis d'accord avec toi mais réinstaller le jeu a déjà réglé beaucoup de problème chez moi notamment quand j'avais un bug pour créer des scenarios. Merci beaucoup! Je testerai ta technique demain espérent que ça marche. (je ne doute pas du tout de ta techinque au contraire, c'est juste qu'a chaque fois que je voulais faire un truc moi-même (repaint sur ts/fsx ou autre chose) ça n'a jamais marché malgré que je suis bien les tutos! Je crois que mon ordi me déteste
  2. Création de repaints/reskins

    @TVM Enfaite c'est étape je l'a fait deja... C'est juste que moi je recherche "geo" et toi "[00] mais comme c'est dans la même phrase cela revient au même. Je vais réinstaller TS après avoir sauvegarder mon dossier "asset" et "content" pour mes routes et on verra bien. Si cela ne marche pas après j'abandonnerai peut-etre mon idée de faire des repaints ce qui est dommage car j'avais plein d'idées de repaints à faire...
  3. Thalys und TGV 2.74

    Merci! Tes repaints sont vraiment géniaux!!
  4. Création de repaints/reskins

    Salut et merci beaucoup pour ton aide je vais voir ca tout de suite!
  5. Création de repaints/reskins

    Ok ok je suis en train de tout réinstaller et si ça ne marche pas je demanderai conseil à @Armand et/ou @TVM
  6. Création de repaints/reskins

    Si je tente de tout réinstaller (jeu,RWTools,RSBinTool et DXTbmp) pensez-vous que ça réglerait le problème?
  7. Création de repaints/reskins

    Il faut toujours faire une sauvegarde avant de faire un truc sur ts moi la derniere fois j'en ai pas fait résultat : j'ai perdu le ouigo, le thalys et l'inoui... Je m'en veux un peu
  8. Création de repaints/reskins

    Pour vérifier que le problème ne vient pas de moi je vais vous décrire étape par étape comment je fais. Si il y a un oublie ou une erreur d'où pourrait venir mon problème merci de me l'indiquer. 1ère étape : je copie le dossier complet du train dont je veux faire le repaint et le renomme (pour moi je copie "TGV_Duplex_Carmillon" de DTG et le renomme "TGV_Duplex_InOui". 2ème étape : J'ouvre avec RWTools le fichier .Bin de ma locomotive ( "TGV [...] PowerCar_A" pour ma part ) et modifie le nom de ma locomotive pour qu'elle ai le nom qu je souhaite dans TS.Ensuite je fais Ctrl+F je tape "geo" et je fais "find" la je modifie les 2 phrases commançant par "geo" de sorte à ce qu'il y ai le bon dossier ("TGV_Duplex_Inoui" au lieu de "Duplex_Carmillon) puis dans "files" en haut à gauche "Save TS2016 file". Normalement un fichier .bak se crée automatiquement. 3ème étape : J'ouvre RSBinTool et ouvre mon fichier texture. Ensuite dans "DDS Tools" je clique sur "Export DDS Data", j'enregistre dans mon bureau sous le même nom (TGVCarmillon_powercar_nm). 4ème étape : J'ouvre mon fichier enregistré dans mon bureau avec DXTbmp et dans "image" "send to editor". 5ème étape : Je crée mon repaint. 6 ème étape : J'ouvre mon repaint avec paint.net, "fichier","enregister sous" que je colle sur le bureau en faisant un fichier.dds et le renommant sous même nom (TGVCarmillon_powercar_nm) avec les configuration "DXT3 (Alpha explicite", "par groupe (lent/QH)", "perceptuelle", "evaluer les couleurs par valeur alpha", "générer les images MIP" et "super échantillonnage". 7ème étape : Je ré-ouvre RWTools et dans "files" "open TgPcDx texture files". J'ouvre le fichier TgPcDx de ma texture du fichier TGV[...]InOui (TGVCarmillon_powercar_nm), attends que les caractères soient en place et dans "graphics tools" je fais "convert .TgPcDx to .dds", j'attends à nouveau jusqu'à ce qu'il y ai un placard "if you wish to edit...." et fait "OK". 8ème étape : Je copie mon repaint ( en .dds) dans le dossier "TempDDS" de RWTools et fais "remplacer" 9ème étape : Je ré-ouvre RWTools et dans "graphics tools" je fais "convert .dds to TgPcDx" ouvre ma texture que j'ai mis dans "TempDDS" puis attends que les caractères soient en place. 10 ème étape : Je ferme toutes mes fenêtres et ouvre TS. Dans "paramètres" et "outils" je fais "effacer le cache". Voila normalement après ça je devrais avoir mon repaint, mais je n'ai pas la 3D. Si vous voyez un problème merci de me le signaler.
  9. Création de repaints/reskins

    Alors voila, j'ai essayé de faire comme tu me l'a conseillé mais on en revient à mon premier problème! Pas de 3D! Je n'ai pourtant rien touché à par le fichier "decals"... Dans conduire, personnalisé, électric et le nom de mon train, au lieu d'avoir en image mon train j'ai un placard gris! Même quand je vais dans scénario...
  10. Création de repaints/reskins

    Le seul conseil que je peux te donner c'est de regarder le tuto de Wenel sur Youtube "comment créer un repaint/reskin". Je sais que quand je fais une manip de son tuto ca décrypte le fichier mais je peux pas te dire quel manip exactement. Ca doit etre avec RsbinTools quand on fait "export dds data" mais va vérifier au cas ou
  11. Création de repaints/reskins

    Merci pour ta réponse! J'essayerai demain ou après demain et je dirai si j'ai réussi!
  12. Création de repaints/reskins

    Oui cela m'arrive plutot souvent..
  13. Avant de commencer à lire : je tiens à préciser qu'avant de poser la question j'ai lu la FAQ entièrement! Il est donc inutile de me dire d'aller la lire et que ma réponse se trouvera peut-être dedans. Bonjour, Pour ceux ayant bien lu ma présentation, ils ont du voir la phrase "j'aime créer des repaints" particulièrement les TGV mais là n'est pas la question. Cela fait déjà 2/3 semaines que je créer des repaints mais à aucun coup rien ne c'est passer correctement ( 4 repaints en tout pour l'instant ) : - 1er problème : je suis à la lettre le tuto de Wenel sur Youtube mais quand je lance TS, pas de 3D du train comme si le fichier.GeoPcDx n'y était pas or il y est, donc impossible d'utiliser mon repaint! -2ème problème : en général je fais des repaints avec les TGV de DTG, merci de me dire comment enlever les logos "SNCF" ou "TGV" des loco/voitures sans avoir un gros truc moche rayé jaune et noir. -3ème problème : (l'inverse du 2ème problème) comment peut-on ajouter des logos sur les loco/voitures pour éviter que je fasse un truc tout moche fait maison ( j'ai en tête de faire un TGV réseau Ouigo, j'aimerais donc prendre une image du logo du Ouigo sur google image et le coller sur le repaint) et pour refaire les repaints du Thalys/Ouigo/Inoui comme DTG à changer la forme du nez du TGV (texture blanche et gros truc rayé jaune et noir au nez du train) Merci d'avance pour votre réponse! benjac68
  14. Ma présentation, je suis nouveau :)

    Merci beaucoup
  15. Ma présentation, je suis nouveau :)

    Oui je connais le mooc. Mon frere l'a fait (sans succes) mais merci du conseil Merci Justement mon stage de 3eme a la SNCF j'etais dans le secteur de l'aiguilleur. On s'est peut etre croisé ^^ et je me plais deja sur le forum
×