Jump to content
  • Sky
  • Blueberry
  • Slate
  • Blackcurrant
  • Watermelon
  • Strawberry
  • Orange
  • Banana
  • Apple
  • Emerald
  • Chocolate
  • Charcoal

vassalfada

Membre
  • Content count

    31
  • Donations

    0.00 EUR 
  • Joined

  • Last visited

Community Reputation

17 Bonne

About vassalfada

  • Rank
    Newbie
  1. Matériel moteur inopérant - Clavier inactif

    Ah, je n'avais pas pensé à çà, je joue toujours en 64 bits donc je vais tester en 32 bits. Merci pour la suggestion
  2. Matériel moteur inopérant - Clavier inactif

    Oui, je suis bien conscient de cela, d'où ma réticence initiale à modifier quoique ce soit. De plus, après vérification du mapping clavier de plusieurs locos, les affectations semblent tout à fait correctes et ne devraient donc pas nécessiter de changement de ma part. Je précise que je suis scrupuleusement les instructions des manuels fournis avec chaque locos, donc ce n'est à priori pas la raison des problèmes rencontrés. L'énigme reste donc entière, tout comme le fait que certaines touches ou fonctions sont opérantes sur certaines lignes et pas d'autres. C'est à y perdre son latin
  3. Matériel moteur inopérant - Clavier inactif

    Merci également à toi al60, je me doutais qu'il y avait un moyen de modifier le mapping des touches, et c'est probablement dans cette direction que je vais donc chercher, même si la définition de chaque fonction ne semble pas forcément évidente au 1er abord
  4. Matériel moteur inopérant - Clavier inactif

    Merci pour ces éclaircissements Fildefer. A priori, je pense avoir téléchargé toutes les dernières versions de chaque loco, ainsi que les mises à jour éventuelles. Ta remarque sur les touches clavier me semble toutefois pertinente, bien que mon clavier soit un azerty classique sans aucune particularité. Malgré tout, mon Windows est en anglais car c'est la langue que j'utilise pour travailler, cela pourrait-il expliquer le problème?
  5. Matériel moteur inopérant - Clavier inactif

    Merci à vous pour vos réponses Oui, je suis bien en mode Expert effectivement. D'ailleurs, les problèmes sont identiques en mode "Simple". Le mystère s'épaissit En ce qui concerne le mode de commande, j'ai pu constater que certaines commandes étaient fonctionnelles dans la cabine ou sur le clavier mais pas sur le HUD ou inversement. La plupart du temps, il y a une commande manquante dans les trois modes (clavier/cabine/HUD) qui empêche le démarrage, par exemple le lever de pantographe. Du coup, je me suis posé la question si cela serait modifiable dans un fichier quelconque, et aussi pour quelle raison j'aurais besoin de modifier/réparer ces locos alors qu'elles fonctionnent normalement pour la plupart d'entre vous
  6. C'est l'analyse du point de vue d'un développeur qui travaille durement pour apporter un maximum de plaisir aux simracers depuis plus de 15 ans. Tout travail mérite salaire, tout comme la conversion d'un jeu en 64 bits qui représente des milliers d'heures de travail de programmation. Les jeux et simulateurs ne sortent pas de nulle part, le développement d'un titre est un travail énorme qui requiert la plupart du temps une équipe de professionnels conséquente. Ensuite, la politique commerciale des éditeurs est une autre histoire, mais il ne faut pas tout confondre, les gros studios de développement disposant de moyens démesurés et les développeurs indépendants comme c'est ici le cas. Il se trouve que les simulateurs (train, auto, avion, bateau - attention je ne classe pas dans cette catégorie les gros titres tels que Gran Turismo, F1 2018 ou Forza Motorsport) sont généralement développés par des studios de petite taille qui, de la même façon que pour RW Enhancer, ne peuvent pas se permettre de distribuer leurs nouvelles versions, DLC ou grosses mises à jour gratuitement ou en tout cas pas de manière systématique. Je comprends que c'est une réalité qui est souvent occultée, mais elle montre aussi qu'il s'agit d'une affaire de passionnés travaillant pour d'autres passionnés. C'est ce qu'on appelle dans le jargon du jeu vidéo une "niche"
  7. Bonjour à tous, Je sais que le sujet a été abordé à de nombreuses reprises sur le net, et j'ai moi-même posé la question ici et là, mais je n'ai jamais obtenu ni trouvé de réponse. Il semble aussi que je sois loin d'être le seul à rencontrer ce problème, mais j'ai tout le même l'espoir que les spécialistes présents ici pourront m'aider ou tout au moins me guider vers sa résolution. En effet, une grande partie du matériel moteur français installé dans mon TS2019 est inopérant, quel que soit le mode de jeu (QD, Free Roam, etc). Malgré avoir suivi à la lettre les manuels d'utilisation et les procédures de démarrage de chaque loco + quelques tutos de création de PreLoad, les commandes clavier - cabine 3D - pupitre virtuel restent totalement inopérantes, m'interdisant par conséquent la conduite de ces machines. Je précise que ces locomotives circulent normalement sur les trains AI. Je précise également que j'utilise bien les versions azerty et que mon clavier est un azerty. Les locomotives françaises électriques sont les plus concernées (BB 8100, BB 4200-4700, BB 17000, BB 12000 etc etc) , mais selon les lignes, cela touche également quelques diesels (qui fonctionnent bien par ailleurs sur d'autres lignes). Il existe forcément une solution puisque nombre d'entre vous parviennent à utiliser tous ces matériels sans aucun souci. Je précise que plusieurs réinstallations de TS2019 n'ont absolument rien changé à ce problème. Merci donc, par avance, pour l'aide que vous pourrez m'apporter afin de débloquer cette situation très frustrante.
  8. C'est le même principe pour tous les logiciels, c'est le seul moyen pour les développeurs de se rémunérer et/ou amortir les frais de développement. Sortir des nouvelles versions gratuites serait formidable, mais même les gros éditeurs ne le font pas, alors les indépendants on en parle même pas... De plus, cela ménerait à un arrêt pur et simple du développement en général, ce qui n'est souhaitable pour personne, surtout pas pour nous joueurs, qui sommes avides de nouveautés et d'améliorations
  9. Bonjour, Je rencontre un souci de déraillement systématique avec cette locomotive. Avant même d'avoir accédé à la cabine pour démarrer, le jeu affiche un message d'erreur "train déraillé". Je précise que cela ne se produit qu'avec cette machine. Quelqu'un a t il déjà eu ce problème?
  10. [SimExpress] BB22200

    Non seulement le prix est parfaitement justifié, mais quand on voit la qualité du travail de SimExpress, on ne peut que se réjouir que des personnes aussi talentueuses participent à l'évocation du matériel SNCF dans TS, et notamment issu de l'époque IV. J'attends donc cette 22000 avec grande impatience, et je me prends à rêver d'une CC 70000 ou de voitures DEV Inox made in SimExpress...
  11. CC 72000

    Il y a visiblement un souci avec le reskin de la 72030 ou un problème d'installation peut-être? Je n'utilise que la 72000 d'origine qui, effectivement, apparaît normalement dans le créateur de rames. En ce qui concerne les scénarios Quick Drive, je n'ai jamais réussi à en créer un dans l'éditeur de TS, les lignes n'apparaissant jamais (je suis au milieu de nulle part, dans un décor vide). Du coup, je bricole tant bien que mal les scénarios existants à l'aide de RW Tools, mais ce n'est pas sans problèmes. J'ai beau suivre les tutoriaux présents sur la toile, je trouve le processus de création de scénarios particulièrement mal conçu sur ce jeu, ou alors mon TS ne fonctionne pas bien
  12. CC 72000

    Pardon d'interférer dans ce sujet, mais de quelle catégorie "autre" parles tu? Dans la section "Téléchargements" ou le forum? J'ai souvent ce genre de problème avec du matériel moteur qui soit n'apparaît pas, soit n'a pas de sons, soit ne démarre tout simplement pas (pas de réactions aux commandes clavier ou GUI) , notamment sur certaines lignes (cela fonctionne sur d'autres). Malgré mes efforts, je n'ai pas réussi à trouver une réponse claire à ces problèmes, que ce soit ici ou sur d'autres forums, à part le manque de "PreLoad", mais qui sont pourtant bien présents pour certains de ces matériels. Je suis donc intéressé par la réponse à la question initiale car les réponses sont la plupart du temps très floues sur ce sujet. EDIT : je viens de trouver deux fichiers PreLoad postés dans ce sujet https://www.railsim-fr.com/forum/index.php?/topic/11142-preload/ Cela aidera peut-être RoccoRob57
  13. Les Screens de JP

    Merveilleuse nouvelle ! Je suis sur les starting blocks. Merci JPM !
  14. Les Screens de JP

    Cà claque sévère ! Merci pour le partage des captures !
×