Jump to content
  • Sky
  • Blueberry
  • Slate
  • Blackcurrant
  • Watermelon
  • Strawberry
  • Orange
  • Banana
  • Apple
  • Emerald
  • Chocolate
  • Charcoal
  • Who's Online   1 Member, 0 Anonymous, 116 Guests (See full list)

  • Recently Browsing   0 members

    No registered users viewing this page.

nicodu95270

Problème AGC

Recommended Posts

nicodu95270    797

Bonjour à tous,

J'ai télécharger les V4 de l'AGC impossible pour moi de la faire fonctionner avec les touches du clavier avec la souris sa fonctionne.

Quelqu'un à déja eu le problème ou une solution. 

Je suis bien en mode expert

J'ai réinstaller l'asset et enlever les anciennes versions. 

 

Dans l'attente de votre aide !

 

PS : J'avance toujours la ligne Paris-Persan je suis sur le décors vidéo trés prochainement ! :ph34r:

  • Like 1

Share this post


Link to post
Share on other sites
papic    1,371

Salut,

Il te faut télécharger la dernière version sur RWcentral qui comporte la mise à jour Input Mapper .

Déclarer l'asset sur ta ligne ou scénario et bien suivre la procédure de démarrage , sinon pas de clavier ;)

 

  • Like 1

Share this post


Link to post
Share on other sites
nicodu95270    797
il y a 3 minutes, papic a dit :

Salut,

Il te faut télécharger la dernière version sur RWcentral qui comporte la mise à jour Input Mapper .

Déclarer l'asset sur ta ligne ou scénario et bien suivre la procédure de démarrage , sinon pas de clavier ;)

 

Je vais essayer merci du conseil !

Share this post


Link to post
Share on other sites
Maclaw    40

Bonjour

Comme cela semblait difficile d'aller sur le site RW Central et de  télécharger la version V4 dixit une autre personne

Je ne sais pas si je peux m'autoriser mais voici les fichier de mapping.

J'ai mis celui qui se trouve dans inputMappers et celui que j'ai trouvé directement dans Passenger.

Je ne sais pas si cette manipulation fonctionne?
 

InputMappers.7z

Passenger.7z

Edited by Maclaw
  • Like 1

Share this post


Link to post
Share on other sites
WBE    0

Bonsoir,

J'ai un soucis avec l'AGC version 4 bien que téléchargé sur RW (patché), à savoir: en mode expert ou mode simple impossible de bouger les commandes qui sont figées, et en mode simple les commandes sur le HUB bougent mais restent dans leur position initiale comme attirée par un élastique. Pas possible d'enlever les freins, de mettre en route, ect... Les deux fichiers fournis par Maclaw seront ils utiles et si oui où les mettre? 

C'est dommage, car je ne peux utiliser des routes à cause de cela

 

Merci votre aide

Cordialement

 

Share this post


Link to post
Share on other sites
Maclaw    40

En principe tu les dézippe et doit les mettre dans Input Mappers
Je n'ai pas mon PC mais essaye tu devrais y arriver

Share this post


Link to post
Share on other sites
TVM    224
Il y a 1 heure, WBE a dit :

Bonsoir,

J'ai un soucis avec l'AGC version 4 bien que téléchargé sur RW (patché), à savoir: en mode expert ou mode simple impossible de bouger les commandes qui sont figées, et en mode simple les commandes sur le HUB bougent mais restent dans leur position initiale comme attirée par un élastique. Pas possible d'enlever les freins, de mettre en route, ect... Les deux fichiers fournis par Maclaw seront ils utiles et si oui où les mettre? 

C'est dommage, car je ne peux utiliser des routes à cause de cela

 

Merci votre aide

Cordialement

 

As tu enclenché la batterie ?

Share this post


Link to post
Share on other sites
WBE    0

En réponse à Maclaw: où se trouve le dossier Input Mappers? Car je n'ai pas trouvé....

Share this post


Link to post
Share on other sites
TVM    224
Le 19/07/2020 à 11:55, WBE a dit :

En réponse à Maclaw: où se trouve le dossier Input Mappers? Car je n'ai pas trouvé....

Assets\Christophe\AGC Globule\Railvehicles\Passenger

le fichier ce nomme bcgExpert

Share this post


Link to post
Share on other sites
Philippe78    0

Bonjour à tous,

Je pense que j'ai une incompréhension de débutant sur TS. 

Je suis en train de découvrir les différents fichiers assets, content etc etc. J'ai commencé quelques téléchargements de matériels et il est vrai que ces derniers en fichiers .rwp, ne me posent aucun soucis. (pour le moment). Par contre je "galère" depuis 2 jours sur l'AGC V5, j'ai beau suivre les instructions, le exe exécuté dans assets ou apparait AGC Globule, et le dossier PreLoad dans le dossier Kuju/RailSimulatorCore (instruction des créateurs). Mon souci, est qu'apparemment pour pouvoir l'utiliser il faut créer un scénario, est ce bien cela? Car il n'apparait nul part. Quand je vais dans "Construire" mon scénario (je précise que j'ai lu et vu des tutos pour faire un scénario simple) , il apparait bien, mais je n'arrive pas à le mettre sur les rails, je n'ai aucun autre soucis avec quelques matos téléchargé (wagon, loco, etc)

Ai je loupé une manip? Manque t'il un fichier? si quelqu'un pouvait m'éclairer, je lui en serais vraiment reconnaissant.

Ma situation , me rappelle mais début sur MSTS en 2003................galère, galère:rolleyes:

Merci à vous!

 

Share this post


Link to post
Share on other sites

×