Jump to content
  • Sky
  • Blueberry
  • Slate
  • Blackcurrant
  • Watermelon
  • Strawberry
  • Orange
  • Banana
  • Apple
  • Emerald
  • Chocolate
  • Charcoal

Recommended Posts

vignos31    0

bonjour,

J"ai un souci sur la ligne "La Bosse" , elle a l'air très réussi, je dis cela car la ligne fonctionne mais je n'ai pas les poteaux des caténaires et j'ai bien les câbles électriques. Donc le TER en gare ne démarre pas.

et par exemple je n'ai pas la gare de Pontarlier  je souhaiterai savoir ce qu'il  me manque et ou si j'ai fait une fausse manipulation, je suis encore un peu Novice.

D'avance merci de vos retours car j'ai hâte de l'utiliser,

Frédéric

Share this post


Link to post
Share on other sites
jibeh    2,461

Bonsoir Frédéric

à question classique, réponse classique. As-tu bien tous les (nombreux) prérequis pour cette ligne

sinon un passage de cette ligne "à la moulinette" RW_Tools te montrera ce qu'il te manque. ;)

Share this post


Link to post
Share on other sites
vignos31    0

merci beaucoup pour votre retour, RW_Tools on peut le telecharger dans TS 2020 qui est dans steam  ? y a t'il un tuto ou autre qui pourrait m'aider à l'installer, ou est-il present dans les fichiers de TS 2020

D'avance merci,

Frédéric

Share this post


Link to post
Share on other sites
jibeh    2,461

il y a des tutos sur le forum et RW_Tools  est gratuit sur le site de l'éditeur, de simples recherches sur le forum t'en diront plus sur tout cela.

RW_Tools est indépendant de TS, c'est un privé qui a crée cela (heureusement pour nous.)

il y a aussi  "MR TS Utilitaire" de notre ami Roro45 → https://www.railsim-fr.com/forum/index.php?/topic/12644-mr-ts-utilitaire/

;)

Share this post


Link to post
Share on other sites
Maclaw    23
Posted (edited)

Bonjour Frédéric

J'avais eu un souci de paysage qui n'apparaissait pas dans mon scénario et j'ai eu cette réponse de Shelby 

Va voir dans un de mes posts Train des Merveilles je te joins cette réponse.
https://www.railsim-fr.com/forum/index.php?/topic/12798-train-des-merveilles/&tab=comments#comment-195103

A essayer pour toi

 

Bonsoir, 

Une idée pour toi le message de kikou66300 sur un sujet  ou on répète toujours les mêmes choses ;)

  Le 29/04/2020 à 17:42, kikou66300 a dit :

@Nick26000, passe ton paramètre graphique (curseur) densité de paysage au maximum (10), ensuite en mode édition ouvre la ligne à l'endroit ou il te manque des poteaux de caténaire, vérifie que le curseur orange en bas à gauche est au maximum (10), s'il ne l'est pas mets-le, et là si tu ne vois pas les poteaux, ce sont les fichiers de la ligne qui ne sont pas bons, il faudra sans doute que tu recommence le téléchargement et l'installation.

Edited by Maclaw

Share this post


Link to post
Share on other sites

×