Jump to content
  • Sky
  • Blueberry
  • Slate
  • Blackcurrant
  • Watermelon
  • Strawberry
  • Orange
  • Banana
  • Apple
  • Emerald
  • Chocolate
  • Charcoal
Sign in to follow this  
Julio

erreur "le scénario n'a pu être chargé" [BGC] [la rochelle -St maixant]

Recommended Posts

Julio    3

Bonjour à vous, 

Je suis face à deux problèmes qui semblent un peu similaires, suite à l'installation de la ligne la rochelle st maixant, je souhaite réaliser le scénario en BGC puisque c'est le seul matériel roulant dont je dispose. 

j'ai l'AGC V5 tout juste installé. 

lors du lancement du scénario j'ai ce message d'erreur qui apparait : 

" Le scénario n'a pu être chargé" 

" créateur de compositions - chargement du véhicule ferroviaire impossible - BGC B82524 PC1
" créateur de compositions - chargement du véhicule ferroviaire impossible - BGC B82523 PC1
" créateur de compositions - chargement du véhicule ferroviaire impossible - BGC B81833 AQ2
" créateur de compositions - chargement du véhicule ferroviaire impossible - BGC B811500 AQ2"

 

Savez-vous ce qu'il me manque ? ou ce qu'il se passe ? 

 

merci de votre aide

Share this post


Link to post
Share on other sites
Yalou    26

Salut Julio, 

Il me semble que ces BGC Poitou Charente et Aquitaine,  sont des reskins V4 d' Alexis17  qui ont disparus des téléchargements en même temps que lui sur Rw central, suite à un problème. Moi aussi j'ai ce problème mais avec des reskins Corails pour un scénario.  

Bon week-end !

  • Like 1

Share this post


Link to post
Share on other sites
Julio    3

Salut Yalou

merci de ta réponse, tu as une idée d'où je pourrais trouver ces reskin ? 

donc j'en déduis qu'avec l'AGC V5 je vais faire buger le truc ? 

Share this post


Link to post
Share on other sites
laissele    44

salut  les livrées BGC Poitou Charente et Aquitaine sont dans le fichier de base de l'AGC version 5 .3 sur le site RW Central

Share this post


Link to post
Share on other sites
Yalou    26

Salut ,

C'est bien Alexis l'auteur des repaints PC et AQ , mais de la V 5.3 en effet . Si c'est bien cette version que tu as installé, regarde bien cette partie : Pour l'installation il faut supprimer totalement le contenu du dossier "AGC Globule" qui se situe
dans "Assets/Christophe" ensuite il suffit d'exécuter le "AGC Version 5.exe" et de dézipper le dossier Preload dans Assets/Kuju/RailSimulator.

Bon aprem. 

Share this post


Link to post
Share on other sites
Sign in to follow this  

×