Jump to content
  • Sky
  • Blueberry
  • Slate
  • Blackcurrant
  • Watermelon
  • Strawberry
  • Orange
  • Banana
  • Apple
  • Emerald
  • Chocolate
  • Charcoal

jdbx

Membre
  • Content count

    60
  • Donations

    0.00 EUR 
  • Joined

  • Last visited

  • Days Won

    5

jdbx last won the day on February 15

jdbx had the most liked content!

Community Reputation

262 Excellente

About jdbx

  • Rank
    Membre débutant

Recent Profile Visitors

3,073 profile views
  1. Ligne Roquefort-Langon (fictif)

    Merci pour cette très belle ligne, beau travail, avec de magnifiques assets en prime.
  2. le Cantal de Roro, c'est vrai qu'elle est superbe cette ligne
  3. bonjour à tous, nostalgie, quand tu nous tiens! ABJ1 de Pierre G, merci pour ce bijou!
  4. bonjour à tous ambiance hivernale sur le réseau lorrain
  5. bonjour à tous quelques mouvements à Aulnoye sur la ligne du Nord excellentes fêtes de fin d'année
  6. bonjour à tous, je ne sais pas vous mais l'ABJ4, je le trouve vraiment craquant!
  7. problème de son

    bonjour à tous, effectivement, après suppression totale d'Avast, le son est revenu la mise en quarantaine pour 10mn ou plus ne sert à rien, c'est bel et bien la suppression d'Avast qui permet un retour à la normal de la situation merci à juan carlos
  8. problème de son

    bonjour à tous, j'ai compris que nous étions plusieurs à rencontrer le même problème pour ma part, je viens de désinstaller et réinstaller TS qui est donc "propre" mais toujours muet toutes les vérifications sur les pilotes, les périphériques et systèmes de son ont également été faites j'espère que Gardorian obtiendra une solution de la part de Dovetail........
  9. problème de son

    bonsoir Jean Pierre, de ce côté là tout me parait normal à priori le mystère reste entier.... JD
  10. problème de son

    bonsoir jibh c'est une manip que j'ai déjà tentée, rien n'y fait TS est la seule application où le son ne fonctionne pas depuis vendredi j'ai fait plusieurs essais sans anti-virus également, toujours pas de son......
  11. problème de son

    Re-bonjour à tous j'ai passé une partie du week-end à essayer de récupérer le son sur TS, en vain..... n'y a-t'il pas d'autre solution que de sauvegarder les assets et les routes, puis de désinstaller et ré-installer TS? je suis preneur de toute piste bonne journée JD
  12. problème de son

    bonjour à tous, je ne sais pas si cela vous est déjà arrivé, chez moi, le son a mystérieusement disparu sur TS cet après-midi il fonctionne normalement sur toutes les autres applications le cache a été nettoyé à plusieurs reprises et depuis ma dernière utilisation hier soir, je n'ai touché à rien quelqu'un aurait-il une idée? merci d'avance JD
  13. bonsoir à tous, je vois malheureusement qu'avec cette MAJ je ne suis pas le seul à rencontrer exactement les mêmes soucis avec ce bel engin! et curieusement, avec le premier fichier de téléchargement l'APMC apparaissait normalement et lorsque je le déplaçais, les essieux se comportaient un peu comme des bâtons de majorettes, c'est à dire qu'ils pivotaient selon l'axe av/ar du wagons en s'enfonçant dans le ballast et réapparaissaient de l'autre côté..... peut-être une sournoiserie de notre cher simulateur!?!!
  14. Toulon Martigues

    Belle atmosphère, on s'y croirait!!!
×