Jump to content
  • Sky
  • Blueberry
  • Slate
  • Blackcurrant
  • Watermelon
  • Strawberry
  • Orange
  • Banana
  • Apple
  • Emerald
  • Chocolate
  • Charcoal
Sign in to follow this  
dany16

Raildriver

Recommended Posts

dany16    25

Bonjour à tous

 

Je viens de faire l'acquisition du boitier de commande RAILDRIVER , et apres une installation sans probleme , je n'ai pas pu resoudre le probleme suivant , Affichage en Kms/h sur l'ecran 3 chiffres .

Je reste en Mph quelques soit la Route . Je n'ai rien trouvé sur les differents forums .

Je continu mes essais , dans l'attente d'une aide .

 

A+ Dany

Share this post


Link to post
Share on other sites
reloco    0

Salut,

 

Si tu es sur Windows 7, c' est normal. Raildriver n' a pas encore le " logiciel " pour 7. Mais c' est la seul bug heureusement ! ^^

 

Share this post


Link to post
Share on other sites
dany16    25

Bonjour reloco

 

Non je suis sous windows XP . Je pense qu'il doit y avoir une modif .

A+ Dany

Share this post


Link to post
Share on other sites
dany16    25

Re Bonsoir

 

Suite à ce probleme d'affichage , j'ai refait une installation dans les regles de l'art comme l'indique RWagener sur un forum . J'ai meme installé le fichier: script_53_mws , tout fonctionne à merveille , sauf cet affichage en Mph en permanence ?. Je ne sais plus quoi faire .

Reference du materiel reçu : MODEL #RD-91-MDT.A .( au cas ou ) .

Dans l'attente de votre aide . A+ Dany

Share this post


Link to post
Share on other sites
gmarie1    50

Bonjour,

Ce n'est pas évident de trouver des renseignements....

 

l'installation a-t-elle été faite en mode administrateur?

Voici un lien anglais avec quelques patchs.

 

Support RAIL DRIVER pour RS RW

 

Bon train

 

Georges-Marie

Edited by gmarie1

Share this post


Link to post
Share on other sites
dany16    25

Bonsoir à tous

 

Gmarie , j'ai bien installé comme indiqué sur le lien que tu m'as communiqué.

Zenpuk , As-tu les memes references de materiels ?.

Lors de programmation des touches bleues , je me suis aperçu que la touche 32 est réservée au changement de vitesse !!!. Qu'avez vous comme prog sur cette touche . Pour l'instant la prog en place est TAB . J'ai fait un e-mail à ce sujet , hier à PI engeneering .

Peut etre que la solution est là .

Sur Railsimmulateur.com j'ai egalement posé la meme question , mais pas de reponses pour l'instant .

 

Dans l'attente A+ Dany

 

Share this post


Link to post
Share on other sites
dany16    25

re bonsoir

 

Voiçi la réponse de notre ami RWagener sur Railsimulateur.com .

 

Tu as tout à fait raison. Je n'avais jamais fait attention à cela. Je pense que le RailDriver, d'origine américaine, est en MILES et c'est tout.

 

C'est surprenant, mais cela a l'air d'être le cas.

 

Je n'ai rien trouvé sur Internet.

 

Les essais que je viens de faire, même avec les fichiers de base du RailDriver, le confirment. C'est toujours en mile.

 

Les fichiers mws ne sont que des personnalisations des différentes commandes du RailDriver. C'est moi qui avait donné aux 2 touches "Range" (étiquette par défaut) la fonction "Tab". Sur le fichier de base, ces touches ne sont affectées à rien, en tout cas sur RailWorks.

 

N'oublions pas que le RailDriver a été développé pour MSTS.

 

Je ne m'en était jamais rendu compte car je joue quasiment tout le temps sur des lignes anglaises ...

 

Amicalement

 

Roland Wagener

 

Dommage , en esperant que cela se mettra en place prochainement . A+ Dany

Share this post


Link to post
Share on other sites
Budweiser8    0

Déso de te décevoir, mais il faudra t'y faire, pi engineering ne planche pas du tout sur la chose.

 

Solution : joue à MSTS :lol: :P:D

 

Non sérieux il faut regarder les compteurs de la machine et ne pas tenir compte de celui du rail driver.

 

Autre conseil : appuye sur F4 puis F3 et enfin F5 avec F5 tu verras les valeurs du compteur en haut à gauche.

 

Share this post


Link to post
Share on other sites
dany16    25

Bonsoir à tous

 

Comme promis voiçi la réponse de Keith Walton du support PI engineering concernant le passage en Kms/h sur RAILDRIVER .

 

Traduction faite par google traductor :

 

Lorsque nous avons construit notre installateur pour RailSimulator / RailWorks, nous n'avons eu accès aux données MPH par les développeurs, puisque c'est le défaut. Nous sommes en mesure de basculer entre mph / km / h dans la ligne de Trainz des simulateurs comme on nous a donné un accès plus par leur équipe et ils ont même un raccourci clavier juste pour la commutation entre les deux. Si l'équipe ne RailWorks une révision complète de leur système, plutôt que simplement l'ajout d'une nouvelle interface utilisateur qui a été fait avec RailWorks 2, nous ne pourrons probablement pas être en mesure d'accéder aux données km / h pour l'affichage sur le RailDriver. Il peut être possible pour quelqu'un de rédiger un scriptlet, mais ce serait hors de notre portée.

 

Voilà , c'est bien dommage . A+ Dany

 

Share this post


Link to post
Share on other sites
zenpuk    0

Ouais, ce n'est pas très commercial tout çà.

De ce fait je remet en question mon achat de ship driver.

Dommage car le matériel proposé est d'excellente qualité. on croirait les fabrications allemandes d'avant guerre, du colossal.

rien à voir avec les fabrications type saitek ou il est nécessaire de fixer les josticks a la table.

 

Share this post


Link to post
Share on other sites
dany16    25

Bonsoir zenpuck

 

Effectivement pour ce qui est de l'aspect commercial , je suis tres deçu egalement . Je regrette presque mon achat de la console RAILDRIVER . Pour ce qui est du suivi technique c'est pas parfait non plus .

Je n'ai aucun probleme avec RAILWORKS mais pour ce qui est de MSTS j'ai un probleme qui traine .

Si cela continu , je vais revenir au bon vieux clavier . Mais j'espere ne pas en arriver la .

A bientot j'espere pour de bonnes nouvelles .A+ Dany

Share this post


Link to post
Share on other sites
dany16    25

Bonjour à tous

 

Est-ce que certains d'entre vous utilise RAILDRIVER sur RAILWORKS et MSTS ?. Je pose cette question car ma console fonctionne tres bien avec RAILWORKS , mais sur MSTS je n'ai pas l'affichage " 0 " .

Donc les leviers ne sont pas fonctionnels .

PI engennering ne me donne pas la solution pour l'instant .

A+ Dany

Share this post


Link to post
Share on other sites
Sign in to follow this  

×