Jump to content
  • Sky
  • Blueberry
  • Slate
  • Blackcurrant
  • Watermelon
  • Strawberry
  • Orange
  • Banana
  • Apple
  • Emerald
  • Chocolate
  • Charcoal

titom01

Membre
  • Content count

    44
  • Donations

    0.00 EUR 
  • Joined

  • Last visited

Community Reputation

23 Excellente

About titom01

  • Rank
    Newbie
  • Birthday 03/23/2002
  1. Ligne Rognac - Aix-en-Provence

    Bonjour, C'est magnifique ! Il y a une très belle ambiance. Continue comme ça, et vivement de prochaines captures d'écran ! Titom01
  2. X73500

    Superbe le pupitre ! Bonne continuation.
  3. Relief sur feuille de route

    Bonjour à vous, merci pour vos nouvelles réponses qui complètent bien ce qui s'est dit et qui permettront à d'autres qui ne savaient pas forcément d'avoir plus de détails ! Bonne journée, Titom01
  4. Ligne Rognac - Aix-en-Provence

    Bonjour Michael, Cela fait un petit temps que je suis vos travaux de manière très discrète. Sachez que je trouve cela magnifique ! Les textures photoréelles ajoutent un vrai plus ! Bonne continuation Titom01
  5. Relief sur feuille de route

    Bonjour Papic, merci pour votre réponse. Donc une rampe de 18, cela veut dire que l'on monte de 18mm tous les mètres parcourus. Je vais faire mes calculs pour transposer ça dans TS. A bientôt, Titom01
  6. Bonjour à tous, je suis en train de créer une ligne et j'ai trouvé les infos de relief grâce à une feuille de route chopée sur le net. Je voulais avoir la confirmation des chiffres inscrits sur la feuille : Les rampes écrites sont-elles en pourcentage ou en pour mille ? Merci de votre réponse. Titom01
  7. Lignes vides

    Bonjour à tous, finalement tout est revenu par une simple désinstallation/ré installation. Bonne fin d'après midi, Titom01
  8. Lignes vides

    Okay, je vais regarder quelques tutos alors pour réparer ça avec RWTools. Amic'
  9. Lignes vides

    Oui c'est exact, le loco est bien avec la ligne. Mais quand je lance un scénario... Ça m'affiche ce qu'il y a sur les screens de mon premier message. Il me manque peut être un asset mais c'est étrange. J'ai acheté une autre ligne et je n'ai pas rencontré de problème avec (c'est la ligne The story of Forest).
  10. Lignes vides

    Bonjour @goeland92, merci pour la réponse, je teste ça tout de suite. Amic' Titom01
  11. Lignes vides

    Bonsoir à tous, j'ai un problème sur la ligne Cheyenne 1869. Lorsque je lance la ligne, la map est vide et le train ne s'affiche pas... Je n'ai aucune idée d'où le problème vient et c'est agaçant. Je précise que si j'ouvre la map en mode construction, les rails et bâtiments sont invisibles et quand je veux activer les assets, ils n'apparaissent pas dans la liste. Voila merci pour vos réponses. Titom01
  12. Beuzeville et réseau Haute-Normandie

    Bonjour à tous, Je suis désolé de vous annoncer que le sujet est clos. J'ai perdu la ligne et donc tout mon travail (belle fausse manip'). Je n'ai pas la tête à tout reprendre. Je suis encore désolé. Amic' Titom01
  13. Bonjour, Ça y'est je crois avoir trouvé quelque chose sur un article trouvé sur le net. Il va falloir que je modifie les blueprint. J'essaye ça et je vous redis. Amic' Titom01 Édit : En fait j'ai trouvé, j'ai copié collé le fichier Engine.bin de la GP9 de la Soldier Summit et je modifie les endroits nécessaire pour l'aspect extérieur de ma machine. C'est compliqué à expliquer, c'est long, mais in fine il y a un premier résultat. Il faut que j'affine mon programme pour supprimer ce qui est nécessaire et pas faire de fausses manip's. Amic' Titom01
  14. Re bonsoir, La modification n'est pas pour publier mais pour un usage perso @JimmyArmstrongSim. Bonne soirée Titom01
  15. Bonsoir à tous, Bon c'est super compliqué ! J'ai essayé plusieurs manip', même de copier les fichier d'une loco diesel en remplaçant simplement les arbres des fichiers dedans, rien n'y fait... Elle reste à vapeur. Je vais encore chercher de mon côté. Amic', Titom01
×