Jump to content
  • Sky
  • Blueberry
  • Slate
  • Blackcurrant
  • Watermelon
  • Strawberry
  • Orange
  • Banana
  • Apple
  • Emerald
  • Chocolate
  • Charcoal
Sign in to follow this  
NesKouiC

Divers soucis Béziers - PLN

Recommended Posts

NesKouiC    6

Salut tout le monde !

Un post comme quoi je rencontre divers soucis sur Béziers - Port la Nouvelle, je m'explique ;) :

Premier point : j'ai des prises en charges KVB récurrentes sur des TIV à distance sur pointe. Dernier en date ce matin pour l'exemple, en V160 avec une 26000 de Sim Express + 7 voitures Corail, paramétrage KVB 16 / 2 / 094. A peine le temps de péter un coup de frein sur un TIV 60 sur pointe et prise en charge direct alors que c'est un TIV à distance... Peut-être un bug de la ligne ou j'ai du louper quelque chose à l'installation comme un correctif, à voir.

Second point : il me manque pas mal de poteaux caténaire sur la ligne, là aussi peut-être ai-je loupé quelque chose bien qu'ayant installé les assets nécessaires.

Dernier point que je rencontre sur toutes les lignes dans le jeu : mon écran est flou à certains endroits. Exemple que je vais essayer de poster en image, si j'ai un pupitre net, devant le train ça sera flou. Et inversement si j'oriente la caméra sur la voie devant moi, le pupitre sera flou.  La carte graphique est récente, et si ça vient de là j'ose pas y toucher d'autant plus que je ne suis pas le seul à squatter le PC (mon frère y est aussi avec tout ses jeux :D).

J'espère avoir été assez précis et que vous pourrez éclairer ma lanterne, je vous en remercie par avance :)

Bonne journée à tous,

NesKouiC

flou1.png

flou2.png

Share this post


Link to post
Share on other sites
HonfleurVB    558

Bonjour. Pour les poteaux caténaires manquants, relis bien le fichier d'installation joint avec la ligne, et installe tous les assets fournis. Vérifie également que tu disposes bien des paywares demandés.

Pour le flou dans le jeu, ça se règle dans les options graphiques de TS.

Share this post


Link to post
Share on other sites
NesKouiC    6

Re,

Il y a 5 heures, HonfleurVB a dit :

Bonjour. Pour les poteaux caténaires manquants, relis bien le fichier d'installation joint avec la ligne, et installe tous les assets fournis. Vérifie également que tu disposes bien des paywares demandés.

Pour le flou dans le jeu, ça se règle dans les options graphiques de TS.

Le flou c'est bon, j'ai mis intermédiaire en qualité de graphisme c'est mieux ;)

Les poteaux effectivement j'ai loupé des assets, je les ai rajoutés mais ils manquent toujours. Je reteste tout à l'heure après une manip.

il y a 53 minutes, Shelby a dit :

Bonjour,

@NesKouiC As tu essayé avec une autre machine , style BB7200 ?

La 7200 même problème pour le flou mais c'est réglé ;) Par contre pour le KVB je sais pas. En essayant autrement avec la 26000 je me suis aperçu qu'il prenait les indications P et B propres aux V200, j'ai mis un gros coup de rhéostatique avant le TIV et dès l'apparition du P au KVB sinon prise en charge. Même si on arrive sur le TIV pleine balle alors qu'en soit c'est une annonce, le KVB fait un peu la gueule il aime pas trop. Erreur de conduite de ma part ?

J'essaierai avec la 7200 et le TGV voir comment il réagit...

Merci à tous en tout cas ;)

Share this post


Link to post
Share on other sites
rabby62    3,284
Posted (edited)

pour le flou , quand tu joues , tu fais Echap , et tu vois apparaitre un écran avec divers réglages....essaie de modifier ta profondeur de champs....car cela ne provient pas de la qualité de graphisme...

20200423172850_1.jpg

20200423172858_1.jpg

Edited by rabby62

Share this post


Link to post
Share on other sites
kikou66300    131

Bonjour @NesKouiC, pour les poteaux qui te manquent, vérifie dans TS que ton paramètre/graphique/avancé/densité de paysage, est bien au maximum. 

Share this post


Link to post
Share on other sites
NesKouiC    6

Re,

Il y a 4 heures, rabby62 a dit :

pour le flou , quand tu joues , tu fais Echap , et tu vois apparaitre un écran avec divers réglages....essaie de modifier ta profondeur de champs....car cela ne provient pas de la qualité de graphisme...

Y a du mieux la aussi, effectivement. Merci :)

 

Il y a 3 heures, kikou66300 a dit :

Bonjour @NesKouiC, pour les poteaux qui te manquent, vérifie dans TS que ton paramètre/graphique/avancé/densité de paysage, est bien au maximum. 

Ils ne l'étaient pas et effectivement c'est beaucoup mieux merci :)

Share this post


Link to post
Share on other sites
NesKouiC    6
Posted (edited)
Il y a 6 heures, Shelby a dit :

Bonjour,

@NesKouiC As tu essayé avec une autre machine , style BB7200 ?

Bilan des courses :

  • la 7200 au niveau du KVB pour rouler à 160 pas de soucis, par contre une séquence jaune cli + ralen 30 qui suit il bipe très vite alors que je suis déjà en freinage. Il faut être à 30 au ralen sinon il aime pas.
  • le TGV (Duplex de DTG) : silencieux, pas de soucis particuliers
  • la 26000 sensible aussi car en la paramétrant V160 ou V200 au KVB, à la rencontre de TIV à 2 taux 160/140 on peut pas dépasser le 140 même si on devrait respecter le 160. Pour le paramétrage je fais selon le mémento (je ne prends pas ceux de SimExpress où les coefficients sont trop petits). Pour contrer les prises en charges faut freiner assez sec, les courbes KVB paraissent serrées je pense...

Je suis peut-être trop puriste qui sait ! :D :D

Ceci dit c'est quand même une belle ligne avec une signalisation bien présentée et dans l'ensemble le contenu est réaliste. Bien pour s'éclater en GL et en fret :)

Edited by NesKouiC

Share this post


Link to post
Share on other sites
kikou66300    131
Posted (edited)

@NesKouiC, en ce qui concerne, les paramètres du KVB de la BB 26000, il faut prendre les valeurs, qui figurent dans la documentation de la locomotive. Ces valeurs sont différentes des valeurs de la BB 7200, mais le résultat final donne normalement les mêmes courbes de freinage.

Pour être plus précis, je pense que sur la BB 26000 (et la BB 22200), les valeurs de KVB, représentent le coefficient de pondération (k). alors que sur les autres machines, équipées du KVB de pml3, les valeurs correspondent au coefficient de décélération (comme dans la vraie vie :D).

Edited by kikou66300
Modifier

Share this post


Link to post
Share on other sites
kikou66300    131

@NesKouiC, pour faciliter l'aide que l'on peut t'apporter, pense quand tu as un problème sur une ligne, à donner les coordonnées Lat et Long, et le sens de circulation. Bon soirée. 

Share this post


Link to post
Share on other sites
Sign in to follow this  

×