Jump to content
  • Sky
  • Blueberry
  • Slate
  • Blackcurrant
  • Watermelon
  • Strawberry
  • Orange
  • Banana
  • Apple
  • Emerald
  • Chocolate
  • Charcoal
Marcirail

Metropolitan Line - Aldgate-Uxbride & Amersham route add on

Recommended Posts

Marcirail    0

Bonjour à toutes & tous,

Je viens de faire l'acquisition de la Métropolitan Line et il est bien installés sur TS2020. Malgré de multiple effort, je ne parviens pas à ouvrir la ligne.

Lors de chaque tentative de lancement en 32 ou 64 bits, je me retrouve systématiquement sur la page du menu principal et le choix du bouton "conduire" me ramène toujours au même endroit alors que pour les autres lignes, elles s'ouvrent sans problème.

Quelqu'un peut-il me suggérer une solution ?

Merci d'avance.

Share this post


Link to post
Share on other sites
tarin83    103

Bonjour Marcirail,

Je n'ai pas acheté cette route mais il me semble qu'il faut, en plus de la route, acheter la rame de métro. 

Bon jeu Patrick

Edited by tarin83

Share this post


Link to post
Share on other sites
Marcirail    0

Bonjour Yann13,

Oui, mais je suis en possession de "London métropolitan Line" avec le S8, mais tant qu'avec cette dernière ligne et Metropolitan Line - Aldgate-Uxbride & Amersham route, aucune des deux ne fonctionne !

Share this post


Link to post
Share on other sites
HonfleurVB    1,154

Il faudrait savoir si les scénarios (QD, standard, carrière ou parcours libre) sont installés.

Edited by HonfleurVB

Share this post


Link to post
Share on other sites
ROUANET    0

Si les scenarios carrière n'apparaissent pas il y a un souci , j'ai eu une fois ce problème avec une autre ligne trouvée sur la toile , j'avais tout simplement rechargé la ligne en supprimant momentanément le plus possible les anti virus et  filtres  de win 10 et la ligne avait marché normalement ,dans la liste de tes lignes ts supprime la ligne en supprimant la croix dans la case , patiente un peu , relance ton pc (redémarrer) puis manip  sans anti virus et recharge la ca devrait marcher , pour en revenir au s8 qui roule impec je n'arrive pas malgré la notice a supprimer le frein d'urgence lors d'un passage a un rouge par exp. je piges pas la manip ou il me semblerait qu'il y ait un bogue... si quelqu'un a la soluce .

 

jb@+

Share this post


Link to post
Share on other sites
yann13    891
Il y a 3 heures, ROUANET a dit :

pour en revenir au s8 qui roule impec je n'arrive pas malgré la notice a supprimer le frein d'urgence lors d'un passage a un rouge par exp. je piges pas la manip ou il me semblerait qu'il y ait un bogue... si quelqu'un a la soluce .

 

jb@+

C'est normal, c'est comme ça en réalité. Il faut passer en mode Tripcock pour repartir avec une limitation de vitesse très faible pendant 2 minutes et demi avant d'avoir l'autorisation de retractionner en mode Normal

Share this post


Link to post
Share on other sites

×