Jump to content
  • Sky
  • Blueberry
  • Slate
  • Blackcurrant
  • Watermelon
  • Strawberry
  • Orange
  • Banana
  • Apple
  • Emerald
  • Chocolate
  • Charcoal
  • Who's Online   1 Member, 0 Anonymous, 10 Guests (See full list)

  • Recently Browsing   0 members

    No registered users viewing this page.

Jochem

sncf sur la Bernina V1

Recommended Posts

Jochem    1

Bonjour,

 

 

Voilà quelques jours que je tourne en rond pour essayer de comprendre ce qui ne va pas mais j'ai quelques éléments qui n'apparaissent pas alors que j'ai bien installé tous els modules existants de la sncf et autres.

 

 

Trace cEntity.cpp : 1259 = Missing blueprint "railvehicles\freight\ssylms\default\wagon\ssylms_lr_pickup_bl.xml"

 

Trace cEntity.cpp : 1259 = Missing blueprint "railvehicles\freight\ssylms\default\wagon\ssylms_lr_grey.xml"

 

 

Trace cEntity.cpp : 1259 = Missing blueprint "railvehicles\diesel\bb63000\63500_verte\engine\sncf_bb63500.xml"

 

 

Trace cEntity.cpp : 1259 = Missing blueprint "railvehicles\freight\eanos-x052\arc\wagon\eanos-x052.xml"

 

 

 

En jeu, lordque je lance la Berina sur la version 2 de la route ALBULA, ile me dit qu'il manque:

 

SNCF eanos-x052

SNCF BB63500 Green

Wagon ssylms_Lr_Grey

Wagon eanos-x052

 

 

Ce que je ne comprends pas, c'est que j'ai bien installé le pack BB63500 v1.2 de fildefer. Dans mon installation, il y a bien un dossier 63500_verte dans le dossier diesel/bb63000 (et non green). Y aurait'il un bug ? J'ai installé également les packs eanos repaint. D'ou viennent ces fichiers manquants d'après vous ? Ais-je oublié quelque chose ? Merci pour votre aide.

 

 

 

Joch

Share this post


Link to post
Share on other sites
simplon    55

Salut,

 

Peut être une piste.... oui c'est sans doute bien installé dans le jeu mais l'as tu incorporé à la route en question via l'editeur ?

Share this post


Link to post
Share on other sites
Jochem    1

Ah ? Bon, en admettons que je doive l'incorporer, cela ne t'embête pas de m'aiguiller sur le process de l'editeur afin que je résolve ce problème ? J'ai compris comment fonctionnait l'arborescence mais le manque d'information que j'ai de l'editeur me bloque un peu.

 

Je peux modifer le scenario dès que les messages d'alertes s'affichent, certes. Par contre, je ne vois pas comment retrouver ces fameuses entités manquantes. Merci JF. ;)

 

 

Joch

Share this post


Link to post
Share on other sites
wagener    626

Le plus simple est d'utiliser l'excellent utilitaire "RW_Tools" qui te permet facilement de changer les matériels manquants par ceux que tu possèdes.

 

Attention : C'est un 'Shareware' (gratuit pour 20 utilisations, puis demande une licence accessible par don d'au moins 2 $)

 

http://www.rstools.info/index.html

 

Amicalement

 

Roland Wagener

Share this post


Link to post
Share on other sites
Jochem    1

Cooool ! Merci Wagener ! Désolé pour le délai de réponse de ma part (beaucoup de boulot à abattre en ce moment et pas souvent à la maison). Je désespérais d'avoir enfin une info comme celle-ci ! Merci mille fois =)

 

 

PS: Je te dis quoi plus tard. Mais avant tout, je crois que je vais remonter les manches et désinstaller tout pour la troisième ou quatrième fois et recommencer une installation propre, étape par étape.

 

Par ailleurs, je me pose quelques questions sur l'ordre d'installation. Quand j'installe un mod, dans quel ordre dois-je le faire ?

 

Machines--->Assets--->lignes--->Scenarios ?

 

 

Est-ce correct ?

 

 

Cordialement,

 

 

Joch

Share this post


Link to post
Share on other sites
wagener    626

A ma connaissance, il n'y a pas d'ordre d'installation.

 

Il faut que tout soit installé (et que le cache soit nettoyé) AVANT de lancer Railworks.

 

Je suis habitué à installer les scénarios en dernier car, de temps en temps, ils peuvent mettre à jour les scénarios d'origine.

 

Pour nettoyer le cache : A l'écran principal de Railworks (celui avec 6 onglets horizontaux, dont le premier est "Informations ou "News"), cliquer sur "Outils et Documents" puis sur "Nettoyer le cache du Blueprint". Cela va supprimer TOUS les fichiers "blueprints.pak" du répertoire "Assets" et de tous ses sous-répertoires. Pas de panique, ces fichiers se recréent automatiquement au lancement du jeu (et seront donc mis à jour avec la dernière version des Assets installés).

Share this post


Link to post
Share on other sites
Jochem    1

Je nettoie quasiment le cache à chaque fois que j'installe quelque chose, comme préconisé dans la plupart des readme. Mais je te remercie de m'avoir éclairé sur le principe des blueprints ;)

Share this post


Link to post
Share on other sites
belette65    63

Bonjour

 

Wagener ta tout dit avec RW Tools.

 

Ton erreur est peut être juste une histoire de majuscule minuscule "la casse comme ont dit en informatique" et rien que ça sa t'empèchera que le scénario trouve le matériel alors que le chemin est bon !

J'ai déjà eu ce genre de problème dans ma courte vie railworks.

J'insiste sur une chose, RW Tools est indispensable sinon galère assuré ou arrachage de cheuveux à l'horizon. :-)

 

Amicalement

Share this post


Link to post
Share on other sites

×