Jump to content
  • Sky
  • Blueberry
  • Slate
  • Blackcurrant
  • Watermelon
  • Strawberry
  • Orange
  • Banana
  • Apple
  • Emerald
  • Chocolate
  • Charcoal
henri9282

Conduire une BB63000

Recommended Posts

henri9282    2

Bonjour à tous,

J'ai téléchargé il y a quelques temps déjà les BB63000 de Fred24 et de FildeFer sur le site de Pierre. J'ai aussi la BB63500 de J.Royer.

Je n'ai jamais réussi à les faire rouler. Lorsque je monte à bord, le diesel est en fonctionnement, mais les différents leviers et boutons n'ont aucune fonction.

J'ai même téléchargé la vidéo de conduite de la BB63000 sur Youtube de Yohan Delage,

 

Les leviers et boutons indiqués (et qui fonctionnent dans la vidéo) eux ne fonctionnent pas avec la loco de Fred24.

Si vous avez une réponse, je vous en remercie.

Amitiés Henri

BB63000.jpg

Share this post


Link to post
Share on other sites
cbf78    4,067

Oui Papic a raison avec se pack tu doit avoir ses manette et boutons actifs

Tu fait dans l'ordre 

1/2/3

 

Screenshot_Plaines et Collines SNCF Version 2.1_49.31307-10.54807_07-01-39.jpg

Share this post


Link to post
Share on other sites
henri9282    2

Bonjour à tous,

J'ai bien téléchargé le pack indiqué par Papic. Je l'ai dézippé dans le répertoire Assets.

Malheureusement, je n'ai toujours rien.

Et en plus, j'ai bien les locos de Fred24 dans mon choix de matériel, mais lorsque je souhaite en poser une sur les voies, elle est devenue invisible.

Je n'y comprends rien.

Amitiés. Henri

BB63500_pose.jpg

Share this post


Link to post
Share on other sites
Flash_2013    1,605

Salut,
Précision et cohérence ne devraient elles pas participer aux qualités d'une bonne création???
bonne journée...

Share this post


Link to post
Share on other sites
henri9282    2

Bonjour,

Cette phrase sibylline ne m'aide pas beaucoup. Merci quand même...

Quant à votre exergue, franchement, moi j'aime bien TS 2019.

 

Share this post


Link to post
Share on other sites
papic    1,371

Tu séléctionnes des preloads que tu as peut être plus .

 

Share this post


Link to post
Share on other sites
henri9282    2

Bonjour à tous,

Désolé de vous ennuyer encore avec mon problème, mais celui-ci n'est toujours pas résolu.

J'ai bien dézipper le preload que Papic m'a indiqué, mais il ne se passe rien.  J'ai tout désintallé avec Utilities puis remis les addons dans l'ordre.

Le preload, le fichier BB63000, le fichier BB63000 reskin. Le fichier pack bb63000 dans le répertoire Assets.

Si, lorsque je veux mettre une loco en place, les wagons se poussent les uns les autres, mais je ne vois pas de loco.

Si je vais sur RWTools, la loco est bien indiqué dans le scénario. Dois-je conduire une loco fantôme !!!

Merci pour votre aide.

Share this post


Link to post
Share on other sites
papic    1,371

En effet il te reste plus qu'à conduire une loco fantôme :D

noob.thumb.jpg.ee01508e284657dedaad32eb75bcfef2.jpg

Share this post


Link to post
Share on other sites
henri9282    2

Bonsoir Papic,

Je suis jaloux quand je vois cette capture d'écran avec cette armada de BB63500.

Je vois dans le tableau de droite que Fred24 correspond aussi à RailVehicles. Ca, je crois bien que je ne l'ai pas.

Je vais voir cela immédiatement. Amitiés.

Share this post


Link to post
Share on other sites
henri9282    2

Rebonsoir Papic,

je savais bien qu'il me manquait quelque chose. J'ai enfin retrouvé les BB63500.

Mais en allant dans la cabine, je n'ai toujours pas les les leviers et les boutons pour démarrer la loco.

C'est gênant, car je dois aller chercher un train de gravier près de la carrière.

Amitiés. Henri

Screenshot_Ligne du Nivernais_47.46930-3.52244_15-00-36.jpg

Share this post


Link to post
Share on other sites
fred24    135

Bonsoir,

là, tu as la version de base (la mienne). Pour démarrer le moteur tu appuies sur le bouton rouge ( ou le noir, je ne sais plus) sur la console centrale.

La version dont parle Papic est une évolution de la mienne, créée par bb67400, qui rajoute quelques fonctions sur le demarrage et des sons plus sympas.

Share this post


Link to post
Share on other sites
henri9282    2

Bonjour Fred,

En fait, j'ai bien la version de base, donc la tienne. Mais dans la cabine, les boutons sont juste figurés mais n'ont aucune fonction.

Alors que dans la vidéo que j'ai posté, les boutons et leviers fonctionnent. Papic m'a indiqué un preload que j'ai installé dans les assets, mais rien ne fonctionne.

Dans la capture d'écran explicative de cbf78 de mercredi dernier, il y indique 3 boutons et leviers. Dans la capture d'écran que j'ai posté cet après-midi, ces boutons et leviers sont inexistants.

Dans mon post précédent, j'ai signalé toute la procédure que j'ai faite pour l'installation de ces locos.

Voilà où j'en suis. C'est un peu dommage, car la route (la ligne du Nivernais) que je suis en train de créer est surtout fréquentée par des BB63500, soit de VFLI ou de la SNCF.

Amitiés.

Share this post


Link to post
Share on other sites
papic    1,371
Il y a 4 heures, henri9282 a dit :

 

J'ai bien dézipper le preload que Papic m'a indiqué, mais il ne se passe rien.  J'ai tout désintallé avec Utilities puis remis les addons dans l'ordre.

Le preload, le fichier BB63000, le fichier BB63000 reskin. Le fichier pack bb63000 dans le répertoire Assets.

Le pack bb63000 a déjà les Reskins et la base 63000 donc l’ordre doit être celui ci :

Pack bb63000 puis le preload et c’est tout, vide le cache du jeu et roule ma poule 🐔 :)

 

 

Share this post


Link to post
Share on other sites
henri9282    2

Bonjour à tous,

J'abandonne définitivement l'idée de conduire une BB63500. A mon avis, je dois être complètement borné...

Que ce soit les conseils de Papic ou ceux de Fred, je n'y arrive pas.

J'ai tout désintaller, j'ai enlevé le preload Fred24 des assets. J'ai réinstallé juste le pack BB63000. J'ai mis directement une BB63000 sur les voies (voir pièce jointe).

Ensuite, j'ai remis le preload Fred24 dans les assets.

Zéro bouton, zéro levier... Impossible de faire avancer ou reculer cette loco... Seuls les boutons d'allumage fonctionnent.

Donc, je roulerai en BB67000. D'ailleurs sur cette ligne, il y en a eu, mais maintenant ce sont des diesels Vossloh BB1206 Veolia ou Fret SNCF.

En tous cas, un grand merci à tous pour votre patience.

Amitiés. Henri

 

BB63500_Clamecy.jpg

Share this post


Link to post
Share on other sites
papic    1,371

Salut,

Tu abandonnes trop vite , efface tout ton dossier RailVehicles manuellement sur ce chemin :

Steam\steamapps\common\RailWorks\Assets\Fred24\RailVehicles

Une fois supprimé ajoute le mien après décompression ci dessous ,exactement à la même place .

Assets.rar

Edited by papic

Share this post


Link to post
Share on other sites
goeland14    1,372

Attention de garder néanmoins le sous-répertoire contenant les fichiers de la X2800, si tu l'as.

Share this post


Link to post
Share on other sites
papic    1,371

Pas la peine il peut tout supprimer , le sous repertoire est bien dans mon fichier Assets :P

Edited by papic
  • Like 1

Share this post


Link to post
Share on other sites
henri9282    2

Bonjour à mes anges gardiens...

Ca y est, ça marche, j'ai enfin les boutons et leviers dans la cabine.

J'espère qu'à la carrière, ils ont été patients.

Bon, je vous laisse, le temps d'y aller, je vous dis à bientôt et un grand merci pour tout.

Amitiés. Henri

BB63500_Clamecy1.jpg

  • Like 1

Share this post


Link to post
Share on other sites
jibeh    2,933

Et bravo à l'équipe ! :)

  • Like 1

Share this post


Link to post
Share on other sites
henri9282    2

Bonjour à la fine équipe.

Je profite encore un peu de vous tous, maintenant que je suis lancé...

Juste une dernière question. Comment met-on une vignette dans cette case ? (capture 1)

Et comment quelle touche pour avoir ces commentaires ? (capture 2)

Merci pour tout.

Image_Nivernais.jpg

Commentaires.jpg

Share this post


Link to post
Share on other sites
yann13    814

Il me semble pour la question 1 qu'il y a un dossier preload dans les dossiers de ligne. Si je me trompe, il doit y avoir un sujet sur le forum.

Pour la question 2, c'est F5 ou Fn F5

Share this post


Link to post
Share on other sites
henri9282    2

Juste un petit résumé pour ma mémoire...

Ai-je oublié quelque chose ?

Dans l'ordre : 1 mettre la batterie HBA en marche, 2, appuyer sur Démarrage à froid. 3 Démarrer.

Les compteurs 1A et 2A doivent indiquer la pression en bars !!!

Vérifier l'inverseur. Ensuite, ouvrir le frein, puis le manipulateur... Et comme l'écrivait Papic... Roule ma poule.

Ai-je bien tout compris. A quoi sert le gavage fuel ?

Qu'est-ce que c'est difficile de faire démarrer ces locos diesel. Je pense que ce devait être encore plus dur quand c'était la vapeur... (petit commentaire personnel).

 

 

Résumé démarrage.jpg

Share this post


Link to post
Share on other sites
fred24    135

En fait le démarrage a froid est un bouton qu a ajouter bb67400 pour faire fumer d avantage la loco imitant un démarrage a froid (le son de lancement du moteur est différent aussi je crois). Si tu appuyes une fois dessus ta loco fume fort, si tu rappuies dessus elle fume normalement.

Share this post


Link to post
Share on other sites

×