Jump to content
  • Sky
  • Blueberry
  • Slate
  • Blackcurrant
  • Watermelon
  • Strawberry
  • Orange
  • Banana
  • Apple
  • Emerald
  • Chocolate
  • Charcoal
olili975

LGV Marseille Lyon Upgrade

Recommended Posts

olili975    637
il y a 59 minutes, olivierlyon a dit :

eh oui mon pauvre car c'était a prévoir. incompatibilité d'humeur entre les deux signalisations DTG et Terlor. et c'est encore malheureusement "la nôtre" qui va encore faire les frais de X déboires, alors qu'en définitif c'est le moteur du jeu qui est pourri !! :(

Fut un temps ou avec un ICE j'arrivais a aller de bout en bout sans aucun probleme avec la signalisation TerLor maid depuis hier Crash , j'essaye de supprimé tous les crocodiles pour voir si ca vient de la

Share this post


Link to post
Share on other sites
olivierlyon    3,376

il faut essayer de te remémorer ce que tu as bougé ou fait, depuis la dernière fois que cela fonctionnait et aujourd'hui. ce qui n'est pas toujours simple, car dans une journée, on ne fait pas forcément attention, jusqu’à ce que ça crash !!! 

Share this post


Link to post
Share on other sites
olivierlyon    3,376

sauf que les cro tu en as besoin pour faire fonctionner les signaux, car sinon ils risquent de rester au vert tout le temps

Share this post


Link to post
Share on other sites
Michel68    1,025

Bonjour , d'accord avec papic , je crée mes scénarios . Pour la signalisation quelle qu'elles soient , quand on en change il faut mettre entre les deux des signaux "tampons" que l'on enterre pour absorber les différences , lumineux et mécanique , DTG , terlor , etc , pareil pour la signalisation étrangère et cela marche , enfin chez moi . Je l'ai fait sur la LGV (française et allemande );)

Edited by Michel68

Share this post


Link to post
Share on other sites
olivierlyon    3,376
il y a 4 minutes, Michel68 a dit :

quand on en change il faut mettre entre les deux des signaux "tampons" que l'on enterre pour absorber les différences

bonjour michel, j'ai pas compris.  c'est a dire ? 

Share this post


Link to post
Share on other sites
olili975    637
il y a une heure, olivierlyon a dit :

sauf que les cro tu en as besoin pour faire fonctionner les signaux, car sinon ils risquent de rester au vert tout le temps

J'ai virer tous les croco qui n'affichent pas un Ralent/Rappel 60 , si on les remplacent par un fictif les script font qu'ils garderont les script du croco 11 je vais faire un valence lyon pour retester

Share this post


Link to post
Share on other sites
Michel68    1,025

 Bonjour Olivier . Images tu arrives à un signal français et le signal suivant est allemand . Le signal français va se mettre au rouge car il ne va pas comprendre l'interprétation du signal suivant . Pour qu'il le comprenne , il lui faut le même signal et lui je l'enterre comme cela le conducteur ne le voit pas et après mon signal français enterré , j'enterre un canton allemand (A+C ) et je met un signal allemand présenté au conducteur , comme cela il le voit vert B) . J'espère Olivier avoir été clair . Fais un essai et dis moi si cela marche chez toi

Edited by Michel68
  • Thanks 2

Share this post


Link to post
Share on other sites
olivierlyon    3,376

@Michel68 ahhh ok !! oui c'est bon j'ai compris !!! je me livrerai a quelques expériences en effet. merci du tuyau car je ne savais pas. :)

Share this post


Link to post
Share on other sites
olili975    637

J'ai reussi a ciblé le probleme et a le localisé mais malheureusement il est inconnu

rr40.jpg

  • Like 1

Share this post


Link to post
Share on other sites

×