Jump to content
  • Sky
  • Blueberry
  • Slate
  • Blackcurrant
  • Watermelon
  • Strawberry
  • Orange
  • Banana
  • Apple
  • Emerald
  • Chocolate
  • Charcoal
Spud

La Ligne du Nord

Recommended Posts

wagener    877

Voilà ce que j'avais trouvé en 2015 (page 75 de ce topic) :

Le 20/05/2015 à 13:46, wagener a dit :

C'est : ....\RailWorks\Assets\GSi\RailNetwork\signals\tiv mécaniques\Bernard\TIV_exe.lua

Share this post


Link to post
Share on other sites
Beluxtrains    1,159

Bon, au cas où cela pourrait aider certains d'entre vous.

Je subissais aussi le fameux ralentissement à 1 image/sec dont on a déjà parlé sur ce fil. Ayant installé la dernière mouture compilée par lancelot63, je me suis dit qu'il fallait enfin prendre le temps de régler ce problème.

Dans mon cas, le dossier "GSi" ne pose aucun problème. Par contre, le dossier "TerLor" était le fautif. J'ai donc retiré celui que j'avais et ai installé celui fourni dans le pack des assets de la ligne ainsi que le package contenant la Signalisation SNCF disponible sur ce site. Et là pouf! magie, tout fonctionne parfaitement !

Ceci pourrait être une piste à prospecter pour ceux qui n'ont pas encore résolu ce problème.

Le corrolaire de cela est que je vais pouvoir dépoussiérer mes projets de scénarios qui traînent dans une pile de papiers depuis des lustres.

A bientôt et, d'ici là, bonne fin d'année (de merde... :D)

Christophe

  • Like 1
  • Thanks 3

Share this post


Link to post
Share on other sites
lancelot63    85
Le 30/12/2020 à 11:23, Beluxtrains a dit :

Bon, au cas où cela pourrait aider certains d'entre vous.

Je subissais aussi le fameux ralentissement à 1 image/sec dont on a déjà parlé sur ce fil. Ayant installé la dernière mouture compilée par lancelot63, je me suis dit qu'il fallait enfin prendre le temps de régler ce problème.

Dans mon cas, le dossier "GSi" ne pose aucun problème. Par contre, le dossier "TerLor" était le fautif. J'ai donc retiré celui que j'avais et ai installé celui fourni dans le pack des assets de la ligne ainsi que le package contenant la Signalisation SNCF disponible sur ce site. Et là pouf! magie, tout fonctionne parfaitement !

Ceci pourrait être une piste à prospecter pour ceux qui n'ont pas encore résolu ce problème.

Le corrolaire de cela est que je vais pouvoir dépoussiérer mes projets de scénarios qui traînent dans une pile de papiers depuis des lustres.

A bientôt et, d'ici là, bonne fin d'année (de merde... :D)

Christophe

Hello à tous ! Pas eu le temps de m'y replonger, bravo à toi d'avoir pris le temps et d'avoir trouvé !

Si j'ai le temps, je tâche de tester et peut être de repackager la ligne ?

Meilleurs voeux pour une année que je souhaite bien meilleure. (y 'aura pas de mal !)

Edited by lancelot63
  • Like 1
  • Thanks 1

Share this post


Link to post
Share on other sites
Beluxtrains    1,159
Le 08/01/2021 à 09:40, lancelot63 a dit :

Hello à tous ! Pas eu le temps de m'y replonger, bravo à toi d'avoir pris le temps et d'avoir trouvé !

Si j'ai le temps, je tâche de tester et peut être de repackager la ligne ?

Meilleurs voeux pour une année que je souhaite bien meilleure. (y 'aura pas de mal !)

@lancelot63

Il n'est pas nécessaire de repackager quoi que ce soit. Les fichiers que tu as fournis sont corrects. Le problème provenait du dossier TerLor installé sur mon ordi qui devait contenir un mauvais fichier. Il faut dire que l'on en installe tellement que c'est pas toujours évident de virer de plus vieilles versions, ce qui peut parfois mener à des conflits.

Share this post


Link to post
Share on other sites
jc59f    0

Bonjours a tous ,

Quelques probleme avec l'install V2.00 de la LDN.

J'avais installer la V1.00 sur TS 2019 -->mise a jour TS 2021 (32-64 Bit ) via Steam pas de probleme et la !!!

W10 Pro a jours ..

Cordialement jean claude

 

install_LDN_Prob.png

Share this post


Link to post
Share on other sites
lancelot63    85
Le 10/01/2021 à 10:06, Beluxtrains a dit :

@lancelot63

Il n'est pas nécessaire de repackager quoi que ce soit. Les fichiers que tu as fournis sont corrects. Le problème provenait du dossier TerLor installé sur mon ordi qui devait contenir un mauvais fichier. Il faut dire que l'on en installe tellement que c'est pas toujours évident de virer de plus vieilles versions, ce qui peut parfois mener à des conflits.

Merci de la précision ! je croyais que le dossier Terlor fautif faisait partie en effet de mon package !

Share this post


Link to post
Share on other sites
lancelot63    85
Le 16/01/2021 à 16:36, jc59f a dit :

Bonjours a tous ,

Quelques probleme avec l'install V2.00 de la LDN.

J'avais installer la V1.00 sur TS 2019 -->mise a jour TS 2021 (32-64 Bit ) via Steam pas de probleme et la !!!

W10 Pro a jours ..

Cordialement jean claude

 

install_LDN_Prob.png

Une fois de plus le message d'erreur évoque un chemin d'accès trop long... Déplacer l'installation de Steam à la racine du disque dur me semble nécessaire. Suivre le mode op de Steam !

Share this post


Link to post
Share on other sites
jc59f    0

Bonjours Lancelot63 et toute la communauté 

Je viens de migrer mon dossier Steam a la racine de C:\Jeux\...  et le probleme n'est pas resolu !!!! je continue a chercher 

Merci

Share this post


Link to post
Share on other sites
jibeh    4,059

L'emplacement du jeu dans un PC n'a aucune importance

Le plus simple est de faire les installations à la main, en dézippant les fichiers. (zip ou autres..) Cela permet de ne pas installer  "à l'aveugle" mais de voir ce que l'on fait réellement. ;)

  • Like 3

Share this post


Link to post
Share on other sites
lancelot63    85

Perso je l'ai déplacé ici :

C:\Games\Steam\steamapps\common\RailWorks\RailWorks.exe

Par défaut il est dans :

C:\Program Files (x86)\Steam\steamapps\common\RailWorks\RailWorks.exe

ce qui allonge le nombre de caractères du "chemin" pour les addons que l'on installe... Or Windows est limité à 255 caractères... C'est souvent de là que provient le problème...

Suivre le tuto de chez Steam pour déplacer Steam et ses jeux installés sans rien perdre !!

 

Edited by lancelot63

Share this post


Link to post
Share on other sites
ipmano    3
Le 30/12/2020 à 11:23, Beluxtrains a dit :

Bon, au cas où cela pourrait aider certains d'entre vous.

Je subissais aussi le fameux ralentissement à 1 image/sec dont on a déjà parlé sur ce fil. Ayant installé la dernière mouture compilée par lancelot63, je me suis dit qu'il fallait enfin prendre le temps de régler ce problème.

Dans mon cas, le dossier "GSi" ne pose aucun problème. Par contre, le dossier "TerLor" était le fautif. J'ai donc retiré celui que j'avais et ai installé celui fourni dans le pack des assets de la ligne ainsi que le package contenant la Signalisation SNCF disponible sur ce site. Et là pouf! magie, tout fonctionne parfaitement !

Ceci pourrait être une piste à prospecter pour ceux qui n'ont pas encore résolu ce problème.

Le corrolaire de cela est que je vais pouvoir dépoussiérer mes projets de scénarios qui traînent dans une pile de papiers depuis des lustres.

A bientôt et, d'ici là, bonne fin d'année (de merde... :D)

Christophe

Bonjour,

J'ai installé à neuf cette ligne sur une toute nouvelle installation de railwork et j'ai le problème, ça vient du signal C1 qui est bien dans les assets de Terlor, alors quid du blueprint ou des scripts ça je sais pas.

Est ce que tu as les signaux C1 sur ta ligne comme tu l'as installée ?

A+

Share this post


Link to post
Share on other sites
LeFagnard    2

Bonjour,

Je ne suis pas très fort à l'installation "manuelle" de lignes et autres.
Par contre, le manuel est très bien fait. Cela facilite énormément. Bravo!

J'ai quand-même une question:
Dans "installation", le contenu des packs n'est pas celui mentionné en téléchargement.
De plus, sous "installation", on parle de "Pack N2 Assets Ligne du Nord V02", que je ne trouve nul part, pas mentionné dans les téléchargements non-plus.

Alorsd, j'arrête momentanément l'installation car, pas sûr, si je fais mal en sautant aux suivants avant celui manquant.

Merci pour votre aide.

Marc

Share this post


Link to post
Share on other sites
HonfleurVB    1,837
il y a 48 minutes, LeFagnard a dit :

Bonjour,

Je ne suis pas très fort à l'installation "manuelle" de lignes et autres.
Par contre, le manuel est très bien fait. Cela facilite énormément. Bravo!

J'ai quand-même une question:
Dans "installation", le contenu des packs n'est pas celui mentionné en téléchargement.
De plus, sous "installation", on parle de "Pack N2 Assets Ligne du Nord V02", que je ne trouve nul part, pas mentionné dans les téléchargements non-plus.

Alorsd, j'arrête momentanément l'installation car, pas sûr, si je fais mal en sautant aux suivants avant celui manquant.

Merci pour votre aide.

Marc

Bonjour. Télécharge l'installation de Lancelot63 disponible ici :

C'est beaucoup plus simple et efficace.

  • Like 1

Share this post


Link to post
Share on other sites
jObiwan    311

Bonjour,

Je souhaite installer cette ligne mais il semblerait que 3DStudio n'est plus de ce monde virtuel. Une solution pour leurs packs nécessaires à 'La ligne du Nord'?

Merci

Share this post


Link to post
Share on other sites
gecp83400    56
Il y a 2 heures, jObiwan a dit :

Bonjour,

Je souhaite installer cette ligne mais il semblerait que 3DStudio n'est plus de ce monde virtuel. Une solution pour leurs packs nécessaires à 'La ligne du Nord'?

Merci

c est ca que t as besoin?

3D_TreePack.exe

Share this post


Link to post
Share on other sites
Maclaw    121

Pour compléter le post de Gecp83400 qui te donne effectivement le point exe qu'il te manque en fait il faut pour obtenir les fichiers.exe, que tu crées un compte sur le site de 3dtrains;com et attendre le retour sur ta boîte mail

Ensuite tu pourras avoir accès à tous les fichiers free et il y en a  d'autres
Rural_Landscapes
Urban landscapes

World Landscapes et aussi update et d'autres tout cela en Freeware

Edited by Maclaw

Share this post


Link to post
Share on other sites
lancelot63    85

Bonjour à vous ! Le site de 3Dtrains n'existe plus !!! :blink:

Comme il s'agit d'un contenu freeware, j'avais demandé et obtenu l'autorisation de les uploader (pardon... les mettre à disposition sur https://www.trainsim.com/) mais en attendant les voici en pièce jointe de ce post car ça n'a pas encore abouti.

Bonne visite de cette ligne magnifique créée par Spud et que je n'ai fait que remanier pour simplifier l'installation.

Cordialement.

Ps: Dézipper dans un répertoire temporaire chaque fichier .zip  puis installer un par un les fichiers .exe comme indiqué dans la doc :

Tutoriel installation Ligne Du Nord V 1.1.1 2.0.0

RW_Rural_Landscapes_Freeware.zip

RW_ScaleRoad_Freeware.zip

RW_World_Landscapes_Freeware.zip

RW_World_Landscapes_Update.zip

Edited by lancelot63
  • Like 2
  • Thanks 2

Share this post


Link to post
Share on other sites
jObiwan    311
il y a une heure, lancelot63 a dit :

Bonjour à vous ! Le site de 3Dtrains n'existe plus !!! :blink:

Comme il s'agit d'un contenu freeware, j'avais demandé et obtenu l'autorisation de les uploader (pardon... les mettre à disposition sur https://www.trainsim.com/) mais en attendant les voici en pièce jointe de ce post car ça n'a pas encore abouti.

Bonne visite de cette ligne magnifique créée par Spud et que je n'ai fait que remanier pour simplifier l'installation.

Cordialement.

Ps: Dézipper dans un répertoire temporaire chaque fichier .zip  puis installer un par un les fichiers .exe comme indiqué dans la doc :

Tutoriel installation Ligne Du Nord V 1.1.1 2.0.0

RW_Rural_Landscapes_Freeware.zip

RW_ScaleRoad_Freeware.zip

RW_World_Landscapes_Freeware.zip

RW_World_Landscapes_Update.zip

Merci.

Share this post


Link to post
Share on other sites
Flash_2013    1,928

Juste un problème de gestion du paramétrage de tes pilotes graphiques... je recherche la solution et reviens vers toi!
A l'époque, le problème était courant sur les Radeons avec l'AMD Catalyst Control Center,  "Gaming", et "3D Application settings". Là, il fallait cocher toutes les cases où il y a marqué "Use application settings".

Si tu disposes d'une carte graphique AMD, une MAJ de tes pilotes devrait suffire.

Bonne journée...

Edited by Flash_2013

Share this post


Link to post
Share on other sites

×