Jump to content
  • Sky
  • Blueberry
  • Slate
  • Blackcurrant
  • Watermelon
  • Strawberry
  • Orange
  • Banana
  • Apple
  • Emerald
  • Chocolate
  • Charcoal
Aymane

Train Simulator 2015

Recommended Posts

alpha1622    66

j'ai essayé de supprimer les fichiers locaux et installer train simulator 2015 et maintenant j'ai une erreur d'écriture sur le disque !

 

Salut, moi j'ai eu le problème de blocage de l'update à 78% J'ai du renommer le répertoire d'origine pour garder toutes mes données et refaire une installation. Essaie encore de réinstaller après avoir renommé le répertoire puis fait une suppression des fichiers locaux sous Steam. Après la réinstallation tu peux switcher avec ton répertoire d'origine et faire une vérification pour les fichiers manquants. A+

 

PS: en fait, comme tu a déjà supprimé tout, supprime simplement le répertoire Railworks puis recommence l'installation...

Edited by alpha1622

Share this post


Link to post
Share on other sites
pipile    1

A Pioulier (et Dominique83)

 

Bonjour,

 

J'ai le même problème avec la "configuration du dépôt non valide", problème qui est d'ailleurs apparu plusieurs jours avant le 18 septembre.

 

Qu'entends-tu par "j'ai tout désinstallé" ? Moi j'ai tout viré sauf Steamapps et Steam.exe, comme si je voulais tout déplacer sur un autre disque, mais rien n'y fait, mon dépôt n'est toujours pas valide...

 

Merci d'avance.

 

Philippe

 

Share this post


Link to post
Share on other sites
dr ptiju    9

 

Reponse du support

Pour le moment les traductions ne sont pas terminées

 

Vérifiez aussi les DLC dans votre compte Steam par la même occasion

Et pour avoir le jeu intégral dans le support Steam choisissez l option langue English !

 

Sauf pour les russophones

 

 

c'est si long que ça de tradruire?

 

Edited by dr ptiju

Share this post


Link to post
Share on other sites
med66240    1

Bonsoir à tous

 

J'ai une petite question concernant les scénarios du workshop je suis dans l'impossibilité de lancer un scénario sur les 8 scénarios aucun n'as d'icônes pour démarrer ou lancer j'ai juste un pour acheter des extensions mais pas éclairer juste la je sait que sur 2014 on lancer le scénario juste en dessus de cet icône acheter des extensions mais la rien du tout suis je le seul dans cet situation ??

Share this post


Link to post
Share on other sites
alpha1622    66

Bonsoir à tous

 

J'ai une petite question concernant les scénarios du workshop je suis dans l'impossibilité de lancer un scénario sur les 8 scénarios aucun n'as d'icônes pour démarrer ou lancer j'ai juste un pour acheter des extensions mais pas éclairer juste la je sait que sur 2014 on lancer le scénario juste en dessus de cet icône acheter des extensions mais la rien du tout suis je le seul dans cet situation ??

 

Salut c'est un autre bug prevu pour être corrigé dans le prochain Patch. DTG est au courant. Ils m'ont dit de chercher les scenarios dans conduire en attendant normalement tu y retrouves ceux du workshop. J'ai pas encore fait... A+ ET oui bug bugs bugs lol !

Edited by alpha1622

Share this post


Link to post
Share on other sites
dominique83    0

Alpha1622

 

supprimer le dossier railworks et toujours erreur d'écriture sur le disque !

 

pour installer il me mets program files, mais sous Windows seven c'est programmes, ya un truc à faire ? j'ai essayé les deux, même résultat

Share this post


Link to post
Share on other sites
alpha1622    66

Salut sous Seven c'est program files (x86) sauf si tu n'est pas en 64bits, il me semble. Bon je te conseille de faire une vérification de disque pour voir si des données défectueuses sont présentes et le réparer automatiquement. Fait aussi un ccleaner pour le registre. A+

Edited by alpha1622

Share this post


Link to post
Share on other sites
dany16    20

Bonjour

 

dominique 83 , j'ai eu ce problème , " erreur d'ecriture sur le disque " après la mise à jour de TS2015 ,et je l'ai l'est réglé en cliquant sur le fichier " railworks;exe " à la racine dans

 

le dossier de railworks . Car l'icône sur le bureau me provoquai ce message .

 

Depuis tout fonctionne correctement .

 

A+ . Daniel

Edited by dany16

Share this post


Link to post
Share on other sites
pioulier    0

réponse a pipile

Tout désinstaller pour moi, c'est de tout mettre en sauvegarde sur un autre disque, ensuite tu désinstalle Steam par le panneau de configuration de Windows. et faire un bon nettoyage du disque et une défragmentation

Tu va ensuite sur le site des jeux de steam,

Tu télécharge l'utilitaire pour installer steam.

Tu met les références de ton compte et TS se réinstalle . ( tu peux aller te coucher... )

Le lendemain ,si tout fonctionne tu remet ta sauvegarde, routes et assets et roulez jeunesse !

 

Bon courage

Share this post


Link to post
Share on other sites
TGV Lyria    1,032

Bonsoir,

il faut avouer qu'au début pour conduire un train dans le Quick Drive je me suis un peu perdu :blush: sinon je n'ai pas remarqué de grands changements.

Edited by TGV Lyria

Share this post


Link to post
Share on other sites
alpha1622    66

alpha1622

 

je suis sous Seven 32 bits

 

j'ai tenté une vérification disque mais il veut pas C: en cours d'utilisation ?!

 

 

Tu reponds oui pour le programmer au démarrage...

Share this post


Link to post
Share on other sites
dany16    20

Bonjour

 

dominique83, désinstalle TS2015 et procede à sa réinstallation complète ( environ 3 heures ) .

 

Et l'icone TS2015 se mettra sur ton bureau .

 

A+ . Daniel

 

 

Share this post


Link to post
Share on other sites
pipile    1

Merci Pioulier !

 

Effectivement, après une nuit d'activité, tout est rentré dans l'ordre, et tout semble tourner idéalement.

 

Bonne journée

 

Philippe

Share this post


Link to post
Share on other sites
Beluxtrains    996

En ce qui me concerne, tout s'est passé sans casse. J'aime pas trop le nouveau menu de sélection des scénarios où on perd beaucoup en lisibilité et facilité d'utilisation. Par contre, ils ont enfin réglé le problème de l'horloge schizophrène: c'en est fini des scénarios ratés à cause d'elle ! :)

  • Like 1

Share this post


Link to post
Share on other sites
leo95    105

Bonjour,

 

La musique du menu que j'adorer commence a devenir enervente :D

Vas dans paramètres et supprime la ! ;)

Bernard

Share this post


Link to post
Share on other sites
Videogeur    2

Bonjour,

 

Vas dans paramètres et supprime la ! ;)

Bernard

 

Tu rigole Train simulateur sans musique énervante ca n'exis... c'est Train simulateur 2012 :D

Share this post


Link to post
Share on other sites
TPfister    32

Salut dominique83.

J'ai eu le même problème il y a 2 semaines.

Chez moi ce n'était pas une réinstallation, mais une vérification du cache, qui a mal tournée.

Steam n'arrêtait pas de m'afficher "Mise à jour obligatoire", dans la page de téléchargement. Et 0 téléchargement sur 1 en bas de la page.

Le téléchargement démarrait normalement, mais les derniers octets ne passaient pas et le téléchargement recommençait en boucle, j'ai laisser tourné pendant plus de 48h sans succès.

Bien sûr TS refusait de se lancer et malgré un effacement du dossier Railworks et la remise en place d'une sauvegarde qui avait déjà fait ses preuves, toujours la même chose.

Finalement j'ai fait une désinstallation via Steam. Le dossier Railworks n'a pas été effacé pour autant, je l'ai donc effacé à la main. Puis j'ai fait une vérification du cache, là Steam m'a réinstallé TS2014 à neuf.

Depuis tout fonctionne impeccablement, même Utilities qui plantait systématiquement à chaque rafraichissement depuis plus d'une année, fonctionne maintenant sans problème.

Il y a certainement des informations critiques qui sont enregistrées ailleurs que dans le dossier Railworks, dans "Mes documents" par exemple, mais certainement aussi dans la base du registre. La seule façon d'éliminer ces informations semble être une désinstallation via Steam.

 

Pour désinstaller, dans Steam -> Trains Simulator 20xx -> propriétés -> Dossiers locaux -> Supprimer le contenu local. En tout cas quelque chose comme ça. Et n'oublies d'effacer le dossier "Railworks" après la désinstallation.

 

A+

Edited by TPfister

Share this post


Link to post
Share on other sites
TGV Lyria    1,032

J'ai un petit problème: j'ai essayé la TS Academy mais les textes sont écrits dans une langue étrange qui ressemble à du polonais ( ou alors c'est une langue qui n'existe pas!). Pouvez-vous m'aidez?

Share this post


Link to post
Share on other sites

×