Jump to content
  • Sky
  • Blueberry
  • Slate
  • Blackcurrant
  • Watermelon
  • Strawberry
  • Orange
  • Banana
  • Apple
  • Emerald
  • Chocolate
  • Charcoal
pierreg

[Disponible] Automotrice Z600

Recommended Posts

pierreg    2,139

Bonjour à tous,
Cette version beta d'un matériel que j'avais laissé de côté depuis un certain temps est disponible sur mon site.

Il est en fait assez confidentiel puisqu'il s'agit d'une automotrice métrique avec 3ème rail uniquement utilisée sur la ligne alpine SNCF Saint-Gervais-Le Chatelard. Pour l'instant, la seule représentation de cette ligne sous TS20xx est celle de Richard Garcia (qui était disponible sur son site "viellebielles.forumgratuit.org").

chamd01.jpg

Le développement d'une base sonore plus réaliste est en cours en travaillant sur les réalisations 2012 de Richard Scott avec sa permission.
Pour cette version beta, les sons seront actifs après installation de son tramway CR4000 et sélection de RScott/Addon.
Ce tramway en question est disponible ici:
http://forum.treinpunt.nl/index.php?action=downloads;sa=list;id=1228

 

Cette Z600 a été paramétrée pour pouvoir faire le parcours de la ligne avec des rampes qui peuvent atteindre 20% dans les deux sens. La motricité vous paraîtra donc un peu fantaisiste et les descentes devront être négociées à l'aide du frein rhéostatique.

Merci de me signaler les erreurs possibles...

Bon jeu,

PierreG

  • Like 4
  • Thanks 1

Share this post


Link to post
Share on other sites
JLD95    251

Bonjour,

 

c'est quoi l'adresse du site de Richard garcia, est-ce railworks-pyrenees.fr ?

Share this post


Link to post
Share on other sites
JLD95    251

Je viens de charger la route Chamonix de Richard mais il me manque le RailCar voie métrique: on ne dit pas dans le lisez moi où l'on peut le trouver ?

 

A priori c'est du matos RScott: Assets\RScott\Addon\RailVehicles\Diesel\Metre Gauge Railcar

Share this post


Link to post
Share on other sites
Desormiere    39

@JLD95

 

Sur le site de Richard tu trouveras le lien qui te conduit sur UKTS pour télécharger ce matériel.

 

bon jeu

 

J-F

Share this post


Link to post
Share on other sites
JLD95    251

Bonjour,

 

encore 2 questions sur la ligne Chamonix:

 

1/ Il y a un scénario Vide nommé "Retour à la montagne": normal ?

 

2/ Concernant le scénario "étoile des neiges", j'ai un soucis avec les wagons WagonLits Pullman LX Sleeper Spanish et WagonLits Pullman Iberian. Ils existent bien mais ne veulent pas se charger au démarrage du scénario.

Ces wagons proviennent a priori d'un reskin UKTS30344: "Wagons Lits Iberian Extension Pack Vol.1 *UPDATED* [15 Jan 2013] "

 

RWTools m'indique qu'il me manque pour le 1er;

Checking: Assets\T9Express\OrientExpress\RailVehicles\Passengers\LX Sleeper Spanish\LX Sleeper Car.bin
Missing Files:-
RailVehicles\Passengers\Delux Dinner Car\Bogey_01 1668.bin
Audio\RailVehicles\Wagons\CNPC_Carriage.bin

 

ET pourtant ces fichiers ne sont pas fournis dans ma copie de UKTS30344 qui date du 13/1/2013. Où peux t-on les trouver ?

Share this post


Link to post
Share on other sites
Goeland    1,372

Pour ce qui est des wagons-lits, tu peux les remplacer le cas échéant par ceux de Christophe disponibles ici même (voir wagons CIWL dans les téléchargements - voitures voyageurs).

Share this post


Link to post
Share on other sites
JLD95    251

Bonjour,

 

merci goeland mais j'aimerais bien faire fonctionner avec les wagons prévus. Je n'ai pas vu sur le site de Richard Garcia de forum où l'on peut poser des questions ? tous les sujets ont l'air verrouillé

Share this post


Link to post
Share on other sites
JLD95    251

Merci PierreG, j'avais bien ces fichiers mais j'ai trouvé ce qui ne fonctionnait pas.

Dans le pack http://forum.treinpunt.nl/index.php?action=downloads;sa=details;lid=5137

 

le chemin des fichiers est "Assets\T9Express\Orient Express\RailVehicles\Passengers\Delux Dinner Car" qu'il faut modifier en "Assets\T9Express\OrientExpress\RailVehicles\Passengers\Delux Dinner Car"

Edited by JLD95

Share this post


Link to post
Share on other sites
JLD95    251

Je n'arrive pas à avoir les feux allumés: y a t-il une touche autre que la touche H pour les allumer car je vois sur l'image de PierreG des feux allumés.

Edited by JLD95

Share this post


Link to post
Share on other sites
pierreg    2,139

Bizarre : pourtant elle est comme mes autres matériels. H phares avant, HH phares arrières. Et en cliquant sur le HUD, c'est pareil ?

J'essaye de vérifier de mon côté en l'installant sur un PC extérieur à mes modèles.

Bon jeu quand même,

PierreG

Share this post


Link to post
Share on other sites
pierreg    2,139

Désolé. Il manque 2 fichiers dans le dossier Z600\Engine : donc, en fait, rien ne marche correctement :huh:

Je fais une mise à jour dès que possible.

A+

PierreG

Share this post


Link to post
Share on other sites
pierreg    2,139

Modèle à re-télécharger sur mon site et à réinstaller....

En espérant que ça marche mieux ! :unsure:

Bon jeu,

PierreG

 

Share this post


Link to post
Share on other sites
JLD95    251

Les feux fonctionnent correctement. Il reste un problème de frein: le frein doit être mis sur "emergency" pour arrêter la loco, à 95% ça ne suffit pas: c'est volontaire comme comportement ?

Share this post


Link to post
Share on other sites

×