Aller au contenu


Soumis par

SUJET DE SUPPORT Informations sur le fichier

  • Date d'ajout: nov. 17 2011 19:20
  • Dernière mise à jour: janv. 19 2012 16:32
  • Taille du fichier: 37,66 Mo
  • Nb. de visualisations: 36887
  • Nb. de téléchargements: 4 168

Versions précédentes

  • 30 nov. 2011 Télécharger BB 4700 1.01
  • 17 nov. 2011 Télécharger BB 4700 1.0

Télécharger BB 4200 et 4700 1.5

* * * * * 16 note(s)



Capture d'écran
Les BB 4700 sont une série d'anciennes locomotives électriques 1500V de la Compagnie du Midi, intégrées aux effectifs de la SNCF à la nationalisation de 1938. Elles sont très proches des BB 4200 et ont d'ailleurs fait l'objet de modifications croisées entre les deux séries.Elles constituent la troisième génération de BB Midi.

Ce modèle représente la locomotive dans un état hybride, proche de celui qu'on pouvait voir à la fin des années 70 et au début des années 80.

Les nouvelles fonctions de TS2012 comme la gestion de la pluie sur les vitres et les phares sont incluses. Ce modèle n'est par conséquent pas compatible avec Rail Simulator première version.

Création de la caisse et finitions générales : Julien
Création de la cabine et programmation : Pml3

N'oubliez pas de lire la volumineuse notice avant de passer à la conduite.
La case à cocher en mode scénario pour activer la locomotive est Developer/Julien416.

Bon téléchargement.

Nouveautés de cette version 1.5 (Afficher le journal complet des modifications)

  • 1.5 : ajout des BB 4200 (par Abco). Modifications du comportement des machines AI.
  • 1.01 : Modification du fichier de simulation qui provoquait une erreur chez les utilisateurs n'ayant pas la BB15000 en utilisant le freinage par récupération.




Bonsoir Julien,
Chargée! Premier commentaire avant essai: le fichier de documentation s'appelle: Locomotive SNCF 2D2-9100 ! Mais c'est bien de la BB4700 dont il s'agit. Passons aux essais....
Amitiés.

Bonsoir Julien, Chargée! Premier commentaire avant essai: le fichier de documentation s'appelle: Locomotive SNCF 2D2-9100 ! Mais c'est bien de la BB4700 dont il s'agit. Passons aux essais.... Amitiés.

Oups, rectifié.
Re...
Essayé, approuvée, enthousiasmé!!!! Elle est superbe. Facile à conduire (mode d'emploi clair et précis). J'aime bien la couleur de l'éclairage avant mais je ne sais pas si il était jaune dans la réalité (comme sur les automobiles de cette époque). Quoi qu'il en soit, elle va beaucoup servir.
Félicitations aux concepteurs!
magnifique !!!! Tu est super !!!
je dirais comme d habitude ne fonctionnes pas chez moi ,je vois bien le train installé dans package manager mais apres rien ,pour la 10 eme fois si quelqu un pouvait mettre un tuto correct ca m interesserait enormement,mais bon j ai demandé plusieurs fois en vain ,merci quand meme ,ca a l air d etre tres bien ,il est a noté que j ai une version anglaise multi langue ..

merci encore

ericd
Je vous remercie.

je dirais comme d habitude ne fonctionnes pas chez moi ,je vois bien le train installé dans package manager mais apres rien ,pour la 10 eme fois si quelqu un pouvait mettre un tuto correct ca m interesserait enormement,mais bon j ai demandé plusieurs fois en vain ,merci quand meme ,ca a l air d etre tres bien ,il est a noté que j ai une version anglaise multi langue .. merci encore ericd

Bonjour Eric, une petite recherche sur le forum me donne ce fil relativement explicite.

http://www.railsim-fr.com/forum/index.php?showtopic=2887&st=0&p=23050&hl=+installer%20+rwp&fromsearch=1&#entry23050
merci julien pour le lien pourtant j ai cherché ,mais bon ;pas tres bien a premiere vue ,la j ai donc reussi a metrre les locos mais dans quel scenario les mettre parce que je les ais mises dans hagen et elles ne fonctionnes pas ,j ai beau essayer de prendre de la vitesse rien n y fait je fais le pantographe mais aucun bruit de moteur et quand je monte le levier de vitesse il redescend de suite et il n y a pas de bruit moteur...je parle de la bb4700 et d une autre la 7400 je crois les 2 font pareils !!

merci
Eric,
Lis la notice accompagnant les locomotives. Tout est indiqué.

As tu activé le disjoncteur ? etc.
salut à tous, je connaît railworks 3 depuis sa sortie, donc je suis pas un pro à 100%, mais as tu fais un nettoyage du cache du jeu ? dans outils et documents, on sait jamais !!
je télécharge et dit quoi ;)

Eric, Lis la notice accompagnant les locomotives. Tout est indiqué. As tu activé le disjoncteur ? etc.

bah j ai bien tout lu et fais les manips ,mais bon je regarderais une fois de plus ce soir je vous tiens au courant... merci


par contre sur quelle route vous mettez la loco svp ??
bon rien a faire franchement je comprends pas ce qui se passe ,quand je vais dans le scenario route hagen ,je prends la bb4700 puis j entends le moteur j appuies bien sur o pour disjoncteur puis p pantographe et la le moteur s arette j entends plus rien et la loco ne veut rien savoir.
je repose ma question sur quelle route vous mettez la 4700 ? merci ...
Peu importe la route. Tu as appuyé sur W ou pas ? Car je crois que la doc indique qu'il faut le faire, alors que non.
bon ,compte rendu j ai teste les boutons 1 par 1 ; resultat le q et le d ne font rien ,quand j essaies de monter la puissance en mode simple la manette revient tout de suite vers le bas,et je n entends aucun bruit de moteur pourtant j ai suivi a la lettre "c est le cas de le dire " toutes les instructions en mode simple de la loco 4700 ,rien n y fait je reste sur place ,donc toutes les lettres fonctionnent bien sauf le q et le d ou rien ne se passe ce qui est logique je pense puisque il n y a pas le moteur qui tourne ...voila .

ericd

maj: j ai aussi remarque en vue exterieur qu un seul pantographe est levé es-tce normal?merci
desole mais etant completement nouveau dans ce domaine,je me trouve un peu désemparé..
merci

Autres fichiers qui peuvent vous intéresser...





8 utilisateur(s) actif(s) (durant les 15 dernières minutes)

0 membre(s), 6 invité(s), 0 utilisateur(s) anonyme(s)


Google (2)