Jump to content
  • Sky
  • Blueberry
  • Slate
  • Blackcurrant
  • Watermelon
  • Strawberry
  • Orange
  • Banana
  • Apple
  • Emerald
  • Chocolate
  • Charcoal

Search the Community

Showing results for tags 'probleme'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Liens
    • Règles du forum
    • Lien : site officiel de Railworks
    • Zone de téléchargement et d'upload
    • Lien : Wikirail
    • [FAQ] Foire aux questions
  • Généralités
    • Présentations
  • Train Sim World
    • Discussions Générales - TSW 2020
    • Captures d'écran et vidéos
    • Technique et Cie.
    • Add-ons et utilitaires
  • Train Simulator 2020
    • Discussions générales - TS 2020
    • Captures d'écran et vidéos
    • Technique et Cie.
    • Création de matériel roulant
    • Création de lignes
    • Création de scénarios
    • Création de décors et autres objets.
    • Add-ons et utilitaires
    • English Forum
  • Discussions
    • Le bistrot de la gare
    • Chemin de fer réels
    • Photos / Vidéos
  • Autres Simulateurs
    • Les autres simulateurs
  • Divers
    • Microsoft Train Simulator 2

Categories

  • Matériel Roulant
    • Locomotives diesels et électriques
    • Locomotives à vapeur
    • Automotrices et TGV
    • Wagons de Marchandises
    • Voitures Voyageurs
    • Reskins
    • Images PreLoad
    • Patchs correctifs
  • Objets
    • Gares
    • Caténaires
    • Décors de voie et bâtiments ferroviaires
    • Décors non ferroviaires
    • Ouvrages d'art
    • Signalisation
    • Sons
  • Outils
    • Tutoriels
    • Plans
    • Utilitaires
  • Scénarios
    • Quickdrive
    • Allemagne
    • France
    • Royaume Uni
    • Autre pays
  • Lignes
    • Françaises
    • Etrangères
    • Belges
  • UKTS Freeware Packs

Found 18 results

  1. Bonsoir, Dans le scénario Bienvenue dans le Cantal partie 1(Triangle du Cantal), le panneau de contrôle de la X4500 ne fonctionne pas. Les commande ne réponde pas, se remettent à zero. Avez vous connaissance du problème? Merci d'avance. Bonne soirée
  2. Débutant comment faire

    Bonjour, Je débute sur le jeu TS2020 et je souhaitai installer la ligne avec scénario du Cantal (Triangle du Cantal). Le problème et que je ne vois pas les rails ni les tous décors malgré avoir tout installé via l'utilitaire et les pack fournies. Comment cela fonctionne, dois je faire d'autre opération ? Si vous pouvez m'aider ou m'indiquer des lien s'il vous plait. Merci de votre compréhension.
  3. Bonjour (ou bonsoir ) j’ai un problème avec TS 2017, le TGV Duplex pré-installer sur le jeu a un problème, quand on démarre le tgv démarre normalement quand soudain les ampères diminuent lentement, et d’un coup les amps passent vite 0.00 d’un seul coup et mon TGV Duplex s’arrête. Merci de votre compréhension
  4. Bonjour, j'ai une clé api sur cette page: https://console.developers.google.com/apis/credentials?project Je colle le code api dans les paramètres de google maps et après ça ne marche pas :c En faite la carte ne s'affiche pas donc je vais prendre un nouveau code api et rien ne marche Es que vous pouvez me donner un code api qui marche SVP ?
  5. Bonjour a tous. Je rencontre un problème lors de la création d'un scénario avec la superbe ligne de la compagnie du midi. En effet lorsque je veux créer un scénario entre port bou et Perpignan. Il m'est impossible de relier port bou .l'editeur me met le message suivant vers Banyuls-sur-Mer: Impossible de franchir le blocage (voir la photo) sauriez vous d'où ça peut venir..Au quel cas comment faire ? Merci pour votre aide.Bonne soirée a tous Philippe ;-)
  6. Bonjour a tous ! J'ai voulu installer un reskin InOui..Mais malheureusement j'ai des problème de texture (comme le prouve le screen) et donc je voudrais savoir si quelqu'un a la solution a ce problème :/ Merci a tous bonne journée !
  7. Bonjour je suis confronté à un problème, lorsque je tente de lancer l'édition d'un scénario/lancer la simulation, le jeu se ferme. J'ai vider le cache, j'ai tenté de créer un autre scénario mais rien à faire, dés que je lance la simulation, la gare n’apparaît pas, seulement un fond noir. Puis le jeu se ferme. La ligne reste éditable. Alors, que faire ? Amitié Thomas Gourhan
  8. Bonjour à tous, comme dit dans le titre j'ai un problème d'installation. J'ai les assets requis ( EURO ASSETS et LGV MED) mais aucune voie, aucun signaux ne s'affichent. J'ai déjà désinstaller les assets et réinstaller. Pareil pour le rwp. J'ai après vidé le cache, mais rien ne change. Si quelque à une idée je suis preneur. Amicalement, Z500037
  9. Save Dump

    Bonjours a tous j'ai un problème depuis un certains temps, quand je le jeu charge ou meme degfois quand je joue sa beug et je dois retourner au bureau pour fairre quelque chose et la il y a une fenetre; SaveDump"C:\TempDump\v59.2a.dmp" Vous pouvez m'aider svp??
  10. Bonjour à tous, J'avais posté sur le forum il y a plusieurs mois de cela suite à quelques déconvenues que j'avais eu avec mes textures sur 3DSMAX. Vous m'aviez super bien guidé, et c'est en toute logique que je refais appel à vous, mes pour des animations cette fois-ci. J'ai cherché bon nombre de tutos mais aucun ne marche. Voilà j'ai modélisé une horloge, elle s'anime dans 3dsmax, mais dans le blueprint editor, je vois très bien mon horloge mais non animée. Les aiguilles (heures et minutes ) ne tournent pas. Mes questions sont les suivante : - Je crois savoir qu'il me faut grouper certains éléments de mon horloge. Si oui lesquels? et comment dans 3dsMax ? Quelle est la hiérarchie à mettre en place? - Et comment dois-je importer mon objet animé dans le blueprint editor 2? (J'ai mon .igs et mon .ia) mais je ne sais trop quoi faire d'eux après. en vous remerciant par avance banzai
  11. Autorail X2200

    Bonjours, j'ai un gros problème avec l'Autorail X2200, il ne veut pas avancer et pourtant je fait toute la procédure qu'il y a dans le fichier PDF et rien y fait :angry: . J'ai l'impression que ses mon clavier qui ne veut pas marcher alors que il veut bien marcher mais avec d'autre trains. Est ce que quelqu'un serrais d'accord pour m'expliquer parce que la je pette un câble. J'attends vos réponse avec impatience ???
  12. J'ai un problème avec les x 2200 quand je les mais en unité multiple j'ai un bruit de réacteur d'avion c'est très désagréable et sa le fait sur toute les machines. si quelle qu'un a une solution, elle sera la bien venu.
  13. Hey, salut à tous. J'ai un petit soucis avec mon jeu TS 2014! Je n'ai aucun train en mode Free Road le truc ou on joue sans limite ni rien. Je doit avoir que 2 trains alors que avant le ICE etc.. était disponible! Voila c'est bête mais déjà que je joue avec les graphismes abaissée à fond car j'ai 2GB de ram et une carte graphique Intel Graphics HD c'est la m*rde Merci!
  14. Encore des problèmes ...

    Bonjour à tous chers tropiquiens trainsimmers, En construisant ma ligne, j'observe quelques bizarreries dans mon PN : Mais pourtant, j'ai fait comme ça : Why ???? ça me fait ça sur une voie de la route sur deux Ps : deux photos de ma route : Merci d'avance, Thomas
  15. Bonjour. J'ai un problème concernant la ligne Béziers Narbonne de Geluc, mais ce problème est déjà apparu avant dans d'autres lignes, mais il n'apparaissait que pendant une période, ensuite on ne le revoyait plus. Lorsque je vais sur l'éditeur pour placer des rames (en réalité, je n'ai pas encore pu jouer dessus car je n'ai encore placé aucun train), mon jeu plante pour différents messages d'erreurs. Au début, j'ai eu : dbghelp.dll is not found Il me semble l'avoir eu 2 fois. Le plus fréquent, c'était : Something bad happenned, would you like to save a diagnotic file ? Sois je met oui, soit je met non, mais le résultat sera le même : le jeu plantera. J'arrive à avoir plus de temps parfois pour installer les trains, mais celui-ci est insuffisant et temporaire. J'ai tenter de déplacer le lieu d'apparition lors de l'arrivée à l'éditeur, mais même résultat, pas assez de temps avant que le message d'erreur vienne m’embêter et impossible de placer une rame complète. Quoique j'avais réussi à placer une rame un jour, mais le jeu à mis son message d'erreur au moment où j'allais sauvegarder. Du coup, je ne peux pas faire grand chose...sauf admirer la carte le temps que le message d'erreur arrive lol. Je suis obligé de redémarrer après parce que le jeu reste dans le gestionnaire des tâches sans s'éteindre (pourtant le jeu est fermé) et quand je cliques sur "arrêter le processus", j'ai "l'opération n'a pas pu être terminé, accès refusé". Pourtant je suis l'administrateur. Pouvez-vous m'aidez svp ? Merci beaucoup ! A bientôt.
  16. Bonjour. J'ai téléchargé la BB 17000 (ici : http://www.railsim-fr.com/forum/index.php?app=downloads&showfile=36), et a chaque fois que j'en pose une de mon choix dans l'éditeur de route et qu'après je commence le simulateur, la machine disparaît... Peut-on m'aider ? Merci de votre aide ! A bientôt.
  17. Bonjour depuis quelque temps; en demarrant Train simulator 2013 je choisie un senario puis le senario, la camera de la cabine s'enclanche, puis le jeu s'arrette et un message s'affiche : " something bad happened in your program, would you like to save a diagnostic files ?" si quelqu'un peut m'aider ?
  18. Bonjour Suis nouveau sur TS2012, il y a quelque année j'était beaucoup sur MSTS. Me retrouvant sans activité je me suis mit au petit nouveau "TS2012" Gros changement en qualitée, un plaisir. Voilà ! J'ai trouvé cette ligne en fouillant longuement sur google. Ligne West Coast Mine Line J'ai le 1er jet et l'update. Le problème quand je veut jouer un scénario j'ai un beau message d'erreur au démarrage. Le scénario n'a pas réussi à ce charger : Consist builder - can't load rail vehicule - Class 221 DMF (VT) Consist builder - can't load rail vehicule - Class 221 MSRMB (VT) Consist builder - can't load rail vehicule - Class 221 MS (VT) Consist builder - can't load rail vehicule - Class 221 MS (VT) Consist builder - can't load rail vehicule - Class 221 DMSL (VT) Consist builder - can't load rail vehicule - first scotrail class 158 DMSL A chaque scénario sont erreur et les erreur sont différente. J'en déduit que c'est un manque de matériel. Quelqu'un peut il me dire si c'est bien ça ou une erreur dans les scénarios. Petit complément : Quand j'ai cette erreur, je peut modifier avec l'éditeur et donc à l'ouverture effectivement je ne voie pas la rame. Merci de votre aide. Amicalement
×