Jump to content
  • Sky
  • Blueberry
  • Slate
  • Blackcurrant
  • Watermelon
  • Strawberry
  • Orange
  • Banana
  • Apple
  • Emerald
  • Chocolate
  • Charcoal

Recommended Posts

JLChauvin    52

Bonjour,

Depuis la mise à jour de Windows 10 vers la version 1903, Train Simulator ne démarre plus, le programme se lance puis s'arrête aussitôt. Les tests de comparabilité me retournent que Railworks et Railworks64 sont incompatibles.

Quelqu'un a-t-t’il eu ou a-t'il le même problème et surtout comment le régler?

Jean-Louis

Share this post


Link to post
Share on other sites
Simulateur    390

Jamais eu de souci avec cette version (qui date d'il y a un an), ni avec la 1909 qui a suivi.

Share this post


Link to post
Share on other sites
JLChauvin    52

 

Il y a 2 heures, Simulateur a dit :

Jamais eu de souci avec cette version (qui date d'il y a un an), ni avec la 1909 qui a suivi.

Merci,

Je vais passer à la suivante, je verrais bien...

JL

Share this post


Link to post
Share on other sites
JLChauvin    52

Je suis revenu à la version antérieure et tout recommence à fonctionner normalement... mystère informatique... ;-)

 

Share this post


Link to post
Share on other sites
JLChauvin    52

Bonjour,

Finalement, j'ai trouvé la solution. J'ai mis à jour vers la version 2014 qui me posait le même problème.

En fait la mise à jour a supprimé l’accès au panneau de configuration de NVIDIA et annulé tous mes réglages.

Solution: désinstaller les pilotes de la carte graphique, télécharger le panneau de configuration avec Windows Store, puis enfin recharger la dernière version des pilotes de la carte graphique et refaire les réglages. Et là, tadaaaa.... tout fonctionne à nouveau.

Voilà, si ça peut servir... :)

Jean-Louis

  • Thanks 2

Share this post


Link to post
Share on other sites

×