Jump to content
  • Sky
  • Blueberry
  • Slate
  • Blackcurrant
  • Watermelon
  • Strawberry
  • Orange
  • Banana
  • Apple
  • Emerald
  • Chocolate
  • Charcoal
Gandalf

Bande annonce TS2020

Recommended Posts

blindos    339
Il y a 2 heures, papic a dit :
Il y a 2 heures, papic a dit :

j'ai trouvé un compromis pour satisfaire ma configuration en 3840x2160 sans trop de perte de fps

 

:( ah oui quand-même

Share this post


Link to post
Share on other sites
La grenouille    2,229

Z'avez déjà vu ça en QD?.....Loco incompatible s'affiche quand vous cliquez sur la case départ -  TS 2020 renferme encore des secrets apparemment...

190922123339979466.jpg

Edited by La grenouille
  • Like 1

Share this post


Link to post
Share on other sites
cbf78    3,741

Avec option caméra Sépia tout bêtement Magnifique:wub:

 

Screenshot_GN Cascadian_47.40472--120.29742_09-03-16.jpg

  • Like 5

Share this post


Link to post
Share on other sites
Michel68    1,043

BonjourCbf78 , bien que tu montres cette image . C'est le point le plus positif : plus de possibilités pour la photo virtuel .

  • Thanks 1

Share this post


Link to post
Share on other sites
rabby62    2,842

Bah , une BR189 sur une ligne apparemment diesel en Angleterre, y a comme un problème...je ne vois pas de caténaires...toujours par rapport à la photo jointe...

  • Haha 1

Share this post


Link to post
Share on other sites
La grenouille    2,229
il y a 5 minutes, rabby62 a dit :

Bah , une BR189 sur une ligne apparemment diesel en Angleterre, y a comme un problème...je ne vois pas de caténaires...toujours par rapport à la photo jointe...

Ben voui, fallait bien trouver une incompatibilité pour faire apparaître le dit msg ...  Nouveauté de TS 2020 apparemment

Edited by La grenouille

Share this post


Link to post
Share on other sites
goeland14    1,379

Un point négatif sur TS 2020. Quand je charge le chemin de fer du Vivarais, boum, écran noir. C'est arrivé à quelqu'un d'autre ?

Share this post


Link to post
Share on other sites
PHILLEVAX    754

J'ai pas le Vivarais mais quand je charge le Train des Pignes, il me manque pas mal de décor... Train Simulator sans bugs et bidouillages divers, ne serait pas Train Simulator... :(

Share this post


Link to post
Share on other sites
cbf78    3,741
Il y a 1 heure, goeland14 a dit :

Un point négatif sur TS 2020. Quand je charge le chemin de fer du Vivarais, boum, écran noir. C'est arrivé à quelqu'un d'autre ?

Non mais quant je fait des petits scénarios sur certaines lignes le temps de chargement est peu plus long avec écran noir quelques secondes, chose que je n'avais pas avant ,rien de grave et comme je découvre TS 2020 de retour de vacances et c'est nouvelles fonctions il est loin de me déplaire :wub:je précise que j'ai acheté le 2020 car trois lignes pour trente balles je trouve ça plus que correct ;)    

  • Like 1

Share this post


Link to post
Share on other sites
goeland14    1,379

En dehors de la ligne du Vivarais qui boude, j'aime bien TS 2020 et ses nouvelles options (sepia, réglage de la luminosité du soleil, etc.).

Share this post


Link to post
Share on other sites
goeland14    1,379
il y a une heure, PHILLEVAX a dit :

J'ai pas le Vivarais mais quand je charge le Train des Pignes, il me manque pas mal de décor... Train Simulator sans bugs et bidouillages divers, ne serait pas Train Simulator... :(

Pour le train des Pignes, tu as tout ce qu'il faut en assets ? Sinon, comme c'est une ligne de Richard, installe tous ceux de la Compagnie du Midi, en général, ça règle grandement le problème sur ses routes.

Share this post


Link to post
Share on other sites
PHILLEVAX    754

Oui j'avais tout avant visuellement au départ de Nice... Pas gravec'est TS. Je vais réinstaller les assets. Merci !

Share this post


Link to post
Share on other sites
bernardD    694
Il y a 5 heures, goeland14 a dit :

Un point négatif sur TS 2020. Quand je charge le chemin de fer du Vivarais, boum, écran noir. C'est arrivé à quelqu'un d'autre ?

Bonjour

De retour de vacances je découvre TS2020 et voyant ce problème de Goeland sur le Vivarais, j'ai fait moi aussi l'essai ... et hélas j'ai le même problème !

A l'occasion je regarderai la trace de LogMate mais là j'évite de me lancer là dedans, ayant pour l'instant bien du mal à me remettre à mon chantier corse ...

  • Thanks 1

Share this post


Link to post
Share on other sites
cecel07    6

Bonsoir,

je viens de faire l'essai à l'instant avec le CF du Vivarais, en 32 bits ça marche, en 64 écran noir, j'avais déjà remarqué ça avec le 2019.

Share this post


Link to post
Share on other sites
goeland14    1,379

Merci Cecel07. Perso, ça marchait en version 32 et 64 avec le 2019, et écran noir (avec hub pour la version 32, rien du tout pour la version 64). C'est vraiment une usine à gaz, ce simulateur. :)

Share this post


Link to post
Share on other sites
bernardD    694
il y a une heure, cecel07 a dit :

je viens de faire l'essai à l'instant avec le CF du Vivarais, en 32 bits ça marche, en 64 écran noir, j'avais déjà remarqué ça avec le 2019.

Merci, c'est vrai ! Heureusement qu'ils ont gardé le 32 bits ...

  • Like 2

Share this post


Link to post
Share on other sites
goeland14    1,379

Après désinstallation de la route Vivarais, puis réinstallation, miracle, ça fonctionne effectivement en 32 sur TS 2020 ! (merci Cecel07)

Share this post


Link to post
Share on other sites
thalys07    2,489
Il y a 23 heures, bernardD a dit :

Merci, c'est vrai ! Heureusement qu'ils ont gardé le 32 bits ...

Bonjour ! . . . :)   Effectivement et cela est formidable que le 32 bits soie encore bien présent sur TS 2020 ! . . . :P   Il y a encore des lignes en création sous les 32 bits et d'autres qui en on bien besoin  pour  y  voyager dessus . . .   Soit une ligne est créé en 32 bits , soit elle est créé en 64 bits et on ne peut pas mélanger les deux . . .  comme ma ligne 38 Bleyberg  SNCB   est  créé sous les 32 bits , je vais pouvoir la continuée dans  sa création  avec d'autres Lignes électrifiées autour de la ligne 38 . . .

 

 Dominique.

Edited by thalys07
  • Like 1

Share this post


Link to post
Share on other sites
loud06    101
Il y a 4 heures, thalys07 a dit :

Bonjour ! . . . :)   Effectivement et cela est formidable que le 32 bits soie encore bien présent sur TS 2020 ! . . . :P   Il y a encore des lignes en création sous les 32 bits et d'autres qui en on bien besoin  pour  y  voyager dessus . . .   Soit une ligne est créé en 32 bits , soit elle est créé en 64 bits et on ne peut pas mélanger les deux . . .  comme ma ligne 38 Bleyberg  SNCB   en  créé sous les 32 bits , je vais pouvoir la continuée dans  sa création  avec d'autres Lignes électrifiées autour de la ligne 38 . . .

 

 Dominique.

Salut Thalys, je ne serais pas si content que ça en fait, car ts aurait dû être créer en 64 bits directement, (mais il est vrai que le soft initial remonte à près de 10 ans), comme ça l'éditeur et les lignes auraient été d'office créées en 64 bits et n'auraient pas eus la limite des 3.2gb de ram. le 64 bits c'est l'avenir plus de problèmes de ram..

moi j'ai eu à deux reprises le même problème avec la version 64 bits (la 32 marchait très bien) puisque le soft refusait de se lancer avec un message explicite : "unknow error"... Dans ces conditions, même Dovetail n'a pas été capable de m'aider, à part me dire qu'il fallait réinstaller les pilotes, rien.  j'ai dû ré-installer windows 10 pro 64 bits pour que TS re fonctionne... si le soft avait été créée d'office en 64 bits, j'aurais pas eu de soucis.

moi je m'éclate spécifiquement avec la version 64 bits car je fais tourner des scénarios gourmands en puissance et en trains A I et la ram utilisée dépasse les 3.2 gb...

la seule chose que je peux dire, c'est que c'est à la suite des mises à jours windows (windows update) que le soft a refuser de se lancer.

j'attends avec anxiété les futures maj de windows...

Edited by loud06
  • Like 1

Share this post


Link to post
Share on other sites
La grenouille    2,229
Il y a 22 heures, goeland14 a dit :

 j'aime bien TS 2020 et ses nouvelles options (sepia, réglage de la luminosité du soleil, etc.).

Je ne trouve pas l'option sépia dans l'interface ???????... Vous dire à moi....moi dire merci à vous...;)

Share this post


Link to post
Share on other sites
goeland14    1,379
il y a 11 minutes, La grenouille a dit :

Je ne trouve pas l'option sépia dans l'interface ???????... Vous dire à moi....moi dire merci à vous...;)

Quand tu as chargé une route, touche échappement -> options de caméra -> filtre de couleurs.

  • Thanks 1

Share this post


Link to post
Share on other sites
cc72077    215

Bonjour à tous,

Pour faire simple :

J'avais abandonné TS depuis plusieurs mois, et je m'y suis remis depuis quelques semaines. Début difficile, puis petit à petit, les automatismes sont revenus. J'ai retrouvé les raccourcis clavier, et autres joyeusetés ...

J'avais, pour éviter les passages de 32 à 64b (qui semblaient poser problèmes), renommer l’exécutable RailWorks.exe en RailWorks32.exe, et fait une copie de RailWorks64.exe en RailWorks.exe. Tout semblait fonctionner pour le mieux, travaillant sur l'Etoile de Hambourg, j'avais compris pourquoi cela plantait sérieusement en 32b, puisqu’à certain moment l'utilisation mémoire frôlait 4G, 3,9xx pour être plus précis. J'ai réalisé dans cet environnement 2 QD.

J'étais en train de réaliser le troisième, au passage à 2020, je me suis remis dans les mêmes conditions, et "joie et désespoir" j'ai planté mon scénario, avec le message qui fait fureur "manque de mémoire veuillez passer en 64b".

TS2020, le rétropédalage dans toute sa splendeur !

A+

Share this post


Link to post
Share on other sites
thalys07    2,489
Il y a 7 heures, loud06 a dit :

moi je m'éclate spécifiquement avec la version 64 bits car je fais tourner des scénarios gourmands en puissance et en trains A I et la ram utilisée dépasse les 3.2 gb...

Bonjour , loud06 . . .  Oui  c'est mieux de créé sous les 64 bits , je te comprend . . . :)    mais ma ligne 38 Bleyberg SNCB  a  pris son début de création sous  TS 2018 . . .  et il n'y avais que le  32 bits !  . .  .:P     c'est sous TS 2019  que le 64 bit  est venu en plus du 32 bits . . .   et comme j'ai commencer ma ligne 38 sous les 32 bits , je dois la continuée sous les 32 bits . . . je suis désoler . . . -_-    Mes lignes suivantes sur TS 2020  en création seront en  64 bits ! . . . :D

 

amitié, merci,

 

Dominique.

Share this post


Link to post
Share on other sites
La grenouille    2,229
Il y a 6 heures, goeland14 a dit :

Quand tu as chargé une route, touche échappement -> options de caméra -> filtre de couleurs.

Merci Bernard - je l'avais sous le nez sans le voir!:rolleyes:

  • Haha 1

Share this post


Link to post
Share on other sites

×